PROBLEMA Problema Armoury crate e Aura sync

AlbyG.

Nuovo Utente
28
3
Il mio pc monta scheda madre e VGA asus rog, perciò per controllare i led RGB devo utilizzare Aura sync.
L' scaricato e l'ho utilizzato, ma l'ho disinstallato quando ho visto che i led RGB del pc si desincronizzavano appena avviato un gioco ( il processo Lightning service si arresta da solo).
Ho quindi deciso di scaricare Armoury crate pensando di risolvere il problema ma l'ho solo peggiorato.
Ogni volta che metto un effetto dinamico ai led e apro un gioco, tutti i led RGB dei componenti si bloccano.
Qualcuno può dirmi cosa fare?
Ho già resettato e reinstallato Windows ma niente, e in più ho cambiato anche scheda madre.
La mia configurazione è:
I9 9900k
Asus rog strix 2070S 8Gb
Asus rog strix maximus XI Wi FI.
Non vorrei che fosse la scheda video non compatibile con quei software di asus.
Prego chi legge questo di aiutarmi.
Grazie
 
Ultima modifica:

AlbyG.

Nuovo Utente
28
3
Ciao, grazie per aver risposto.
Hai trovato qualche soluzione?
L'unica cosa che ho fatto è stata mettere i led su Statico.

PS:
Non so se è il software fatto male o è solo un problema mio, ma la prossima volta che faccio un pc non penso che prenderò MOBO asus.
 

tommidon

Nuovo Utente
18
0
Io ho chiesto oggi ad asus cosa potrebbe essere. Anche io avevo pensato di metterli su statico. fino al mese scorso mi funzionava correttamente
 

tommidon

Nuovo Utente
18
0
ciao. volevo dirti che ho provato a scollegare i componenti da i software di asus e entrando nei giochi i led rimangono normali e non si bloccano. quindi direi che questi software fanno un po' cagare
 

AlbyG.

Nuovo Utente
28
3
anche io faccio così ma non so come togliere anche la scheda madre dal software.
Per caso sai come fare?

PS: in caso ci siano novità sul problema fammi sapere per favore.
Buona giornata
 

tommidon

Nuovo Utente
18
0
io ho spento tutti i led con armony crate e ho pulito il pc cancellando tutte le cartelle dei software di asus poi sono andato nel bios e in una sezione dei led della scheda madre, dato che armory crate li aveva spenti , li ho rimessi accesi. a me in questo modo ha rimesso l' effetto predefinito della scheda madre
PS: se hai 2 o piu ram rgb tolte dal software aura o armony le hai sincronizzate tra di loro? ti faccio questa domanda perche io no e non so se è normale
 

AlbyG.

Nuovo Utente
28
3
No
Post automatically merged:

io per eliminare armoury crate avevo dovuto reinstallare windows perchè dava un errore con windows installer
 

tommidon

Nuovo Utente
18
0
comunque asus mi ha risposto stamattina dicendo di aggiornare il bios e io l'ho fatto ma non è cambiato niente
 

AlbyG.

Nuovo Utente
28
3
Credo che non ci sia nulla da fare perchè se non si è risolto resettando il pc 2/3 volte e cambiando scheda madre non so più cosa provare
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 26 55.3%
  • Ethereum

    Voti: 19 40.4%
  • Cardano

    Voti: 10 21.3%
  • Polkadot

    Voti: 2 4.3%
  • Monero

    Voti: 6 12.8%
  • XRP

    Voti: 7 14.9%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 4 8.5%
  • Stellar

    Voti: 3 6.4%
  • Altro (Specifica)

    Voti: 6 12.8%

Discussioni Simili