PROBLEMA Problema accensione pc

Goldenjohn

Nuovo Utente
19
1
Ciao a tutti,
vi scrivo per avere qualche consiglio su cosa fare in merito ad un problema di accensione del mio vecchio pc.
in pratica, dopo una pulizia completa del computer, l'alimentatore ha smesso di funzionare (funzionava a scatti), quindi l'ho cambiato con un'altro perfettamente funzionante di un'altro pc che avevo in casa e che non utilizzavo.
Adesso all'accensione comincia a funzionare tutto (ventole, dissipatore, masterizzatore etc funzionano tutti) però sullo schermo non appare niente. Ho provato con due monitor monitor che ho in casa e sul secondo mi è uscita solamente la scritta "gestion ali" ma nient'altro. Non si avvia nemmeno il bios.
Dopo circa 10 secondi dall'accensione il pc emette un bip e poi più nulla.
eppure ho maneggiato con cura ogni componente al momento della pulizia.
Essendo il pc vecchio non mi ricordo il nome di tutte le componenti (avendolo acquistato pre-assemblato).
Posso dirvi comunque che monta una mobo asrock p4i65gv con scheda video integrata (intel extreme graphics 2)
Non saprei che fare :/
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,640
6,982
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
smonta le ram e rimettile e vediamo se il pc si accende....seconda prova prova le ram una alla volta e vedi se il pc si accende...terza prova togli tutte le ram e accendilo e il pc dovrebbe bippare
 

Goldenjohn

Nuovo Utente
19
1
smonta le ram e rimettile e vediamo se il pc si accende....seconda prova prova le ram una alla volta e vedi se il pc si accende...terza prova togli tutte le ram e accendilo e il pc dovrebbe bippare
Ciao, grazie per avermi risposto innanzitutto.
ho fatto come hai detto te.
ho smontato e rimontato le ram e dopo il pc ha emesso due bip vicini e un'altro poco dopo.
ho provato le ram una alla volta e ha emesso lo stesso suono descritto nella riga sopra.
ho acceso il pc senza ram e il computer emetteva 3 bip prolungati in continuazione.
ho rimontato le ram, ho riacceso il pc e ha emesso solo un bip.
sul monitor appariva sempre e solo gestion ali.
 

UnluckyHunter

Utente Attivo
141
13
Scusa la domanda un po' banale, hai collegato tutti gli spinotti in modo ottimale? Alcuni fanno contatto, probabilmente
Altro accorgimento, controlla che la presa ATX non sia guasta, soprattutto il connettore ATX sulla mobo
Ultimamente la gran parte dei problemi che leggo sono causati da un guasto a livello di alimentazione.
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,640
6,982
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
per la prova che ti ho fatto fare io denoto che la scheda madre non è morta perchè bippa il che vuol dire che la scheda se non ha le ram emette suoni!!

probabilmente è collegato male l'alimentatore
 

Goldenjohn

Nuovo Utente
19
1
per la prova che ti ho fatto fare io denoto che la scheda madre non è morta perchè bippa il che vuol dire che la scheda se non ha le ram emette suoni!!

probabilmente è collegato male l'alimentatore
Effettivamente il problema si è verificato dopo un cambio di alimentatore. L'ho cambiato perchè quando accendevo il pc (SE si accendeva) l'alimentatore aveva regolari cali di potenza,insomma, andava a scatti. Non so bene come spiegarlo. Ho messo un'alimentatore preso da un'altro pc, un po' vecchiotto, ma penso funzionante.
proverò a scollegare e ricollegare tutto, anche se ho già provato a fare questa operazione un'altra volta.
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,640
6,982
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
può essere che x qualche strano motivo l'alimentatore non va....che marca è???
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,640
6,982
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
beh ma puoi comprarne uno nuovo li vendono sui 20 euro, che non è una cifra esosa
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%