Problema accensione pc assemblato

StormJ19

Nuovo Utente
Ciao a tutti!

Vi scrivo qui, perché non riesco più a venire a capo del problema che ormai mi affligge da un paio di giorni. Questo mese ho comprato i seguenti pezzi:

Motherboard: msi z370 gaming pro carbon;
GPU: msi 1060;
CPU: i5 8600k;
RAM: 2x8Gb Corsair lpx 3000 Mhz;
Alimentatore: Corsair tx 850m;
SSD: Kingston 240 Gb;
HD: Seagate Barracuda 2Tb.

Collegati tutti i cavi al loro posto e attaccato l'alimentatore alla corrente, da acceso, per quanto tenti di premere il bottone dell'accensione, il pc non dà nessun segnale di vita. Come potrei risolvere?
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,824
8,468
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Ciao a tutti!

Vi scrivo qui, perché non riesco più a venire a capo del problema che ormai mi affligge da un paio di giorni. Questo mese ho comprato i seguenti pezzi:

Motherboard: msi z370 gaming pro carbon;
GPU: msi 1060;
CPU: i5 8600k;
RAM: 2x8Gb Corsair lpx 3000 Mhz;
Alimentatore: Corsair tx 850m;
SSD: Kingston 240 Gb;
HD: Seagate Barracuda 2Tb.

Collegati tutti i cavi al loro posto e attaccato l'alimentatore alla corrente, da acceso, per quanto tenti di premere il bottone dell'accensione, il pc non dà nessun segnale di vita. Come potrei risolvere?
Controlla il cavo del 24 pin che sia inserito fino in fondo al connettore della scheda madre
 

StormJ19

Nuovo Utente
Ho controllato, era inserito correttamente. Ho provato ad utilizzare solo una scheda RAM per vedere che non ci fosse un problema di compatibilità con il BIOS, ho provato a resettare il CMOS, a controllare di aver inserito correttamente i pin dell'accensione (quindi quelli del tasto, della CPU e della mobo) ma proprio non dà segni di vita. Non so più che fare.
 

Entra

oppure Accedi utilizzando