PROBLEMA Probabile difetto del Slow mode

SevenStars

Nuovo Utente
14
0
Salve, grazie in anticipo a chiunque mi dedichi del tempo!!
Elenco subito i miei componenti e poi il problema.


Tutto l'hardware ha 6 mesi di vita.
Processore: Intel i7 4790k
Scheda madre: Msi z97 Gaming 7
Ram: DDR3 Gskill TridentX 2x8Gb 2133 Cl9
Scheda video: Msi Gtx 980 Gaming G4
Alimentatore: Corsair RM650
Dissipatore: Triton Raijintek 240m V2 in push pull da 4 ventole Corsair sp120
Ssd: Kingston SSDNowV300 120Gb
Hd: WD Caviar Blue 1Tb
Case: NZXT Noctis 450 con 1 ventola Corsair af120 e 3 Corsair af140
Pasta termica: Antec Formula 7, applicata il giorno del montaggio e cambiata circa 1 mese fa.

Il problema è che da tre giorni mi sono trovato il processore a 800mhz con un thermal throttling a 100%.
Sono certo che non è un problema di temperature anche perchè in idle sta intorno ai 25c con le ventole al 25%, in giochi come The Witcher gira sui 50c con ventole a 37.5% e su stress test come prime95 sui 73c con ventole al 60%.
Ho provato vari metodi di mia conoscenza ed altri trovati sul web, ora li elenco:
Dalle opzioni di risparmio energia ho controllato che il livello minimo e massimo del processore non fossero cambiati ma sono al 100%, nel dubbio ho provato comunque a cambiarli ma nulla.
Dal bios ho disabilitato l'Enhanced intel speed step (eist) ma nulla, Enhanced C1 (c1e) ma nulla, e anche l'Intel adaptive thermal monitor ma niente di nuovo.
Ho provato a spostare il Slow mode dalla mb (che non l'avevo mai toccato infatti era su normal) ma niente.
Avevo già il Bios aggiornato all'ultima versione (1.11) ma ho provato comunque a resettarlo e riaggiornare così da pulire il cmos ma nulla anche così.
Ho tentato anche con l'unparking della cpu ma inutilmente.
Ho provato la mia cpu su un'altro computer è funziona perfettamente, a quel punto ho provato l'altro i7 4790k e nel mio pc faceva lo stesso quindi ho dedotto che era un problema della mia mb.
In alcuni forum ho letto che poteva essere un bug della mb e che provando a mettere l'opzione oc da advanced a simple si poteva risolvere ma anche dopo svariati tentativi nulla.
Ho provato con oc manuale, con l'oc gene della mb, senza alcun oc e non cambiava nulla.
Alcune volte il pc al riavvio funzionava per qualche minuto e poi senza un valido motivo (programmi, giochi, qualsiasi cosa) tornava a 800mhz e thermal throttling a 100%.
Non dipende però dalle temperature perchè anche la mattina dopo una nottata di pc spento alla prima accensione lo trovo così.
Ho tentato anche disinstallando Intel Extreme Tuning Utility nel caso ci fosse qualche conflitto, e successivamente anche l'Msi gaming app per lo stesso motivo ma nulla da fare.
Tutto l'hardware è aggiornato e non ho avuto mai crash di alcun tipo o spegnimenti bruschi.
L'unico rimedio temporaneo trovato è usando ThrottleStop e disabilitando il BD PROCHOT.
Sono arrivato al punto di credere che la mia mb abbia il difetto di tenere attivo lo slow mode, è un difetto che ho riscontrato con molti utenti nel web. Ma non so, dato che alcuni utenti con uno dei metodi a random sopra elencati ha risolto, altri no.
Voi sapete mica come risolvere?
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
in oc genie funziona?
reset del bios per una notte senza batteria?
 

SevenStars

Nuovo Utente
14
0
Niente da fare anche con l'oc genie, sia attivato dal bios che dal bottone della mb. Ho provato anche con oc manuale con vari settaggi, e anche senza alcun oc con turbo boost attivo e anche senza, nulla in alcun modo.
Ho fatto il reset del bios, ma non ho rimosso la batteria dato che il reset dovrebbe anche essere della batteria. Posso provare comunque. Faccio sapere! Grazie della dritta :sisilui:
 

andre1

Utente Attivo
61
10
CPU
Intel Core i7 6700K
Scheda Madre
Asus Maximus VIII Gene
HDD
2 x Corsair Force Gt in Raid 0
RAM
16 GB Corsair Dominator Platinum 3000 Mhz Cas 15
GPU
2 x Asus Strix 980ti
Audio
Integrata nella scheda madre
Monitor
Samsung HU8500 Curved 4K
PSU
Corsair HX1200i
Case
Fractal design Node 804
OS
Windows 10 Pro
Che sistema operativo hai?
 

SevenStars

Nuovo Utente
14
0
Allora ho provato col tuo metodo mr.frizz ma non è cambiato nulla, ho controllato subito senza aggiornare il bios e successivamente aggiornandolo (ho sempre aggiornato flashando da bios e mai tramite software).
Come sistema operativo ho Windows 8.1 pro.
Ho mandato anche un ticket nel sito ufficiale della Msi scrivendo le stesse cose ma chiaramente in inglese, nella loro prima risposta mi hanno detto di provare a disabilitare l'intel adaptive thermal monitor, cosa che avevo già provato a fare oltre che averla già elencata nella descrizione delle procedure effettuate, quindi boh sono rimasto un po perplesso dalla risposta. Ho chiaramente riprovato, ma penso non ci sia bisogno che lo dico il risultato..
Alla loro seconda risposta mi hanno detto di accertarmi che lo slow mode non sia nella modalità attiva, nel manuale dice che la levetta posizionata a sinistra è in modalità normale quindi disattivata a destra lo attivi, chiaramente è verso sinistra, ma comunque nei miei primi test ho provato sia ad attivarlo per poi disabilitarlo per vedere se si sistemasse e ho provato anche in modalità attiva giusto per provarle tutte ma nulla. E hanno detto che se non funzionasse ancora di contattare il rivenditore (nel mio caso Amazon) per consegnare la mb per testarla. Il fatto è che se non erro dopo due mesi non ritira più la merce questo rivenditore.
Non so più cosa pensare..
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 124 70.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.2%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 4.0%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.3%
  • Fatta anche la terza dose

    Voti: 0 0.0%