DOMANDA porte usb scheda madre

alessandronino

Nuovo Utente
12
2
salve a tutti ho un problema con la mia scheda madre gigabyte H310M S2H 2.0 che ho acquistato pochi giorni fa. Dopo aver assemblato il pc e aver installato windows tutto funzionava ma poi oggi le porte usb sulla scheda madre pur essendo alimentate non vengono riconosciute da windows (quelle sul case funzionano perfettamente). qualcuno sa come posso fare?
Post automatically merged:

ho appena notato che anche se inserisco una chiavetta bootable nelle porte posteriori nemmeno il bios la vede
 
Ultima modifica:

quizface

Utente Èlite
11,794
3,664
salve a tutti ho un problema con la mia scheda madre gigabyte H310M S2H 2.0 che ho acquistato pochi giorni fa. Dopo aver assemblato il pc e aver installato windows tutto funzionava ma poi oggi le porte usb sulla scheda madre pur essendo alimentate non vengono riconosciute da windows (quelle sul case funzionano perfettamente). qualcuno sa come posso fare?
Post automatically merged:

ho appena notato che anche se inserisco una chiavetta bootable nelle porte posteriori nemmeno il bios la vede
Sono le USB 2.0 o le USB 3.1? in gestione periferiche sono riconosciute?
Prova ad installare usbdeview-x64 poi lo esegui come amministratore (tasto destro sull'eseguibile -> esegui come amministratore), le periferiche connesse le vede?
 
  • Like
Reactions: alessandronino

alessandronino

Nuovo Utente
12
2
Sono le USB 2.0 o le USB 3.1? in gestione periferiche sono riconosciute?
Prova ad installare usbdeview-x64 poi lo esegui come amministratore (tasto destro sull'eseguibile -> esegui come amministratore), le periferiche connesse le vede?
le 2.0 non vanno proprio le 3.1 invece solo se connetto ad esempio un hard disk 3.1.
ora provo ad installare usbdeview
Post automatically merged:

Sono le USB 2.0 o le USB 3.1? in gestione periferiche sono riconosciute?
Prova ad installare usbdeview-x64 poi lo esegui come amministratore (tasto destro sull'eseguibile -> esegui come amministratore), le periferiche connesse le vede?
me le vede come unknown Usb device
 

Allegati

  • Immagine1.jpg
    Immagine1.jpg
    220.3 KB · Visualizzazioni: 25
Ultima modifica:

quizface

Utente Èlite
11,794
3,664
le 2.0 non vanno proprio le 3.1 invece solo se connetto ad esempio un hard disk 3.1.
ora provo ad installare usbdeview
Post automatically merged:


me le vede come unknown Usb device
prova a disinstallare la periferica ed i suoi drivers da USBDeview. Poi la riconnetti.
Se pero' e' una Flash-Pen potrebbe essere guasta.
 
  • Like
Reactions: alessandronino

yardrat

Utente Èlite
3,333
1,269
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
ho appena notato che anche se inserisco una chiavetta bootable nelle porte posteriori nemmeno il bios la vede
salve, sarà partita la chiavetta, oppure sta per partire anche se da altri pc la vedono
oppure difetto mobo sulla gestione delle usb posteriori
 
  • Like
Reactions: alessandronino

yardrat

Utente Èlite
3,333
1,269
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
be se è un problema inerente solo con quel pc e se hai già provveduto a disinstallare i driver usb e a reinstallarli
se hai già aggiornato il bios (ma dovrebbero comunque funzionare..quindi..)
se hai già messo tutti i driver giusti:

allora non me lo spiego, a meno di impostazioni particolari nel bios, magari prova con clear cmos

sei con windows 10?
 

alessandronino

Nuovo Utente
12
2
be se è un problema inerente solo con quel pc e se hai già provveduto a disinstallare i driver usb e a reinstallarli
se hai già aggiornato il bios (ma dovrebbero comunque funzionare..quindi..)
se hai già messo tutti i driver giusti:

allora non me lo spiego, a meno di impostazioni particolari nel bios, magari prova con clear cmos

sei con windows 10?

si sono con windows 10. I driver sono giusti e ho già provato il clear cmos. Infatti nemmeno io me lo spiego


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

alessandronino

Nuovo Utente
12
2
No, guarda che quelle sono periferiche connesse in quel momento. Se non hai niente di connesso, c'è qualcosa che non va, forse un corto sulla linea dati. Controlla visivamente le porte, se per caso fossero meccanicamente rotte.

no io non ho niente connesso quindi non so cosa possano essere quelle. Guardandole sembra tutto apposto


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:

yardrat

Utente Èlite
3,333
1,269
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
ma...posta schermata di gestione dispositivi
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 444 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%