RISOLTO Porta Usb 3.0 Lenta

Stato
Discussione chiusa ad ulteriori risposte.
U

Utente cancellato 302395

Ospite
Ciao a tutti di recente ho installato sul mio pc una scheda di espansione 3.0 e ci ho collegato un hard disk esterno (con cavo 3.0) della Maxtor; mi sembra che la scrittura dei file sia alquanto lenta per un 3.0. Vi allego i dati della verifica fatta con CrystalDiskMark. Ringrazio anticipatamente per l'aiuto.
 

Allegati

Ottoore

Utente Èlite
18,634
8,865
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Edit: letto male.

Connettilo ad una porta usb 2.0 e fai lo stesso test.
 

Schaduw9

Utente Attivo
1,448
342
CPU
Ryzen 5 1600
Dissipatore
Arcitc Freezer 33 eSport + Mx-4
Scheda Madre
Asus Crosshair VI Hero
Hard Disk
SSD: Samsung 850 evo 250GB ~HDD: Toshiba N300 4TB
RAM
G. Skill Trident Z CL14 3200 [2x8GB]
Scheda Video
Asus Strix RX580 TOP 8GB
Scheda Audio
realtek integrata
Monitor
(landscape)AOC G2460PF 24"; (protrait) Philips 243V IPS 24"
Alimentatore
Enermax Platimax D.F. 500W
Case
Mastercase Maker 5T
Periferiche
Vortex Pok3r + Mx Master 2s / CM Recon
Internet
fttc 1000 /100
Sistema Operativo
Windows 10 Pro 64x
U

Utente cancellato 302395

Ospite
La scheda pcie l'hai anche alimentata collegandola all'alimentatore? Quelle che ho visto io avevano tutte un connettore sata_power o un molex 4pin serve per le porte USB 3.0 frontali, quelle posteriori si alimentano tramite lo slot. Prima ho verificato con un hard disk 2.0, la velocità di scrittura è la stessa del 3.0. Vi allego il test

Inviato da E5823 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Non l'ho ancora collegata, ho letto che il supplemento di alimentazione con molex 4pin serve
 

Allegati

U

Utente cancellato 302395

Ospite
La scheda pcie l'hai anche alimentata collegandola all'alimentatore? Quelle che ho visto io avevano tutte un connettore sata_power o un molex 4pin

Inviato da E5823 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Non l'ho ancora collegata, ho letto che il supplemento di alimentazione con molex 4pin serve per le porte USB 3.0 frontali, per quelle posteriori è sufficiente l'alimentazione data dallo slot. Prima ho provato con un hard disk 2.0 e la velocità di scrittura è la stessa del 3.0. Vi posto i risultati
 

Allegati

Ottoore

Utente Èlite
18,634
8,865
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Non l'ho ancora collegata, ho letto che il supplemento di alimentazione con molex 4pin serve per le porte USB 3.0 frontali, per quelle posteriori è sufficiente l'alimentazione data dallo slot. Prima ho provato con un hard disk 2.0 e la velocità di scrittura è la stessa del 3.0. Vi posto i risultati
La velocità in scrittura in 2.0 è maggiore di quella in 3.0.
Potrebbe essere semplicemente un controller di bassa qualità integrato nella schedina pci.
 
U

Utente cancellato 302395

Ospite
Qualcuno ha qualche idea? mi sembra strano che sia così lenta
 
U

Utente cancellato 302395

Ospite
Ragazzi ho risolto;:luxhello: un grazie a Schaduw9 era come diceva. In pratica oltre all'alimentazione con lo slot PCI ho aggiunto alimentazione supplementare tramite molex 4 pin, adesso ha velocità piena. Vi allego i risultati di CrystalDiskMark
 

Allegati

  • Mi piace
Reactions: Schaduw9

Schaduw9

Utente Attivo
1,448
342
CPU
Ryzen 5 1600
Dissipatore
Arcitc Freezer 33 eSport + Mx-4
Scheda Madre
Asus Crosshair VI Hero
Hard Disk
SSD: Samsung 850 evo 250GB ~HDD: Toshiba N300 4TB
RAM
G. Skill Trident Z CL14 3200 [2x8GB]
Scheda Video
Asus Strix RX580 TOP 8GB
Scheda Audio
realtek integrata
Monitor
(landscape)AOC G2460PF 24"; (protrait) Philips 243V IPS 24"
Alimentatore
Enermax Platimax D.F. 500W
Case
Mastercase Maker 5T
Periferiche
Vortex Pok3r + Mx Master 2s / CM Recon
Internet
fttc 1000 /100
Sistema Operativo
Windows 10 Pro 64x
Mi fa piacere che il problema fosse solo quello e ora funzioni tutto :)
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili