PROBLEMA Picco al 100% in CPU, GPU, HDD per 2/3 secondi con lag

Pedropeder

Nuovo Utente
18
0
Buonasera, vi espongo il mio problema e spero riusciate ad aiutarmi.
Ho dei picchi che comportano dei lag in momenti in cui il carico di lavoro è minimo. Per esempio giocando ed impostando la qualità grafica molto più bassa delle reali capacità della mia scheda video questa va sempre al 20/30% ma ogni tot va di colpo al 100% e ci rimane per un secondo e poi torna molto bassa. Il gioco lagga bloccandosi per un paio di secondi completamente. Questo avviene in modo indipendente dalle impostazioni grafiche e avviene in momenti di gioco che non mi sembrano correlati con uno sforzo maggiore.
Talvolta il problema coinvolge la CPU.
Stesso problema l'ho avuto anche su esplora risorse con l'hard disk, lag con picco improvviso.

Questi lag avvengono frequentemente e in momenti diversi, temperature nella norma, driver tutti aggiornati attraverso HP support assistance, hardware non di punta ma con buone prestazioni (molto più di quanto richiesto dalle azioni eseguite)

Spero sappiate darmi dei suggerimenti su cosa indagare, allego esempio
Screenshot_20201210_223216_com.whatsapp.jpg
 

riccarock

Utente Èlite
7,925
2,062
CPU
Amd Ryzen 3700x
Dissipatore
Noctua NH-D15
Scheda Madre
Asus Rog Strix X570 F-Gaming
HDD
Nvme WD SN850 Black 500Gb+ Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Asus Tuf OC 3060Ti
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro

Pedropeder

Nuovo Utente
18
0
Windows 10 Pro 64 bit Versione: 19041.630
Intel(R) Core(TM) i5-8300H CPU @ 2.30GHz
8GB Samsung 2667MHz + 8GB 859B 2667MHz
NVIDIA GeForce GTX 1050 27.21.14.5241 (23/09/2020) (4Gb memoria)
 

riccarock

Utente Èlite
7,925
2,062
CPU
Amd Ryzen 3700x
Dissipatore
Noctua NH-D15
Scheda Madre
Asus Rog Strix X570 F-Gaming
HDD
Nvme WD SN850 Black 500Gb+ Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Asus Tuf OC 3060Ti
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro

riccarock

Utente Èlite
7,925
2,062
CPU
Amd Ryzen 3700x
Dissipatore
Noctua NH-D15
Scheda Madre
Asus Rog Strix X570 F-Gaming
HDD
Nvme WD SN850 Black 500Gb+ Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Asus Tuf OC 3060Ti
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro

riccarock

Utente Èlite
7,925
2,062
CPU
Amd Ryzen 3700x
Dissipatore
Noctua NH-D15
Scheda Madre
Asus Rog Strix X570 F-Gaming
HDD
Nvme WD SN850 Black 500Gb+ Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Asus Tuf OC 3060Ti
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro

Pedropeder

Nuovo Utente
18
0
SOLUZIONE!
ho notato che quando laggava c'erano dei picchi di utilizzo per explorer. alla fine ho capito che il problema alla base era il cambiamento dello sfondo insieme ai colori del tema windows. rimosso l'aggiornamento frequente il problema sembra essersi risolto
 

Entra

oppure Accedi utilizzando

Discussioni Simili