PROBLEMA Pc si spegne e non si riavvia subito

Criccio

Utente Attivo
183
9
salve ragazzi ho un problema ieri sera mentre giocavo a rocket league con dei miei amici ad un certo punto il mio pc si spegne da solo improvvisamente, in realtà non si è spento del tutto dato che sia tastiera che mouse hanno smesso di illuminarsi e lo schermo non trasmetteva più alcuna immagine, solo che il led relativo al tasto di accensione del pc(quello sul case per intenderci) continuava ad essere blu così ho spento e riavviato il pc manualmente tenendo premuto il tasto di accensione anche perchè non potevo fare altrimenti. ho provato a riaccenderlo, il led del tasto di accensione si accendeva ma non partiva tutto il resto ovvero non si accendevano i led del mouse e della tastiera come invece dovrebbe essere in più lo schermo non trasmetteva nessuna immagine, ho smontato il pc dato una veloce pulita ed ho provato a ricollegare tutto ma niente ancora nessun segno di vita, dato che era sera sono andato a cenare e sono tornato a mettere mani sul pc dopo una 15ina di minuti ho provato così a ricollegare tutto e questa volta è partito tutto quanto. Oggi mi sno fatto da solo qualche partita a rocket league e poi un mio amico mi ha chiesto di giocare a lol con lui, e durante la partita mi è capitato lo stesso problema ovvero il pc si spegna ma non era possibile riavviarlo subito, ho aspettato un pochino e nel frattempo ho anche pulito l'alimentatore e niente ora è partito, sono andato a vedere anche la guida sul forum ed ho scaricato prime 95 ed anche core temp per vedere se le temperature erano ok e mi è sembrato così, non ho fatto la procedura per la ram dato che le ho comprate a gennaio dell'anno scorso ma le ho effettivamente utilizzate solo a partire da dicembre dello scorso anno, quindi non credo siano quelle il problema, ora l'unica cosa che mi viene in mente e che possa essere proprio l'alimentatore a dare problemi se non erro l'alimentatore attualmente ha 5 anni dato che l comprai nel 2015 se non erro ed è un Antec Neo Eco 620
vi elenco anche la mia build:
CPU: Ryzen 5 3600
GPU: RX 5700 XT
MOBO: MSI B450 Gaming Plus Max
Ram: 16 gb gSkill trident z rgb 3000 mhz
Dissipatore: Raijintek Ereboss
HDD: western digital blue 1 tb
SSD: samsung 860 128gb
PSU :Antec Neo Eco 620

grazie in anticipo a tutti per l'aiuto

EDIT: volevo aggiungere anche un altra cosa che magari potrebbe essere d'aiuto, molto spesso dopo che do una botta alla scrivania,ad esempio se sbatto la mano sulla scrivania anche in modo non troppo forte(molto spesso a causa di rage) ,il pc di freezza e devo per forza riavviarlo manualmente, c'è da dire che la mi scrivania in basso a destra ha una rientranza in cui ho messo il pc se riesco carico una foto così rendo più chiara l'idea
20201002_125754.jpg
 
Ultima modifica:
Soluzione
allora, volevo dare un po' di news riguardo al problema, mi era successo lunedi una cosa simile, la mattina mi sveglio, accendo il pc il tasto di accensione del case si illumina ma le periferiche come tastiera e mouse no, al che decido di aprire il pc e vedere cosa non andasse, in primo luogo la ventola del dissipatore non girava era ferma in più non si accendevano nemmeno i led relativi alla GPU, inoltre la scheda madre emetteva un piccolo led rosso talvolta sembrava fisso altre volte sembrava lampeggiare, il nome sul led se non ho visto male dovrebbe proprio essere CPU, in quel caso ho smontato dissipatore pulito la cpu per poi applicare nuovamente la pasta termica poi ho staccato e riattaccato le ram mettendole rispettivamente nello...

Rich1505

Utente Attivo
220
28
CPU
Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asrock B450M HDV R4.0
HDD
Seagate nome lungo che non voglio cercare
RAM
Corsair vengeance 8GB DDR4 3000mhz
GPU
XFX RX570 4GB
Audio
integrata
Monitor
Kennex 60hz 24"
PSU
FSP HEXA+ 400W
Case
Cit Venom Mesh Case
Periferiche
VicTsing Mouse Gaming Wireless,Trust Gaming GXT 830-RW Avonn,TP-Link TL-WN823N(wifi)
Net
WindTre
OS
Windows 10
salve ragazzi ho un problema ieri sera mentre giocavo a rocket league con dei miei amici ad un certo punto il mio pc si spegne da solo improvvisamente, in realtà non si è spento del tutto dato che sia tastiera che mouse hanno smesso di illuminarsi e lo schermo non trasmetteva più alcuna immagine, solo che il led relativo al tasto di accensione del pc(quello sul case per intenderci) continuava ad essere blu così ho spento e riavviato il pc manualmente tenendo premuto il tasto di accensione anche perchè non potevo fare altrimenti. ho provato a riaccenderlo, il led del tasto di accensione si accendeva ma non partiva tutto il resto ovvero non si accendevano i led del mouse e della tastiera come invece dovrebbe essere in più lo schermo non trasmetteva nessuna immagine, ho smontato il pc dato una veloce pulita ed ho provato a ricollegare tutto ma niente ancora nessun segno di vita, dato che era sera sono andato a cenare e sono tornato a mettere mani sul pc dopo una 15ina di minuti ho provato così a ricollegare tutto e questa volta è partito tutto quanto. Oggi mi sno fatto da solo qualche partita a rocket league e poi un mio amico mi ha chiesto di giocare a lol con lui, e durante la partita mi è capitato lo stesso problema ovvero il pc si spegna ma non era possibile riavviarlo subito, ho aspettato un pochino e nel frattempo ho anche pulito l'alimentatore e niente ora è partito, sono andato a vedere anche la guida sul forum ed ho scaricato prime 95 ed anche core temp per vedere se le temperature erano ok e mi è sembrato così, non ho fatto la procedura per la ram dato che le ho comprate a gennaio dell'anno scorso ma le ho effettivamente utilizzate solo a partire da dicembre dello scorso anno, quindi non credo siano quelle il problema, ora l'unica cosa che mi viene in mente e che possa essere proprio l'alimentatore a dare problemi se non erro l'alimentatore attualmente ha 5 anni dato che l comprai nel 2015 se non erro ed è un Antec Neo Eco 620
vi elenco anche la mia build:
CPU: Ryzen 5 3600
GPU: RX 5700 XT
MOBO: MSI B450 Gaming Plus Max
Ram: 16 gb gSkill trident z rgb 3000 mhz
Dissipatore: Raijintek Ereboss
HDD: western digital blue 1 tb
SSD: samsung 860 128gb
PSU :Antec Neo Eco 620

grazie in anticipo a tutti per l'aiuto

EDIT: volevo aggiungere anche un altra cosa che magari potrebbe essere d'aiuto, molto spesso dopo che do una botta alla scrivania,ad esempio se sbatto la mano sulla scrivania anche in modo non troppo forte(molto spesso a causa di rage) ,il pc di freezza e devo per forza riavviarlo manualmente, c'è da dire che la mi scrivania in basso a destra ha una rientranza in cui ho messo il pc se riesco carico una foto così rendo più chiara l'idea
Vabbè a sto punto ordina un nuovo alimentatore,ti consiglio questo (io ho la versione 400W e mi funziona benissimo) e nel caso continui a non funzionare ovviamente fai il reso.
Comunque non so se il tuo case ha alloggi per le ventole anche ai lati,ma se così fosse ti consiglio di cambiargli posizione così ha più aria.
P.S. non sono il più esperto nel campo,ma se ciò fosse capitato a me avrei reagito così,dopotutto tentar non nuoce e nel caso non funzioni un semplice reso funziona.
 
  • Like
Reactions: Criccio

Criccio

Utente Attivo
183
9
comunque no ai lati il case non ha ventole ma stavo pensando comunque di cambiare posizione dato che li sotto prende un bel po' di polvere, in ogni caso al limite farò come dici te prendo un nuovo alimentatore ed al limite faccio il reso nel caso in cui il problema ancora non sia risolto
 

Indovino

Utente Èlite
2,604
2,328
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
colpi alla scrivania magari evitali perchè se hai HDD meccanici potrebbero rompersi
 

Criccio

Utente Attivo
183
9
allora, volevo dare un po' di news riguardo al problema, mi era successo lunedi una cosa simile, la mattina mi sveglio, accendo il pc il tasto di accensione del case si illumina ma le periferiche come tastiera e mouse no, al che decido di aprire il pc e vedere cosa non andasse, in primo luogo la ventola del dissipatore non girava era ferma in più non si accendevano nemmeno i led relativi alla GPU, inoltre la scheda madre emetteva un piccolo led rosso talvolta sembrava fisso altre volte sembrava lampeggiare, il nome sul led se non ho visto male dovrebbe proprio essere CPU, in quel caso ho smontato dissipatore pulito la cpu per poi applicare nuovamente la pasta termica poi ho staccato e riattaccato le ram mettendole rispettivamente nello slot opposto(ho messo la ram dello slot 4 nello slot 2 e viceversa), provo a riaccendere il tutto e va, pensavo di avere risolto solo che mercoledi mi ha dato nuovamente lo stesso problema, ho riaperto il pc e vedevo che sta volta anche i led della GPU andavano bene l'unica cosa che non andava era la ventola del dissipatore che non girava,inoltre la mobo emetteva sempre quella lucetta rossa a volte intermittente a volte fissa. Così tanto per ho provato a staccare e riattaccare nello stesso slot la ram relativa allo slot 4 (non potevo farlo per la ram relativa allo slot 2 dato che il dissipatore che ho è talmente tanto ingombrante che non mi permetteva di effettuare tale operazione con l'altra ram) e niente quando riaccendo parte tutto, sinceramente non riesco a capire bene quale sia il problema, cercando un po' su internet ho trovato che talvolta quando fa questa lucetta rossa potrebbe essere che la scheda madre tocchi con il case in qualche punto facendo un piccolo cortocircuito o roba simile ma sinceramente non so se sia il mio caso
 
Soluzione

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 456 63.3%
  • XBOX Series X/S

    Voti: 264 36.7%

Discussioni Simili