PROBLEMA Pc Si Accende Ma Rimane Verifica Segnale Su Monitor Lg

Iomuratori

Nuovo Utente
Salve a tutti, ho un problema con il monitor (lg flatron w1994d) che mi da verifica segnale anche se il pc è acceso e tutte le ventole girano (dal monitor parto con un cavo vga, che entra tramite adattatore nella scheda video in dvi). Smontando scheda video, dissipatore del processore, batteria a tampone, cavo di alimentazione del processore, cavo di alimentazione della scheda video, le due ram da 8gb ciascuna e cavo dell'alimentatore, per poi rimontarli, allora si accende. Peró appena entra in standby o spengo/riavvio il monitor o il pc, torna la scritta verifica segnale e devo ripetere tutto il processo per riaccenderlo.
I componenti sono:
Cpu: amd fx 8350
Scheda video: gtx 960 inno3d DDR4
Ram: due banchi da 8gb DDR3 1600Mhz
Scheda madre: ASrock 960GM-VGS3
Alimentatore: 500watt silent sata
Hard disk: seagate 1tb SATA3 64mb cache
Sistema operativo: windows 10
 

EasyMan QV

Azienda Verificata
Società Verificata
7,866
5,297
Hardware Utente
Salve a tutti, ho un problema con il monitor (lg flatron w1994d) che mi da verifica segnale anche se il pc è acceso e tutte le ventole girano (dal monitor parto con un cavo vga, che entra tramite adattatore nella scheda video in dvi). Smontando scheda video, dissipatore del processore, batteria a tampone, cavo di alimentazione del processore, cavo di alimentazione della scheda video, le due ram da 8gb ciascuna e cavo dell'alimentatore, per poi rimontarli, allora si accende. Peró appena entra in standby o spengo/riavvio il monitor o il pc, torna la scritta verifica segnale e devo ripetere tutto il processo per riaccenderlo.
I componenti sono:
Cpu: amd fx 8350
Scheda video: gtx 960 inno3d DDR4
Ram: due banchi da 8gb DDR3 1600Mhz
Scheda madre: ASrock 960GM-VGS3
Alimentatore: 500watt silent sata
Hard disk: seagate 1tb SATA3 64mb cache
Sistema operativo: windows 10
ciao,
Hai provato con un altro monitor? Un altro cavo? fai questa prova. Se ha esito negativo, probabilmente è la scheda video (come al solito)
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,908
16,989
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
L' alimentatore cosi' a occhio non mi dice molto;
vista anche la cpu in gioco, non mi piace questa scritta "500watt silent sata"

1) hai attaccato il connettore ausiliario pci-e alla sk video?
2) vediamo l'alimentatore, mica che e' uno di quei modelli alla Vultech che manco ce l'ha quel connettore....
 

Iomuratori

Nuovo Utente
L' alimentatore cosi' a occhio non mi dice molto;
vista anche la cpu in gioco, non mi piace questa scritta "500watt silent sata"

1) hai attaccato il connettore ausiliario pci-e alla sk video?
2) vediamo l'alimentatore, mica che e' uno di quei modelli alla Vultech che manco ce l'ha quel connettore....
Beh certo che l'ho attaccato ahaha, dici che potrebbe essere un problema dell'alimentatore? Anche perche uesto problema ce l'ho sin dalla prima accensione ed ogni volta sono costretto a fare tutti uei processi per accendere il pc, oggi neanche questo ha funzionato perche è rimasto nero lo schermo. Tutti i componenti che ho elencato sono nuovi di zecca.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,908
16,989
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Vediamo quindi l'alimentatore.
 

MjRed

Utente Èlite
1,686
274
Hardware Utente
CPU
I5-7500 Kaby Lake
Scheda Madre
AsRock H270 PRO4
Hard Disk
SSD Samsung Evo 850 500GB - WD 1TB
RAM
Corsair DDR4 2400 2x8GB C14
Scheda Video
GTX 1070 Gigabyte G1 Gaming
Scheda Audio
Cuffie: HyperX Cloud II
Monitor
Dell U2515H
Alimentatore
Aerocool GT-500SG
Case
Phanteks Enthoo Pro M
Periferiche
Tastiera: CM Storm Devastator II Green - Mouse: Razer Taipan - Tastierino: Razer Nostromo - Pad: Logitech F310
Sistema Operativo
Windows 10 Professional
Quell'alimentatore non mi convince per nulla
 

Iomuratori

Nuovo Utente
Quindi che dovrei fare secondo voi, cambio alimentatore? Ne prendo uno piú potente magari da 600 watt? Veramente sto impazzendo, anche perchè l'ho pagato un occhio della testa questo pc e mi secca che non funzioni a dovere. Grazie della vostra disponibilità, ed aggiungo che il monitor sfrafalla leggermente nei videogiochi, quindi potrebbe essere anche colpa sua.
 

MjRed

Utente Èlite
1,686
274
Hardware Utente
CPU
I5-7500 Kaby Lake
Scheda Madre
AsRock H270 PRO4
Hard Disk
SSD Samsung Evo 850 500GB - WD 1TB
RAM
Corsair DDR4 2400 2x8GB C14
Scheda Video
GTX 1070 Gigabyte G1 Gaming
Scheda Audio
Cuffie: HyperX Cloud II
Monitor
Dell U2515H
Alimentatore
Aerocool GT-500SG
Case
Phanteks Enthoo Pro M
Periferiche
Tastiera: CM Storm Devastator II Green - Mouse: Razer Taipan - Tastierino: Razer Nostromo - Pad: Logitech F310
Sistema Operativo
Windows 10 Professional
Non ti servono 600w...in verità quell'alimentatore che hai non li eroga 500 e nemmeno 300 secondo me. Prendi un cx450m etichetta grigia
 
Ultima modifica:

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,908
16,989
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Alimentatore TERRIFICANTE

se usi quello con un fx-8350 e una gtx 960,
puo' capitare di tutto

quanto puoi spendere per un altro ali?

E non dire 30 o 40 euro perche' do' di matto :D
 

Entra

oppure Accedi utilizzando