PROBLEMA Pc Si Accende Ma Rimane Verifica Segnale Su Monitor Lg

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,908
16,989
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!

Iomuratori

Nuovo Utente

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,908
16,989
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Questo io non posso saperlo per certo;

so che il tuo alimentatore non e' assolutamente in grado di alimentare questo pc,
e quello e' il primo problema da risolvere a monte.

Per quanto mi riguarda,

risolto quel problema, ne avrai altri, ma almeno il pc si accendera'.
 

Iomuratori

Nuovo Utente
Questo io non posso saperlo per certo;

so che il tuo alimentatore non e' assolutamente in grado di alimentare questo pc,
e quello e' il primo problema da risolvere a monte.

Per quanto mi riguarda,

risolto quel problema, ne avrai altri, ma almeno il pc si accendera'.
Grazie mille per la tua disponibilità, adesso proveró a comprare e montare l'alimentatore che mi hai consigliato, anche se mi sembra abbastanza strano che tutte le ventole girino ed il pc si accenda ma non dia l'interfaccia video sul monitor. In caso io riesca a risolvere vi informeró.
 

HeadBanger666

Nuovo Utente
52
2
Hardware Utente
CPU
Intel Core i7 6700k
Dissipatore
Liquido Custom
Scheda Madre
AsRock Extreme 6+
Hard Disk
Samsung 850 Evo 1TB / Sistema Raid 5 TB
RAM
Corsair Vengeance LPX DDR4 - 3200Mhz 16 GB
Scheda Video
GeForce GTX 1070
Monitor
Dell S2716DG
Alimentatore
Cooler Master semi-modular 750W 80+ Gold
Case
Master Case Pro 5
Periferiche
Razer
Sistema Operativo
Arch Linux + Windows
Ho avuto il tuo stesso problema è ti assicuro che il problema è la scheda madre. Le Asrock sono davvero pessime. Io ho risolto con i seguenti passaggi.

1) ho staccato il cavo di alimentazione dell'alimentatore

2) con il cavo dell'alimentatore scollegato ho tenuto premuto il tasto di accensione del PC per 30 - 60 secondi

3) ho inserito di nuovo il cavo di alimentazione, ed avviato il PC.

Problema Risolto!

Dopo 3 mesi di dannazione e di "no signal" dal monitor questo mi ha sistemato la vita.
Può sembrarti strano ma funziona
 

Iomuratori

Nuovo Utente
Ho avuto il tuo stesso problema è ti assicuro che il problema è la scheda madre. Le Asrock sono davvero pessime. Io ho risolto con i seguenti passaggi.

1) ho staccato il cavo di alimentazione dell'alimentatore

2) con il cavo dell'alimentatore scollegato ho tenuto premuto il tasto di accensione del PC per 30 - 60 secondi

3) ho inserito di nuovo il cavo di alimentazione, ed avviato il PC.

Problema Risolto!

Dopo 3 mesi di dannazione e di "no signal" dal monitor questo mi ha sistemato la vita.
Può sembrarti strano ma funziona
Purtroppo ho già provato e non funziona, credo proprio che sia l'alimentatore il colpevole. Adesso vediamo i risultati quando mi arriva, speriamo bene!
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,908
16,989
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Hai resettato la Cmos prima di fare la prova?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,908
16,989
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Eh guarda sembra abbia addosso qualcosa di brutto,

potrebbe essere la mainboard ma non so cosa dirti di preciso.
 

MjRed

Utente Èlite
1,686
274
Hardware Utente
CPU
I5-7500 Kaby Lake
Scheda Madre
AsRock H270 PRO4
Hard Disk
SSD Samsung Evo 850 500GB - WD 1TB
RAM
Corsair DDR4 2400 2x8GB C14
Scheda Video
GTX 1070 Gigabyte G1 Gaming
Scheda Audio
Cuffie: HyperX Cloud II
Monitor
Dell U2515H
Alimentatore
Aerocool GT-500SG
Case
Phanteks Enthoo Pro M
Periferiche
Tastiera: CM Storm Devastator II Green - Mouse: Razer Taipan - Tastierino: Razer Nostromo - Pad: Logitech F310
Sistema Operativo
Windows 10 Professional
La scheda ha una uscita hd? Se si, prendi un cavo hd e collega il pc ad una tv
 

Entra

oppure Accedi utilizzando