PROBLEMA Pc rivela rete da wi-fi e cavo ma non si collega a internet

Yellogre

Nuovo Utente
102
4
CPU
Intel Core i5-6500 CPU @ 3.20GHz Tecnologia Skylake 14nm
Dissipatore
quello compreso con la CPU
Scheda Madre
ASRock H110M-DVS/D3 (CPUSocket)
Hard Disk
240GB Kingston SSD A400
RAM
16,0GB Canale Doppio DDR3 @ 799 MHz (11-11-11-28)
Scheda Video
S22E200 (1920x1080@60Hz) NVIDIA GeForce GTX 970 (Gigabyte)
Scheda Audio
compresa con la scheda madre
Monitor
Monitor generico Plug and Play
Alimentatore
Evga supernova 550 G2
Sistema Operativo
Windows 10 Home 64-bit
Salve, ho questo problema: da un paio di giorni improvvisamente il mio pc portatile con Windows 8.1 ha smesso di collegarsi a internet. Non ne vengo a capo su cosa sia il problema dato che:
- il computer rivela la rete sia da wi-fi che cavo, quindi in teoria non è la scheda di rete.
-Anche provando con diverse rete wi-fi (tipo Hotspot del telefono o altre reti) non c'è verso di collegarsi
-Il mio wi-fi funziona perfettamente su tutte le altre piattaforme
Ho tentanto diverse manovre4, tipo vedere se è presente qualche malware nel computer, Il classico spegnere e riaccendere più volte, eseguire una scansione con la risoluzione problemi per le connessioni e la scheda di rete. Niente di tutto ciò ha funzionato, ogni volta che apro un browser è come se non fossi collegato a nessuna rete.
L'unica cosa che non ho tentato è di aggiornare il driver siccome ovviamente senza alcun modo di collegarmi a internet non avevo mezzi per farlo.
Secondo voi quale può essere il problema? (escludendo che riguardi il mio wi-fi)
Grazie per l'attenzione, e scusate se c'era la sezione apposita per questa domanda, non sono riuscito a trovarla.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento