Pc non si avvia dopo overclock ram, vi prego ho bisogno di aiuto

Stato
Discussione chiusa ad ulteriori risposte.

Alessandro buffatti

Nuovo Utente
8
0
Salve, ho voluto provare a overclockare le ram tramite xmp sul bio, io ho due banchi da 4g a 3200mh.
Appena ho messo xmp dal bios ho salvato e sono uscito.
Il pc si continuava a spegnere e riaccendere per circa 4 volte nel'arco di 20 sec e dopodichè si è acceso.
Quindi vado a vedere su cpu z se la frequenza è aumentata ma niente era uguale a prima, allora arresto il pc e riproca ad riaccenderlo ma niente; il pc si accende le ventole partono e il led della scheva video va, ma sul monitor non viene fuori niente, schermo nero e neache il mouse e tastiera vengono contati dal pc.
Vi prego ho bisogno di aiuto subito
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
14,443
7,476
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
ciao, dovresti indicare almeno il modello di scheda madre.
resetta il bios, trovi come fare leggendo il manuale delle istruzioni
ovvero stacca la presa di corrente dell'alimentatore e fai contatto con i 2 pin per il reset o togli la batteria tampone per 5 minuti. (meglio il contatto con i 2 pin)
 

salvo872

Utente Attivo
445
153
CPU
Ryzen 3 1200
Dissipatore
Stock
Scheda Madre
ASUS PRIME A320M-K
Hard Disk
Crucial P1 NVMe PCIe SSD, Memoria Ssd Interno, 1 TB, 2.000/1.700 MB/s, Nero Crucial P1 NVMe PCIe SS
RAM
Corsair Vengeance RGB PRO 16 GB
Scheda Video
Sapphire rx480 8gb
Monitor
Qbell 24 pollici
Alimentatore
Corsair VS450 da 450w
Case
Zalman T3 Case Mini Tower
Internet
Fastweb Joi
Sistema Operativo
Window 10 Pro
Sicuramente solo sistema instabile per via dell’overclock, fai il reset come ti hanno già spiegato.
 
  • Mi piace
Reactions: SiRiO

Alessandro buffatti

Nuovo Utente
8
0
Cmq ho una as rock a320mdgs, ho provato a resettare ma lo schermo rimane nero però il pc si accende con led e ventole. Ho anche provato a rimuovere le ram e poi rimetterle ma niente.
Cosa mi consigliate?
Post automaticamente unito:

Sinceramente non riesco proprio a capire dove sta il problema, non cè odore di bruciato , si accende tutto ma il monitor rimane nero.
 
Ultima modifica:

salvo872

Utente Attivo
445
153
CPU
Ryzen 3 1200
Dissipatore
Stock
Scheda Madre
ASUS PRIME A320M-K
Hard Disk
Crucial P1 NVMe PCIe SSD, Memoria Ssd Interno, 1 TB, 2.000/1.700 MB/s, Nero Crucial P1 NVMe PCIe SS
RAM
Corsair Vengeance RGB PRO 16 GB
Scheda Video
Sapphire rx480 8gb
Monitor
Qbell 24 pollici
Alimentatore
Corsair VS450 da 450w
Case
Zalman T3 Case Mini Tower
Internet
Fastweb Joi
Sistema Operativo
Window 10 Pro
Che ryzen hai su?
 

Alessandro buffatti

Nuovo Utente
8
0
Che ryzen hai su?
Ho un ryzen 5 1500x
Post automaticamente unito:


Post automaticamente unito:

Anche dopo aver resettato il bios il pc si accende con il led della scheda video e le ventole partono ma non cè segno di vita su monitor, mouse e tastiera.
Non so più cosa fare
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
14,443
7,476
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
ma fa sempre quel comportamento dei 4 secondi che si spegne e tenta di ripartire o rimane accesso fisso con schermo nero?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
14,443
7,476
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
che case hai? sicuro che il case non lo abbia e lo devi solo collegare?
 

salvo872

Utente Attivo
445
153
CPU
Ryzen 3 1200
Dissipatore
Stock
Scheda Madre
ASUS PRIME A320M-K
Hard Disk
Crucial P1 NVMe PCIe SSD, Memoria Ssd Interno, 1 TB, 2.000/1.700 MB/s, Nero Crucial P1 NVMe PCIe SS
RAM
Corsair Vengeance RGB PRO 16 GB
Scheda Video
Sapphire rx480 8gb
Monitor
Qbell 24 pollici
Alimentatore
Corsair VS450 da 450w
Case
Zalman T3 Case Mini Tower
Internet
Fastweb Joi
Sistema Operativo
Window 10 Pro
nella scatola che hai scritto? se ti hanno aggiornato bios prima di spedirtela è normale che non ti veda il processore ora, se invece era ryzen 5 ready allora il problema è da ricercare altrove.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
14,443
7,476
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
ma che stai dicendo?
ha un A320 con un ryzen 1500x, in oltre questo problema ce l'ha da quando ha overcloccato le ram.
quindi non ha quel problema
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento