RISOLTO Pc non arriva al logo bios.

Stato
Discussione chiusa ad ulteriori risposte.

Elthryn

Nuovo Utente
19
1
Ciao a tutti scrivo per chiedere consiglio su un problema al pc, cercherò di essere il più esaustivo possibile ma verrà un post lungo, abbiate pazienza. Dico subito che salvo upgrade il pc e del 2014/2015.

Scheda madre asrock h97 fatality killer
Cpu intel i7-4790
Ram gskill ares da 4fb (4stecche in totale)
Alimentatore colore master 750w
Scheda video NVIDIA 2070super.

Dunque il problema potrebbe esistere da un po di tempo ma solo durante la pandemia mi sono accorto di quanto fosse grave.
Se accendo il pc a rientro da lavoro non ce nessun problema, gioco guardo video navigo ecc ecc. Può rimanere acceso anche durante tutta la notte senza problemi.
Durante la pandemia mi e capitato di doverlo riavviare o magari di spegnerlo e riaccenderlo poco dopo e in quel caso si accendono led ventole e luci nel mouse ma non arriva al logo del bios, facendo vari reset stacca attacca spina riparte.
Ultimamente il problema si e fatto più pressante e ho cominciato ad indagare...
Prima cosa ho aperto il pc, pulito tutto e cambiato pasta termica sulla cpu.
Ancora niente, allora ho ordinato un buzzer per la scheda madre e ho cambiato la pila del bios.
A questi punto sono in grado di sentire i 2 bip che fa all'avvio. Più precisamente può fare 2 bip o 3 bip.
Secondo il sito produttore potrebbe essere uno dei seguenti

2 shortParity error.
3 shortMain memory read / write test error.

In tutti e due i casi sospetto la ram..
I primi due banchi sono stati acquistati col pc, gli ultimi due poco dopo 1/2 anni.
Ho provato allora a cambiare gli slot, a scambiare i banchi ed ad inserirli uno alla volta ma il problema ora rimane il medesimo, 2 bip o 3 bip corti schermi nero che mi da nessun segnale. Una volta ogni morte di papa decide di ripartire e una volta avviato non da nessun segno di instabilità.

Spero sappiate in qualche modo aiutarmi
 
Soluzione
Lascio un reply per completezza, magari un giorno servira' a qualcuno.
con un amico un po' piu bravo siamo arrivati a scoprire che era il BIOS che in qualche modo si era corrotto evidentemente...
La mia Mobo ha un doppio Bios per backup, spostando il jumper e caricando il secondo bios si e' avviato normalmente e ora pare non dare piu problemi....
Sia benedetta la Asrock :D

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,258
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ciao a tutti scrivo per chiedere consiglio su un problema al pc, cercherò di essere il più esaustivo possibile ma verrà un post lungo, abbiate pazienza. Dico subito che salvo upgrade il pc e del 2014/2015.

Scheda madre asrock h97 fatality killer
Cpu intel i7-4790
Ram gskill ares da 4fb (4stecche in totale)
Alimentatore colore master 750w
Scheda video NVIDIA 2070super.

Dunque il problema potrebbe esistere da un po di tempo ma solo durante la pandemia mi sono accorto di quanto fosse grave.
Se accendo il pc a rientro da lavoro non ce nessun problema, gioco guardo video navigo ecc ecc. Può rimanere acceso anche durante tutta la notte senza problemi.
Durante la pandemia mi e capitato di doverlo riavviare o magari di spegnerlo e riaccenderlo poco dopo e in quel caso si accendono led ventole e luci nel mouse ma non arriva al logo del bios, facendo vari reset stacca attacca spina riparte.
Ultimamente il problema si e fatto più pressante e ho cominciato ad indagare...
Prima cosa ho aperto il pc, pulito tutto e cambiato pasta termica sulla cpu.
Ancora niente, allora ho ordinato un buzzer per la scheda madre e ho cambiato la pila del bios.
A questi punto sono in grado di sentire i 2 bip che fa all'avvio. Più precisamente può fare 2 bip o 3 bip.
Secondo il sito produttore potrebbe essere uno dei seguenti

2 shortParity error.
3 shortMain memory read / write test error.

In tutti e due i casi sospetto la ram..
I primi due banchi sono stati acquistati col pc, gli ultimi due poco dopo 1/2 anni.
Ho provato allora a cambiare gli slot, a scambiare i banchi ed ad inserirli uno alla volta ma il problema ora rimane il medesimo, 2 bip o 3 bip corti schermi nero che mi da nessun segnale. Una volta ogni morte di papa decide di ripartire e una volta avviato non da nessun segno di instabilità.

Spero sappiate in qualche modo aiutarmi
Certo che affiancare il 4790 con la 2070 s è da folli.. comunque, pulisci i pins dorati delle ram con una gomma da cancellare (quella bianca) e pulire gli slot della ram con un pennello.
Posta anche il modello esatto del PSU.
 

Elthryn

Nuovo Utente
19
1
Ciao e grazie per la risposta.
L'alimentatore e un cooler master mod RS-750-AMAA-B1

stasera proverò il discorso gomma pennello ma a forza di inserirle staccarle e scambiare le Ram avrebbero dovuto pulirsi i contatti.. :hihi:
Come mai l'affiancamento gpu cpu è da folli? Semplicemente quando ho avvertito rallentamenti in gioco ho sostituito la gpu ed effettivamente ora i giochi mi girano bene,se la cpu mi sta facendo da collo di bottiglia non me ne sono accorto, probabilmente questo problema si risolverà a breve.. ho paura sia colpa della mobo a quel punto.... :/
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,258
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ciao e grazie per la risposta.
L'alimentatore e un cooler master mod RS-750-AMAA-B1

stasera proverò il discorso gomma pennello ma a forza di inserirle staccarle e scambiare le Ram avrebbero dovuto pulirsi i contatti.. :hihi:
Come mai l'affiancamento gpu cpu è da folli? Semplicemente quando ho avvertito rallentamenti in gioco ho sostituito la gpu ed effettivamente ora i giochi mi girano bene,se la cpu mi sta facendo da collo di bottiglia non me ne sono accorto, probabilmente questo problema si risolverà a breve.. ho paura sia colpa della mobo a quel punto.... :/
Prova la pulizia delle ram e slot, se non va mi sa che è giunto il momento di cambiare mobo+ram+cpu.
 

Elthryn

Nuovo Utente
19
1
Lascio un reply per completezza, magari un giorno servira' a qualcuno.
con un amico un po' piu bravo siamo arrivati a scoprire che era il BIOS che in qualche modo si era corrotto evidentemente...
La mia Mobo ha un doppio Bios per backup, spostando il jumper e caricando il secondo bios si e' avviato normalmente e ora pare non dare piu problemi....
Sia benedetta la Asrock :D
 
  • Like
Reactions: DareDevil_
Soluzione
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 584 63.9%
  • XBOX Series X/S

    Voti: 330 36.1%

Discussioni Simili