PROBLEMA PC autoassemblato non parte il bios

quizface

Utente Èlite
9,537
2,821
Non ho nessun cicalino o buzzer da dover collegare: a meno che non sia stata una mia mancanza nel comprarlo, non ho connettori da inserire nei pin dello speaker, né dalla mobo né dal case.
Per l'accensione ci ho già provato con nessuna, con 1 banco in entrambi gli slot e con l'altro in entrambi gli slot.
Vga e tastiera senza segnale. Prendendo per appurato che io non abbia segnali acustici (ma non dovrebbero essere integrati alla mobo?) dovrebbe partire la CPU allo stesso modo?
Post automaticamente unito:

Ok, grazie! È partito! Le ram facevano lo scatto a sinistra ma a destra non riuscivo a vedere che non erano correttamente inserite. Grazie infinite a tutti
Dovresti comprarlo, cerca "cicalino per computer"
https://www.amazon.it/s?k=pc+buzzer&__mk_it_IT=ÅMÅŽÕÑ&ref=nb_sb_noss_1&tag=tomsforum-21&linkCode=ogi


riguardo il mio post precedente, fai anche (prima di tutto) un clear C-Mos per resettare il BIOS (o togli la batteria per qualche minuto)
 
Ultima modifica:

EnricoCa

Nuovo Utente
12
0
Giusto un'ultima cosa: ore che sono nel bios ed ho aggiornato il bios alla versione per il mio i3 la tastiera funziona ma non vedo nulla. Avrei dovuto prima scaricare tutti i driver della gpu per poterla usare come strumento per vedere il bios, giusto?
 

quizface

Utente Èlite
9,537
2,821
Giusto un'ultima cosa: ore che sono nel bios ed ho aggiornato il bios alla versione per il mio i3 la tastiera funziona ma non vedo nulla. Avrei dovuto prima scaricare tutti i driver della gpu per poterla usare come strumento per vedere il bios, giusto?
Spiegati meglio, hai aggiornato il bios, e quindi la scheda grafica funzionava, ora non funziona piu'?
 

EnricoCa

Nuovo Utente
12
0
Io ho 2 CPU una celeron con grafica integrata e i3 senza. Riesco ad accedere al BIOS grazie alla scheda video integrata, ma se cambio CPU (quella senza grafica) o metto il cavo alla gpu con ancora CPU con grafica integrata, non si vede niente. Non riconosce la gpu nel bios. Si può fare qualcosa?
 

demon03

Utente Èlite
4,721
1,912
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Ti rinnovo quanto detto da ciba....cambia alimentatore
 

salvo872

Utente Attivo
412
138
CPU
Ryzen 3 1200
Dissipatore
Stock
Scheda Madre
ASUS PRIME A320M-K
Hard Disk
Crucial P1 NVMe PCIe SSD, Memoria Ssd Interno, 1 TB, 2.000/1.700 MB/s, Nero Crucial P1 NVMe PCIe SS
RAM
Corsair Vengeance RGB PRO 16 GB
Scheda Video
Sapphire rx480 8gb
Monitor
Qbell 24 pollici
Alimentatore
Corsair VS450 da 450w
Case
Zalman T3 Case Mini Tower
Internet
Fastweb Joi
Sistema Operativo
Window 10 Pro
Inoltre stai facendo un sacco di cose strane, hai il celeron? Benissimo lascia quello collega la gpu al pci-express e fai partire il pc usando sempre l’uscita del celeron vedi se almeno viene vista sta povera scheda (da window). Hai messo il bios che ti avevamo consigliato? Fai uno screen o foto della versione del bios?
 

EnricoCa

Nuovo Utente
12
0
Scusate ma io ho comprato un i3 perché vorrei usare quello con una scheda video dedicata. Ho comprato il celeron solo per aggiornare il bios, ma ora che riesco a far partire la gpu con il celeron, l'i3 non funziona. Bios aggiornato all'ultima versione. Si accende, funziona la tastiera e si avvia tutto, tranne il display se ci metto l'i3. Sono destinato a non usarla questa CPU?
 

salvo872

Utente Attivo
412
138
CPU
Ryzen 3 1200
Dissipatore
Stock
Scheda Madre
ASUS PRIME A320M-K
Hard Disk
Crucial P1 NVMe PCIe SSD, Memoria Ssd Interno, 1 TB, 2.000/1.700 MB/s, Nero Crucial P1 NVMe PCIe SS
RAM
Corsair Vengeance RGB PRO 16 GB
Scheda Video
Sapphire rx480 8gb
Monitor
Qbell 24 pollici
Alimentatore
Corsair VS450 da 450w
Case
Zalman T3 Case Mini Tower
Internet
Fastweb Joi
Sistema Operativo
Window 10 Pro
Eh ma lo abbiamo capito, il problema è vedere se la scheda video è fallata, hai il celeron puoi avviare il pc, installare window se non lo hai già messo, poi vai in gestioni dispositivi e vedi se visualizzi la scheda video sul pci express, perché se non la vedi è fallata, e l’i3 non ti partirà mai, se invece la vede, hai sbagliato qualcosa con il bios o il procio e fallato. Andiamo a step sennò non ne usciamo più.
 
  • Mi piace
Reactions: EnricoCa

EnricoCa

Nuovo Utente
12
0
Penso di esserci riuscito: avevo aggiornato il bios grazie al celeron, abilitata l'uscita della gpu dal BIOS, e cambiata la CPU non partiva ma solo perché avevo dimenticato il mouse inserito (che mi ha sempre impedito di avviare il vecchio PC).
Sintesi: ho assemblato il mio primo PC con le parti che mi interessavano. Ringrazio la collaborazione di tutti.
 

salvo872

Utente Attivo
412
138
CPU
Ryzen 3 1200
Dissipatore
Stock
Scheda Madre
ASUS PRIME A320M-K
Hard Disk
Crucial P1 NVMe PCIe SSD, Memoria Ssd Interno, 1 TB, 2.000/1.700 MB/s, Nero Crucial P1 NVMe PCIe SS
RAM
Corsair Vengeance RGB PRO 16 GB
Scheda Video
Sapphire rx480 8gb
Monitor
Qbell 24 pollici
Alimentatore
Corsair VS450 da 450w
Case
Zalman T3 Case Mini Tower
Internet
Fastweb Joi
Sistema Operativo
Window 10 Pro
Ahaha ok, se il mouse da problemi cambialo onde evitare problemi al controller usb della scheda madre. Saluti.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento