PROBLEMA Pc Assemblato non si avvia con più di due schede RAM

maurice.yabre

Nuovo Utente
6
0
Buonasera,
Ho un problema che mi ha rovinato la giornata.
Ho acquistato dei componenti e costruito un pc tutto da zero, ma ho un problema con le schede RAM (credo), in realtà non si bene se il problema sia collegato alle memorie.

Il problema é che quando inserisco più di 2 unità di memerie RAM il PC non si accende, si accende una spia gialla (DIMM) sulla MDB e non succede nulla.

Hardware:
- MDB ASUS PRIME Z390 A
- CPU I9 9900KF
- GPU RTX 2080 TI 11GB
- PCU TX850W
- RAM CORSAIR VENGUEANCE LPX 4X16GB DDR4 3200MHZ

se inserisco due slot di ram, il pc si avvia normalmente. Quando aggiungo la terza all'accensione si riavvia 3 o 4 volte e poi il nulla totale.

Non riesco proprio a capire!!!

QUALCUNO MI DIA UNA SOLUZIONE VI PREGO.
 

Wodka

Nuovo Utente
24
8
Buonasera,
Ho un problema che mi ha rovinato la giornata.
Ho acquistato dei componenti e costruito un pc tutto da zero, ma ho un problema con le schede RAM (credo), in realtà non si bene se il problema sia collegato alle memorie.

Il problema é che quando inserisco più di 2 unità di memerie RAM il PC non si accende, si accende una spia gialla (DIMM) sulla MDB e non succede nulla.

Hardware:
- MDB ASUS PRIME Z390 A
- CPU I9 9900KF
- GPU RTX 2080 TI 11GB
- PCU TX850W
- RAM CORSAIR VENGUEANCE LPX 4X16GB DDR4 3200MHZ

se inserisco due slot di ram, il pc si avvia normalmente. Quando aggiungo la terza all'accensione si riavvia 3 o 4 volte e poi il nulla totale.

Non riesco proprio a capire!!!

QUALCUNO MI DIA UNA SOLUZIONE VI PREGO.
Ma hai provato a metterne 4 invece di 3?
 
  • Mi piace
Reactions: Cibachrome

sp3ctrum

Super Moderatore
Staff Forum
8,959
3,393
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Ma quanta ram hai in totale?
 

maurice.yabre

Nuovo Utente
6
0
Ma quanta ram hai in totale?
Sto cercando di utilizzare 64gb a 3200mhz (sono quelli che ho comprato, Modello CORSAIR VENGAENCE LPX 4x16GB). Ma non il computer continua a riavviarsi prima del bootloader se le installo tutte, non capisco come mai! La scheda madre le supporta e non credo sia un problema di alimentazione perchè ho ben 850W.
 

sp3ctrum

Super Moderatore
Staff Forum
8,959
3,393
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Prima di installare 4 ram, hai messo a default il bios?
 

dave91

Utente Attivo
927
255
Googlando ho trovato vari utenti con questa MB che non riuscivano ad utilizzare i 4 slots. Attendi altri pareri o valuta se aggiornare il bios.
Al limite valuta la restituzione.
 

maurice.yabre

Nuovo Utente
6
0
Prima di installare 4 ram, hai messo a default il bios?
Si, ogni volta che ne installo 4, poi quando torno a 2 devo resettare il bios se no non si avvia.
Post automaticamente unito:

Googlando ho trovato vari utenti con questa MB che non riuscivano ad utilizzare i 4 slots. Attendi altri pareri o valuta se aggiornare il bios.
Al limite valuta la restituzione.
Anche io ho girato in lungo e in largo sui vari forum anche in inglese ma nulla. Non riesco a capire se il problema sia la ram o la scheda madre. Sono tutti componenti nuovi, che mi sono arrivati oggi.
Paradossalmente le ram mi sono arrivate ancora venerdì, per curiosità le installate sul fisso vecchio e funzionavano alla grande (limitate a 2133mhz però).
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento