PROBLEMA Pc a volte non si avvia

ag094

Nuovo Utente
47
0
Ciao a tutti, è da tempo che volevo scrivervi ma ho sempre sorvolato questo problema finchè adesso non è diventato definitivo.
Ho un HP Pavilion a6655it da ormai 10 anni e non mi ha mai dato grossi problemi ma adesso sta facendo capricci all'accensione: il case si accende regolarmente (la spia si illumina di celeste) e il rumore delle componenti interne è quello di sempre; anche il monitor si accende regolarmente ma la spia diventa prima celeste e poi arancione (solito colore di quando va in standby) e mi mostra il messaggio "nessun segnale in ingresso" e poi "disattivazione monitor".
In questo momento, se provo a forzare lo spegnimento del case tenendo premuto il tasto di accensione succede che il computer si spegne (le ventole all'interno si fermano improvvisamente) e dopo pochissimi secondi, anzichè restare spento, improvvisamente ripartono tutte le ventole e la spia ritorna celeste. A tutto questo però non corrisponde nulla sul monitor, che rimane in standby con la spia arancione. Come se fossero completamente scollegati.
Per risolvere (ma non è detto che si risolva) devo giocare per parecchi minuti con il cavo di alimentazione del monitor, la spina del pc e la spina del monitor. Ma di questi non ho ancora capito quale sia il responsabile, sempre che sia un problema esterno.
Non avevo questo problema a tutte le accensioni (capitava una o due volte al mese più o meno) e quindi ho sempre trascurato il tutto ma adesso è diventato più insistente e addirittura non ritorna a funzionare in tempi brevi come prima.
Adesso, non posso più rimandare questa riparazione e chiedo aiuto a voi, approfittando anche della vicinanza al Black Friday nel caso in cui sia necessario l'acquisto di una componente hardware.
Potrebbe essere un problema dell'alimentatore? Oppure la scheda video che mi sta abbandonando? Ad altri è già successo?
Darei la colpa all'alimentatore perchè il monitor sembra funzionare regolarmente e ho provato anche a sostituirlo ma il problema persisteva. Però il computer si accende come sempre e tutto all'interno parte regolarmente. E' come se monitore e case siano scollegati il quel momento ma non riesco a capire cosa succeda.
Di cosa si potrebbe trattare?
Mi scuso per il lungo messaggio, ma era necessario spiegarvi bene la situazione, e ringrazio in anticipo chi mi darà una mano :)
 
Ultima modifica:

r3dl4nce

Utente Èlite
8,160
3,661
Alimentatore o scheda madre. Sarebbe da provare a cambiare il primo, ma vuoi davvero spenderci su un PC così obsoleto?
Socket 775 e ram ddr2. Roba vecchiotta. Io ti direi di iniziare a sostituirlo. Anche perché non è detto che se ora cambi alimentatore e riparte, poi tra pochi mesi non si guasti altro
 
  • Like
Reactions: CraNos e ag094

BaldosArts

Utente Èlite
3,133
934
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
stacchi la spina quando lo spegni ? oppure spegni anche la ciavatta ?
Sarebbe meglio non farle queste due cose.
In caso fai un di queste due, prova a tenere per un giorno intero o nottata il PC collegato con la spina anche da spento.
 
  • Like
Reactions: ag094

ag094

Nuovo Utente
47
0
Alimentatore o scheda madre. Sarebbe da provare a cambiare il primo, ma vuoi davvero spenderci su un PC così obsoleto?
Socket 775 e ram ddr2. Roba vecchiotta. Io ti direi di iniziare a sostituirlo. Anche perché non è detto che se ora cambi alimentatore e riparte, poi tra pochi mesi non si guasti altro
Vecchiotto, lo so, ma uso principalmente il mio MacBook e questo viene utilizzato solo per storage di foto, navigazione o pacchetto Office. Per quel poco che ci facciamo va ancora bene, ma se non fosse un problema di scheda madre perchè non ripararlo? Al massimo stavo pensando di aggiungere un pò di ram più in là (magari consigliatemi qualche modello che potrei seguire al Black Friday) ma non è davvero necessaria per l'uso senza pretese che ne facciamo di quel computer.


stacchi la spina quando lo spegni ? oppure spegni anche la ciavatta ?
Sarebbe meglio non farle queste due cose.
In caso fai un di queste due, prova a tenere per un giorno intero o nottata il PC collegato con la spina anche da spento.
Si, stacco la spina e a volte anche la ciabatta. Lo so che è deleterio ma è l'unico modo per tenerlo spento e per farlo tornare a funzionare quando non ne vuole sapere di accendersi.
Da un paio di giorni sono fuori e l'ho lasciato senza spina. Adesso la ricollego e lo lascio per un paio d'ore e vediamo se si accende dopo.
 

BaldosArts

Utente Èlite
3,133
934
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
Se stai fuori per più di 2 gg va bene staccare la spina ed anche quando c'è un temporale.
In situazioni normali sarebbe meglio tenerlo sempre sotto tensione.
Fai questa prova, tienilo per tutta la notte attaccato alla spina. Meglio se per 1-2 gg.
Se ancora fa capricci controlla la tensione della batteria tampone, potrebbe essere ora di cambiarla.
 
  • Like
Reactions: ag094

ag094

Nuovo Utente
47
0
Se ancora fa capricci controlla la tensione della batteria tampone, potrebbe essere ora di cambiarla.
L'ho cambiata lo scorso anno perchè non teneva più l'orologio memorizzato. Ma forse questi capricci erano già iniziati.

Aggiornamento: Ho fatto ricollegare la spina un'ora fa e provare ad accenderlo ora ma non ne vuole sapere di partire...mi riferiscono che il pc era fermo senza spina da più di tre settimane. Io sono all'estero al momento e devo guidare a distanza qualcuno a casa per fare queste prove.
In ogni caso, ho trovato in una chat di Whatsapp la foto di un blue screen di un mese fa, forse da quella volta non è più ripartito. Magari possono essere utili a farvi capire qualcosa.
Allego tutte le foto utili.

Photo 13-10-19, 21 29 30.jpg Photo 13-10-19, 19 14 36.jpg Photo 13-10-19, 19 02 21.jpg Photo 13-10-19, 21 12 26.jpg Photo 13-10-19, 21 27 22.jpg Photo 13-10-19, 21 29 30.jpg
 
Ultima modifica:

r3dl4nce

Utente Èlite
8,160
3,661
O disco guasto o batteria tampone guasta e ha perso l'impostazione ide / ahci nel bios
A vedere gli screen sembra che sul PC sia presente windows 7, giusto? Da gennaio va in EoL, o passi a 10 ma quel PC li regge davvero male o passi a una distro leggera Linux
 
  • Like
Reactions: ag094

ag094

Nuovo Utente
47
0
O disco guasto o batteria tampone guasta e ha perso l'impostazione ide / ahci nel bios
A vedere gli screen sembra che sul PC sia presente windows 7, giusto? Da gennaio va in EoL, o passi a 10 ma quel PC li regge davvero male o passi a una distro leggera Linux
Potrei provare a cambiarla ancora, per quello che costa.
Si, ho Windows 7 attualmente. Il 10 andava bene ma Windows Firewall e Windows Update mi stressavano troppo e sono tornato al 7.
Dalle foto dell'errore cosa emerge secondo voi? Io non ho trovato un granchè su internet. Quell'errore nel blue screen non capisco a quale componente sia collegato.
 

r3dl4nce

Utente Èlite
8,160
3,661
Non trova il disco fisso, se il disco è buono, è sbagliata l'impostazione ahci / ide nel bios.
Hai fatto male a tornare al 7, da gennaio devi comunque toglierlo
 
  • Like
Reactions: ag094

ag094

Nuovo Utente
47
0
Non trova il disco fisso, se il disco è buono, è sbagliata l'impostazione ahci / ide nel bios.
Hai fatto male a tornare al 7, da gennaio devi comunque toglierlo
Il male minore, diciamo.
Sono tornato al 7 da anni ormai, ci vorrebbe pure un bel formattone.
Il disco dovrebbe essere buono, è un HDD interno Seagate da 1TB preso nel 2015 o 2017 (non ricordo) in aggiunta al precedente.
Dopo pranzo provo a far entrare qualcuno nel bios e vedere se viene riconosciuto l'HDD...è una valida prova questa?
Però c'è da considerare una cosa: come entro nel bios se il monitor sembra scollegato dal case e, per mancanza di segnale in ingresso, va in disattivazione subito dopo l'accensione? La schermata iniziale col logo HP non mi viene mostrata ovviamente...e da lì premo F2 o F10 per entrare nel bios.
Deve essere da un'altra parte il problema, no?
 
Ultima modifica:

marcok625

Nuovo Utente
82
39
Hai fatto male a tornare al 7, da gennaio devi comunque toglierlo
Ciao, anche io ho un PC cosi, e non capisco perchè devo obbligatoriamente passare a WIN10, dopo tale data non funzionerà più?? a me non risulta.
Dopo essermi letto tutti i messaggi volevo provare a dire la mia, magari è già stato fatto, non so, dai messaggi precedenti non l'ho letto, ma avete provato a cambiare i cavi di alimentazione del PC o quelli del monitor, visto che dicevi che tempo fa bastava muoverli per eliminare il problema?

Anche io da oltre 10 anni spengo sempre la ciabatta e non ho mai avuto problemi di questo tipo fin ora.
Io il PC lo uso collegato alla TV per vedere film o video e navigare su internet, non vedo assolutamente il motivo perchè debba cambiarlo solo perchè molto vecchio come suggerito.
 
  • Like
Reactions: ag094

r3dl4nce

Utente Èlite
8,160
3,661
Windows 7 non smetterà di funzionare, ma non sarà più supportato quindi niente aggiornamenti, niente supporto da sviluppatori e produttori hardware, niente correzioni bug ecc. Non consiglio di mantenerlo. Poi oh ci sono ancora un sacco di PC con XP infetti che non fanno altro che diffondere virus in rete a essere usati come parti di reti zombie, questa roba è bene che sparisca prima possibile, ma se i proprietari pensano "eh ma chi me li dà di aggiornare" saremo sempre in queste situazioni
 

ag094

Nuovo Utente
47
0
A tutto questo però non corrisponde nulla sul monitor, che rimane in standby con la spia arancione. Come se fossero completamente scollegati.

Cioè ora dici che non si vede nulla nel monitor?
E' anche scritto nel primo messaggio, è come se fossero scollegati e non comunicassero tra di loro, non mostrando quindi il segnale che arriva dal case.


Ciao, anche io ho un PC cosi, e non capisco perchè devo obbligatoriamente passare a WIN10, dopo tale data non funzionerà più?? a me non risulta.
Dopo essermi letto tutti i messaggi volevo provare a dire la mia, magari è già stato fatto, non so, dai messaggi precedenti non l'ho letto, ma avete provato a cambiare i cavi di alimentazione del PC o quelli del monitor, visto che dicevi che tempo fa bastava muoverli per eliminare il problema?
Ti ringrazio per la risposta, questa prova non ho avuto modo di farla sinceramente, perchè non ho altri cavi sostitutivi per provare. In ogni caso, l'intervento lo facevo staccando le relative spine e non i connettori.
Però ho provato a collegare il case alla tv tramite hdmi e non funzionava: la tv risultava non ricevere alcun segnale dal case.

Io il PC lo uso collegato alla TV per vedere film o video e navigare su internet, non vedo assolutamente il motivo perchè debba cambiarlo solo perchè molto vecchio come suggerito.
Sono della tua stessa opinione, il computer andava benissimo per l'uso che ne facciamo in casa, sarebbe un peccato non provare a recuperarlo. Al massimo ci aggiungi un ssd e un pò di ram e credo che possa tirare ancora per diversi anni alla grande. Ma, ripeto, anche così va benone se non si hanno grosse pretese :)
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 584 63.9%
  • XBOX Series X/S

    Voti: 330 36.1%