PROBLEMA Nuovo Pc Gaming - Lag improvvisi

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

ShinriKiyaru

Nuovo Utente
Ma non esiste solo 3400mhz, anzi, quella non è una frequenza convenzionale, 3466mhz si ;)
Ciao BWD, dal memtest non è emerso nessun problema. Cosa mi suggerisci di fare? Proviamo ad abbassare la frequenza della ram?


Edit: Ho notato che sta cosa del lag/framelag si verifica maggiormente all’inizio, poi succede più raramente nel tempo.. tipo all’inizio succede ogni 2/3 minuti, poi dopo una mezz’ora circa
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
24,895
16,196
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Ciao BWD, dal memtest non è emerso nessun problema. Cosa mi suggerisci di fare? Proviamo ad abbassare la frequenza della ram?


Edit: Ho notato che sta cosa del lag/framelag si verifica maggiormente all’inizio, poi succede più raramente nel tempo.. tipo all’inizio succede ogni 2/3 minuti, poi dopo una mezz’ora circa
ma dimmi, questi lag ti capitano ogni volta che viene caricata una mappa o uno scenario? Sono pesanti o lievi e ripetuti per poco?
 

ShinriKiyaru

Nuovo Utente
ma dimmi, questi lag ti capitano ogni volta che viene caricata una mappa o uno scenario? Sono pesanti o lievi e ripetuti per poco?
Scusa se ti rispondo solo ora ma in sti giorno ho avuto parecchio da fare ed avevo pochissimo tempo libero.
Comunque provo a spiegarmi il meglio possibile: quando sto giocando tutto di un tratto lagga (calo di fps) per qualche secondo, poi torna tutto nella norma. Avviene sia mentre carica che senza caricare una mappa. Capita a volte anche durante la normale navigazione, una piccola laggata in questi casi. Per esempio mentre sono sul web (tipo qui su Tom's) e ho magari della musica di sottofondo (YT o Spotify) e mi parte una laggata sento pure il suono distorto, pero' senza attivita' di gaming non avviene quasi quasi mai. Mentre nel gaming, nei primi venti o trenta minuti capita un due o tre volte, poi avviene una volta o due dopo un paio d'ore, lag (l immagine si blocca e riparte qualche sec dopo suono distorto).
Ho eseguito tutti i test ed e' tutto ok, oggi ho provato a vedere se magari ci fosse qualcosa di montato male ma niente. Non capisco proprio cosa possa essere e perche' si verifichi. Avevo letto poco fa che una frequenza della ram troppo alta puo' portare a questo (oc), pero' essendo fatte di fabbrica apposta per quelle frequenze dubito, a meno che, come dicevo qualche commento fa, magari la mobo fa fatica a reggere (?).
Le componenti sono tutte nuove, montate alla perfezione. File di pagging impostati come da guida. Impostazioni della mobo impostato tutto a doc.
Ti ringrazio ancora tantissimo per il tempo speso nel cercare di aiutarmi, spero troveremo una soluzione assieme!
 

BWD87

Moderatore
Staff Forum
Utente Èlite
24,895
16,196
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Scusa se ti rispondo solo ora ma in sti giorno ho avuto parecchio da fare ed avevo pochissimo tempo libero.
Comunque provo a spiegarmi il meglio possibile: quando sto giocando tutto di un tratto lagga (calo di fps) per qualche secondo, poi torna tutto nella norma. Avviene sia mentre carica che senza caricare una mappa. Capita a volte anche durante la normale navigazione, una piccola laggata in questi casi. Per esempio mentre sono sul web (tipo qui su Tom's) e ho magari della musica di sottofondo (YT o Spotify) e mi parte una laggata sento pure il suono distorto, pero' senza attivita' di gaming non avviene quasi quasi mai. Mentre nel gaming, nei primi venti o trenta minuti capita un due o tre volte, poi avviene una volta o due dopo un paio d'ore, lag (l immagine si blocca e riparte qualche sec dopo suono distorto).
Ho eseguito tutti i test ed e' tutto ok, oggi ho provato a vedere se magari ci fosse qualcosa di montato male ma niente. Non capisco proprio cosa possa essere e perche' si verifichi. Avevo letto poco fa che una frequenza della ram troppo alta puo' portare a questo (oc), pero' essendo fatte di fabbrica apposta per quelle frequenze dubito, a meno che, come dicevo qualche commento fa, magari la mobo fa fatica a reggere (?).
Le componenti sono tutte nuove, montate alla perfezione. File di pagging impostati come da guida. Impostazioni della mobo impostato tutto a doc.
Ti ringrazio ancora tantissimo per il tempo speso nel cercare di aiutarmi, spero troveremo una soluzione assieme!
No, l'overclock della ram se stabile, non porta assolutamente ad alcun freeze, anzi... ma lag sporadici come li stai avendo potrebbero anche dipendere dalla mobo. Potremmo comunque fare un tentativo di portare la ram a 3466mhz.
 

ShinriKiyaru

Nuovo Utente
No, l'overclock della ram se stabile, non porta assolutamente ad alcun freeze, anzi... ma lag sporadici come li stai avendo potrebbero anche dipendere dalla mobo. Potremmo comunque fare un tentativo di portare la ram a 3466mhz.
Quando montai il dissipatore mi cadde un piccolissima gocciolina di pasta termica che pulii immediatamente.. potrebbe essere quello? O magari la MoBo difettosa di base..
comunque proviamo con i 3466mhz e vediamo, spero in bene
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
24,895
16,196
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Quando montai il dissipatore mi cadde un piccolissima gocciolina di pasta termica che pulii immediatamente.. potrebbe essere quello? O magari la MoBo difettosa di base..
comunque proviamo con i 3466mhz e vediamo, spero in bene
No non centra nulla la pasta termica. Fammi sapere con 3466mhz
 
  • Mi piace
Reactions: ShinriKiyaru

BWD87

Moderatore
Staff Forum
Utente Èlite
24,895
16,196
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10

ShinriKiyaru

Nuovo Utente
ciao a tutti!
Infine ho provato a formattare il pc e installare nuovamente tutto, il problema sembra essersi risolto. Per il momento non mi ha mai dato un episodio di lag, speriamo bene.
Volevo ringraziare tantissimo BWD87, e tutti gli altri che hanno provato ad aiutarmi. Gentilissimi. Siete dei grandi!

Una curiosità: io non avendo formattato l’ssd prima del cambio delle componenti, i driver del vecchio pc, potevano andare in contrasto con i driver e impostazioni nuove?
 
  • Mi piace
Reactions: TonyPg22 e BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
24,895
16,196
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
ciao a tutti!
Infine ho provato a formattare il pc e installare nuovamente tutto, il problema sembra essersi risolto. Per il momento non mi ha mai dato un episodio di lag, speriamo bene.
Volevo ringraziare tantissimo BWD87, e tutti gli altri che hanno provato ad aiutarmi. Gentilissimi. Siete dei grandi!

Una curiosità: io non avendo formattato l’ssd prima del cambio delle componenti, i driver del vecchio pc, potevano andare in contrasto con i driver e impostazioni nuove?
Ah ecco dov'era il problema: hai fatto bellamente lo switch del ssd dal vecchio al nuovo hardware, questo era il problema. Perché non l'hai detto subito? :popo::popo::popo::popo::popo:

Comunque è stato un piacere :P
 
  • Mi piace
Reactions: TonyPg22

Entra

oppure Accedi utilizzando