Nuovo Hard disk

Luis 07

Utente Attivo
94
0
CPU
AMD ATHLON 6400 X2 + Nirvana NV120
Scheda Madre
ASUS M2N
HDD
MAXTOR 250 Gb + WD Caviar Black 500Gb
RAM
2x1 GB CORSAIR ddr2 800 Mhz
GPU
ATI SAPPHIRE 2600 XT
Audio
Sound blaster 5.1 live external
Monitor
ASUS VW192
PSU
ITEK 500W
Case
Coolermaster Elite 330
OS
Windows XP PRO SP2
Ciao ragazzi.
Premetto che uso come hard disk principale un Maxtor 250 GB SATA, su cui è installato WIN XP SP2.
Ho deciso si comprare un Western digital Caviar Black da 500 GB SATA, da utilizzare come hard disk secondario per metterci musica e vari file.

Il problema è che non riesco a far rilevare dal bios il nuovo hard disk da 500.
Ho provato a cambiare i vari attacchi SATA 1, 2 , 3, 4 ma niente.
Accendo il pc e l'hard disk sembra caricare e da qualche colpetto come per partire, ma dopo qualche secondo, nessun segno di vita.
Entro nel bios e mi ritrovo solo il MAXTOR.
Sbaglio qualcosa nella connessione oppure l'hard disk ha problemi?
Credo che comunque debba essere rilevato dal bios.
Grazie a priori.
:(
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
la tua main ha la connessione sata 1?se si per far andare il caviar black che è sata2 lo devi limitare a sata1!spostando anzi mettendo un jumper dietro come si mettevano una volta negli hd ide per sceglire se master o slave!!
comunque sul sito della WD c'è scritto tutto;)
 

Luis 07

Utente Attivo
94
0
CPU
AMD ATHLON 6400 X2 + Nirvana NV120
Scheda Madre
ASUS M2N
HDD
MAXTOR 250 Gb + WD Caviar Black 500Gb
RAM
2x1 GB CORSAIR ddr2 800 Mhz
GPU
ATI SAPPHIRE 2600 XT
Audio
Sound blaster 5.1 live external
Monitor
ASUS VW192
PSU
ITEK 500W
Case
Coolermaster Elite 330
OS
Windows XP PRO SP2
La mia scheda madre, ho visto dalle specifiche tecniche, porta questi connettori sata 4 x Serial ATA 3.0Gb/s.
Sono i SATA 2 vero?
Ma comunque in ogni caso non dovrebbe sempre essere rilevato dal bios l'hard disk?
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
è vero supporta i sata2!

hai modo di provarlo su un altro pc?
 

Luis 07

Utente Attivo
94
0
CPU
AMD ATHLON 6400 X2 + Nirvana NV120
Scheda Madre
ASUS M2N
HDD
MAXTOR 250 Gb + WD Caviar Black 500Gb
RAM
2x1 GB CORSAIR ddr2 800 Mhz
GPU
ATI SAPPHIRE 2600 XT
Audio
Sound blaster 5.1 live external
Monitor
ASUS VW192
PSU
ITEK 500W
Case
Coolermaster Elite 330
OS
Windows XP PRO SP2
Ora ho fatto quache altra prova, anche mettendo il jumper per provare a farlo funzionare come SATA1, ma niente.
Appena gli attacco il cavetto dell'alimentazione, da dei colpetti per 3-4 secondi come se si avvia.
Poi subito dopo fa fa un suono come se si spegnesse, credo che sia il suono che indica che i dischi smettono di girare.
Cosa può essere.
Magari mi è arrivato danneggiato?
 

Luis 07

Utente Attivo
94
0
CPU
AMD ATHLON 6400 X2 + Nirvana NV120
Scheda Madre
ASUS M2N
HDD
MAXTOR 250 Gb + WD Caviar Black 500Gb
RAM
2x1 GB CORSAIR ddr2 800 Mhz
GPU
ATI SAPPHIRE 2600 XT
Audio
Sound blaster 5.1 live external
Monitor
ASUS VW192
PSU
ITEK 500W
Case
Coolermaster Elite 330
OS
Windows XP PRO SP2
Non ho provato su un altro pc.
Dovrei provare?
 

Luis 07

Utente Attivo
94
0
CPU
AMD ATHLON 6400 X2 + Nirvana NV120
Scheda Madre
ASUS M2N
HDD
MAXTOR 250 Gb + WD Caviar Black 500Gb
RAM
2x1 GB CORSAIR ddr2 800 Mhz
GPU
ATI SAPPHIRE 2600 XT
Audio
Sound blaster 5.1 live external
Monitor
ASUS VW192
PSU
ITEK 500W
Case
Coolermaster Elite 330
OS
Windows XP PRO SP2
Ho provato su altro pc oggi pomeriggio, dove tra l'atro ieri ho installato lo stesso tipo di hard disk (perchè li abbiamo comprati insieme),e non funziona!
Qual'è la conclusione?
Io credo sia rotto!
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
penso proprio di si....:(dato che su altro pc non funziona...fattelo cambiare!;)
 

Luis 07

Utente Attivo
94
0
CPU
AMD ATHLON 6400 X2 + Nirvana NV120
Scheda Madre
ASUS M2N
HDD
MAXTOR 250 Gb + WD Caviar Black 500Gb
RAM
2x1 GB CORSAIR ddr2 800 Mhz
GPU
ATI SAPPHIRE 2600 XT
Audio
Sound blaster 5.1 live external
Monitor
ASUS VW192
PSU
ITEK 500W
Case
Coolermaster Elite 330
OS
Windows XP PRO SP2
Grazie dell'aiuto!sei stato molto gentile!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%