PROBLEMA Nessuna connessione ad internet via cavo. Fttc Wind 200/20

jNash

Utente Attivo
835
72
Cosa strana. All'improvviso il notebook conesso via cavo al router (di Wind) dà nessuna connessione ad internet e classico triangolo giallo sull'icona di rete.
Via wifi nessun problema.
Cavo di rete e adattatore Samsng nuovi, mai usati. Il notebook utilizza un adattatore per pluggare il cavo di rete.
A parte provare un altro pc che non ho a disposizione in questo momento, che controlli potrei fare?
Non raggiungo nemmeno il 192.168 del router (via cavo, in wifi sì)...Firewall di windows disattivato o attivato non fa differenza.
Ho cambiato anche porta LAN sul router, non è cambiato nulla. Tnx!
Post automaticamente unito:

Ho verificato con un altro portatile ed è tutto ok, quindi non è il modem, nè il cavo di rete il problema.
A sto punto o è l'adattatore (originale Samsung) eth <-->notebook oppure la scheda di rete integrata.
Escluderei sia un problema di Windows 8.1. suggerimenti?
Sapete se il connettore è di tipo standard? (C, D o cosa altro?)
 

Allegati

Ultima modifica:

jNash

Utente Attivo
835
72
Continuano i problemi. Non pingo il modem (gateway). Ho verificato i parametri di rete, mettendo anche un ip statico al nb. In wifi tutto ok. Aumentano le probabilità che sia un problema hw...
 

shonik3

Utente Attivo
332
39
scusa l' ot.. come vai con quella connessione? dove abiti? è affidabile? parlo di wind...
scusa l' ot..
 

jNash

Utente Attivo
835
72
Era una questione di drivers...aggiornati quelli della scheda di rete wifi del nb, tutto si è risolto.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento