MSI B450 A PRO MAX problema BIOS e RAM

Maicol82

Utente Attivo
476
32
CPU
Ryzen 5 3600
Dissipatore
Gelid Phantom
Scheda Madre
MSI B450 A-PROMAX
Hard Disk
ssd Samsung 830 hd caviar black 1tb
RAM
16gb crucial ballistix 3600mhz
Scheda Video
ASUS 1660 super
Monitor
Benq GW2450HM
Alimentatore
LC-POWER Metatron-8750II PROPHECY 2
Case
Corsair carbide r300
Sistema Operativo
windows 10 pro 63bit
Ciao a tutti, mi sono accorto che la frequenza delle ram va a 2666 mentre dovrebbero essere 3600. L'altro problema è l'aggiornamento BIOS per il quale mi e venuto in aiuto Crimescene che ringrazio anche per avermi seguito nella scelta dei componenti, ho scaricato dragon center che in teoria avrebbe dovuto scaricare ed installare il bios, tutto a posto fino al riavvio in modalità flash dove mi chiede di inserire USB, cosa che ho fatto dopo aver caricato i file sulla chiavetta ma quando riparte in modalità flash con collegata la chiavetta e come se fosse vuota, ho provato anche liveupdate ma mi ha trovato tutte le utility ma addirittura la cartella bios, come da guida MSI, non mi appare una.
 

Maicol82

Utente Attivo
476
32
CPU
Ryzen 5 3600
Dissipatore
Gelid Phantom
Scheda Madre
MSI B450 A-PROMAX
Hard Disk
ssd Samsung 830 hd caviar black 1tb
RAM
16gb crucial ballistix 3600mhz
Scheda Video
ASUS 1660 super
Monitor
Benq GW2450HM
Alimentatore
LC-POWER Metatron-8750II PROPHECY 2
Case
Corsair carbide r300
Sistema Operativo
windows 10 pro 63bit
Hai settato l'XMP da bios?
Quando l'ho aperto l'ho trovato inserito di default, ora non sono a PC ma domani pomeriggio controllo se mi ricordo bene, nel caso lo tolgo?
Post automaticamente unito:

No, ho letto ora cos'è...devo settarlo per fare riconoscere la giusta frequenza
 

Maicol82

Utente Attivo
476
32
CPU
Ryzen 5 3600
Dissipatore
Gelid Phantom
Scheda Madre
MSI B450 A-PROMAX
Hard Disk
ssd Samsung 830 hd caviar black 1tb
RAM
16gb crucial ballistix 3600mhz
Scheda Video
ASUS 1660 super
Monitor
Benq GW2450HM
Alimentatore
LC-POWER Metatron-8750II PROPHECY 2
Case
Corsair carbide r300
Sistema Operativo
windows 10 pro 63bit
È ciò che ho fatto... scaricato, messo il file (solo lui) nella chiavetta, cliccato installa, ha riavviato in modalità flash ma nella schermata di selezione trovo la versione attuale, la chiavetta me la legge ma e come se fosse vuota. In che senso da UEFI,?
Post automaticamente unito:

Hai settato l'XMP da bios?
XMP settato e 3600mhz riconosciute effettivamente. Manca l'aggiornamento BIOS
Post automaticamente unito:

Fai sapere se risolvi

Per il bios, se vuoi aggiornarlo, scarica pure direttamente dal sito msi
Carica in chiavetta usb e fai il flash da uefi
Ce l'ho fatta, non so se l'errore fosse il modo in cui mettevo il file (con un semplice copia incolla invece di un invia a) oppure che non fosse vuota...anche se erano presenti file proprietari
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento