RISOLTO Monitor senza segnale all'avvio di certi giochi

YesMarxs

Nuovo Utente
7
2
Buongiorno a tutti, ultimamente sto riscontrando questo problema riguardante il monitor e la scheda video, che con certi giochi non invia più segnale al monitor, nonostante il pc sia acceso e funzionante.
Gli esempi migliori che ho sono quelli riguardanti: Borderlands 3, Call of Duty Warzone e Apex Legends. Per quanto riguarda Borderlands 3, al suo avvio durante una schermata di caricamento, si manifesta subito il problema, tramite una assenza di segnale al monitor ed un improvviso aumento molto notevole della velocità delle ventole della scheda video. Quindi mi ritrovo con il monitor senza segnale, il pc acceso, e la scheda video con le ventole accelerate (che producono un rumore simile ad un phon per capelli).

Il mio setup:
CPU: Intel Core i5 10400
GPU: NVIDIA GeForce RTX 2060 SUPER VENTUS
Dissipatore: Cooler Master Hyper 212 Black Edition 42 CFM CPU Cooler
RAM: Kingston HyperX Fury 16 GB (2 x 8 GB) DDR4-3200 CL16 Memory
Scheda Madre: Asus TUF GAMING H470 PRO (WI-FI) LGA1200 Motherboard
Storage: 2 SSD
Alimentatore: Mars Gaming MPII650 Alimentatore ATX da 650W


Ho di recente cambiato tutto il setup, tranne gli storage, la scheda video e l'alimentatore. Inoltre ,alcune volte, al momento dell'assenza di segnale, sento il suono di quando si scollega una USB (Uso Windows 10 Pro 64 bit). Ho anche provato a reinstallare i driver della scheda video più volte, ma il problema persiste.


 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,931
7,225
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Mars Gaming MPII650 Alimentatore ATX da 650W
Na marsità atomica.
Secondo te un alimentatore che trovo a 25€ può esser valido e da 650W ?
 

YesMarxs

Nuovo Utente
7
2
Nessun problema se il problema è quello lo cambio tranquillamente l'alimentatore; più che altro volevo essere sicuro che il problema fosse quello, dato che con la vecchia scheda video (AMD Radeon R9 280) e vecchio processore (Intel i5 4690) andava, ma giustamente avendo potenziato queste componenti, dovrò cambiare anche quello. Grazie della risposta comunque! Nel caso riusciresti a consigliarmene uno buono? Così da non sbagliare più, grazie in anticipo :)
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,931
7,225
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Prima di puntare il dito andiamo anche per esclusione. L'alimentatore è da cambiare, è una patacca atomica.
Al suo posto ti consiglio un TX650M per stare un po' largo on un FOCUS GS-550 che va benissimo per la tua configurazione.
Ma questo non ti garantisce al 100% che si risolva.
Quindi ti chiederei:
  1. Windows è originale ed aggiornato?
  2. Driver scheda video e delle altre componenti aggiornati dal sito produttore?
  3. Bios aggiornato all'ultima versione?
  4. ram installate negli slot a2 e b2?
  5. Profilo XMP attivato correttamente?
 

YesMarxs

Nuovo Utente
7
2
Allora, intanto grazie dei consigli, ho controllato tutto e seguendo i punti:

1. Windows è originale e aggiornato;
2. I driver della scheda video li ho scaricati direttamente dal sito Nvidia cercando i migliori per la mia, mentre per le altre componenti ho provveduto ad installare le ultime versioni;
3. Il bios l'ho aggiornato dal programma "ARMOURY CRATE" sul pc dal menù start e dovrebbe essere l'ultima versione anche perché la scheda madre è nuova;
4. Le ram dovrebbero essere installate proprio in quegli slot;
5. Il profilo XMP, ho controllato, e era attivo su "XMP I", e (dato che il mio Case non ha ottime vie di aerazione) l'ho impostato su "Auto";

Grazie ancora per le risposte.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,931
7,225
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Le ram tienile in XMP 1 che era corretto, così da farle girare alla frequenza corretta, se no i 3200MHz delle ram li vedi mentre dormi ^__^
Scarica questo
Fallo partire, e e vedi se si spegne. Se si spegno 90/100 è l'alimentatore
 

YesMarxs

Nuovo Utente
7
2
Ok, ho appena provato con quel programma, e testato entrambe le modalità di avvio (sia "Basic" che "Extreme")...che dire il monitor ha smesso di ricevere segnale in tutte e due le modalità, con la differenza che con la Basic, sentivo ancora l'audio, mentre con la Extreme, nemmeno quello; inoltre le ventole della scheda video non si sono accelerate ai livelli di un phon, ma sono rimaste stabili. E' quindi confermato che sia l'alimentatore? In tal caso lo cambierò con il Corsair che mi hai consigliato e poi ti farò sapere, grazie di tutto!
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,931
7,225
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Cambiare è da cambiare al 100%, avrei paura ad usare un coso del genere.
Speriamo che non abbia danneggiato qualche componente
Prendi questo come tx e via
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,931
7,225
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Sì sì aggiornaci ed incrociamo le dita!
Prossimo acquisto, evita mars / itek / vulvtech e marchi strani ^__^
 

YesMarxs

Nuovo Utente
7
2
Moffetta88, ho installato l'alimentatore Corsair che mi hai consigliato, e ora Borderlands 3 va, e tutto il resto va alla perfezione! Ti ringrazio molto, mi hai risolto un problema! :)
 
  • Like
Reactions: Moffetta88

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 597 64.1%
  • XBOX Series X/S

    Voti: 335 35.9%