RISOLTO Monitor non visualizza nulla

Pubblicità
Stato
Discussione chiusa ad ulteriori risposte.

alfonsomorabito

Utente Attivo
Messaggi
299
Reazioni
55
Qualche giorno fa è sorto un problema al mio pc.
In genere lascio il pc sempre acceso e al massimo quando non lo utilizzo lo metto in modalità ibernazione o standby.
Quando tocco un tasto per riattivarlo tutto parte correttamente, ma capita random che il monitor non visualizzi nulla, ma il pc è acceso e funzionante e risponde ai comandi.
Ho subito pensato alla scheda video (una MSI GamingX 1050 Ti da 4gb acquistata 1 annetto fa) ma collegando il monitor alla vga integrata con cambia nulla...
Per farlo riprendere devo staccare il cavo di alimentazione per almeno 1 minuto e far ripartire il tutto, solo così torna tutto alla normalità
Voi cosa ne pensate?
 
Qualche giorno fa è sorto un problema al mio pc.
In genere lascio il pc sempre acceso e al massimo quando non lo utilizzo lo metto in modalità ibernazione o standby.
Quando tocco un tasto per riattivarlo tutto parte correttamente, ma capita random che il monitor non visualizzi nulla, ma il pc è acceso e funzionante e risponde ai comandi.
Ho subito pensato alla scheda video (una MSI GamingX 1050 Ti da 4gb acquistata 1 annetto fa) ma collegando il monitor alla vga integrata con cambia nulla...
Per farlo riprendere devo staccare il cavo di alimentazione per almeno 1 minuto e far ripartire il tutto, solo così torna tutto alla normalità
Voi cosa ne pensate?
Penso che il PC dovresti spegnerlo se non lo utilizzi..
 
Il mio consiglio è proprio eliminare dal menu il tasto ibernazione e standby...devon restare solo riavvia e arresta.
se lo lasci acceso puoi mandare in risparmio energetico solo hdd secondari al sistema operativo e monitor, il resto spento o acceso
 
il bios riesci a visualizzarlo?
Per collegare il monitor alla integrata e farla funzionare va disabilitata da bios la 1050Ti, o rimossa fisicamente.
se il pc si avvia e risponde ai comandi probabilmente qualche setup video sballato magari dopo aggiornamento o con qualche combo da tastiera.
prova in modalità provvisoria coi driver minimi richiesti, se va disintalla i driver video e riparti
 
Ho iniziato ad analizzare punto punto quali potevano essere i problemi e a cosa poteva essere inputato il difetto:
- Cavo VGA (funzionante e sostituito per sicurezza) - il problema persisteva

- Alimentatore (magari aveva perso efficienza e non riusciva più ad alimentare la VGA ed ho provato a scollegare alcuni device di cui potevo fare a meno (ventola, 1 SSD, 1 HHD, Masterizzatore DVD e lettore di card) - il problema persisteva

- VGA Guasta (mi sono accorto che all'avvio quando il pc era fermo sulla scelta del drive da cui effettuare il boot non mi dava alcuna risposta grafica, ma collegando il cavo alla VGA Integrata e riavviando, ha ripreso a funzionare - problema risolto, ma con riserva

Mi sono messo ad indagare, visto che non avevo avuto le classiche avvisaglie da rottura della scheda grafica (difetti grafici, strani freeze o crash) così mi si è illuminata la lampadina.

Tengo o meglio, tenevo sul case un treppiedi per la GoPro di forma cilidrica e negli ultimi mesi mi era capitato che prendendo un altro piccolo accessorio per la GoPro poco dietro, questo treppiedi rotolasse cadendo nella parte posteriore del case.
Questo piccolo tripod è in metallo e pesa circa 300gr... evidentemente cadendo quelle 3/4 volte avrà urtato il cavo DVI con una certa violenza, tale da spostare la VGA dalla sua sede.

Ho smontato la VGA e rimessa in posizione e tutto è tornato magicamente a funzionare!
 
Ho iniziato ad analizzare punto punto quali potevano essere i problemi e a cosa poteva essere inputato il difetto:
- Cavo VGA (funzionante e sostituito per sicurezza) - il problema persisteva

- Alimentatore (magari aveva perso efficienza e non riusciva più ad alimentare la VGA ed ho provato a scollegare alcuni device di cui potevo fare a meno (ventola, 1 SSD, 1 HHD, Masterizzatore DVD e lettore di card) - il problema persisteva

- VGA Guasta (mi sono accorto che all'avvio quando il pc era fermo sulla scelta del drive da cui effettuare il boot non mi dava alcuna risposta grafica, ma collegando il cavo alla VGA Integrata e riavviando, ha ripreso a funzionare - problema risolto, ma con riserva

Mi sono messo ad indagare, visto che non avevo avuto le classiche avvisaglie da rottura della scheda grafica (difetti grafici, strani freeze o crash) così mi si è illuminata la lampadina.

Tengo o meglio, tenevo sul case un treppiedi per la GoPro di forma cilidrica e negli ultimi mesi mi era capitato che prendendo un altro piccolo accessorio per la GoPro poco dietro, questo treppiedi rotolasse cadendo nella parte posteriore del case.
Questo piccolo tripod è in metallo e pesa circa 300gr... evidentemente cadendo quelle 3/4 volte avrà urtato il cavo DVI con una certa violenza, tale da spostare la VGA dalla sua sede.

Ho smontato la VGA e rimessa in posizione e tutto è tornato magicamente a funzionare!
Benissimo, posso chiudere come risolto ;)
 
Stato
Discussione chiusa ad ulteriori risposte.
Pubblicità
Pubblicità

Discussioni Simili

Indietro
Top