mi rileva la scheda come pci e non come agp

gianluca montan

Nuovo Utente
7
0
ho il pc che si blocca quando carico di driver forceware,forse ho scoperto il problema(ma non la soluzione)con Riva Tuner ho scoperto che il pc vede ma mia 6600GT come pci e non come apg,ma i bottoni per modificare sono disabilitati.quancuno sa come modificarli??
ho gia provato a reinstallare sia di driver video sia quelli del chip Mobo
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
Hard Disk
SSD Samsung 840 250 GB
RAM
8 GB
Scheda Video
Zotac GeForce GTX 770 AMP!
Scheda Audio
Integrato Realtek
Monitor
Samsung 24
Alimentatore
Thermaltake 750 W
Case
Cooler Master Trooper
Sistema Operativo
Windows 8
mmmm...che mobo hai? hai su le dx9? provati i driver 75.90?
 

Figus

Utente Attivo
506
141
CPU
I5 4670K
Scheda Madre
Z97 Sniper
RAM
Patriot 16Gb 1600Mhz
Scheda Video
Sapphire Fury Tri-X
Monitor
AOC Q2770PQU 2560x1440
Alimentatore
CS650M
Case
Nanoxia Deep Silence 2
Sistema Operativo
Win10 Pro
se te la vede come pci l'unica cosa sono i drivers della mobo... che mobo hai? che chipset monta?
 
D

DIDAC

Ospite
Fiiiigus!!! :D (scusa non ho resistito, è un termine che ultimamente gira molto qui nell'ufficio...).
Cmq benveuto!

DIDAC
 

gianluca montan

Nuovo Utente
7
0
la mobo è una giba-byte K8NS PRO con chip nforce 250
ho provato con i driver 61.77 66.93 67.66
mi da lo stesso problema anche montando una gforce5200
dove trovo i driver 7x.xx
 
G

greengio

Ospite
Figus ha detto:
se te la vede come pci l'unica cosa sono i drivers della mobo... che mobo hai? che chipset monta?

Modifica la signature come da regolamento, grazie
 

gianluca montan

Nuovo Utente
7
0
ho installato sia i driver viseo 75.90 che quelli del nforce 6.39, ma non è cambiato nulla.
una volta che installo i driver, windows parte poi il monitor va in stanby e dopo un minuto si riaccende con la finestra blu con l'errore del file nv4_disp.dll
bo!!!avro assemblato 100pc ma una roba del genere non mi era mai successa
ho provato a cambiare scheda video ma niente
ho provato a cambiare HD ma niente
ho provato a cambiare alimentatore ma niente
se è un problema hardware può essere o la ram o la Momo!!
ragazzi non ne posso più aiutoooooooo!!!! :muro: :ueue:
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
Hard Disk
SSD Samsung 840 250 GB
RAM
8 GB
Scheda Video
Zotac GeForce GTX 770 AMP!
Scheda Audio
Integrato Realtek
Monitor
Samsung 24
Alimentatore
Thermaltake 750 W
Case
Cooler Master Trooper
Sistema Operativo
Windows 8
Potrebbe essere la ram...c'e' un conflitto hardware...prova a togliere, scambiare i banchi della ram..etc...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento