PROBLEMA masterizzatore funziona malissimo sulla mia macchina, sul pc in ufficio nessun proble

mr potato

Utente Attivo
Ciao a tutti,

ho acquistato questo modello
https://www.asus.com/it/Optical-Driv...ge/DRW-24D5MT/
e cambiato una volta. quindi ne ho provati due.
il mio pc https://pcpartpicker.com/list/bjQ2Cy

entrambi fanno rumori fortissimi, come se grattassero e fanno molta fatica a leggere. masterizzano, ma faticano a leggere quanto masterizzato.
ho cambiato tutti i cavi sata, cambiato le porte sata, a volte sembra andare un po' meglio, altre volte peggio, ma legge sempre abbastanza male.

lo provo sul pc in ufficio e.. funziona normalmente, rumoroso sì, ma funziona e legge senza problemi.
in ufficio il computer è i7 3770, motherboard fujitsu d3152-ci windows 7 (non penso serva altro?)

il mio pc è nuovo, ho provato a usare cavi e porte su hdd e non ho avuto problemi (domanda collaterale, sono stato pirla ed ho staccato e riattaccato cavi sata a pc acceso senza l'hotplug attivo, potrei aver danneggiato qualcosa? comunque ho collegato dopo l'hard disk come test e sembra funzionare tutto senza problemi)


sul mio pc i driver installati...

nel frattempo ho ordinato un altro lettore LiteOn HAS324-17 sperando non crei gli stessi problemi, ma non capisco il perché di questo comportamento.. ho qualcosa che non va nel mio sistema?

tl;dr: drive dvd non funziona, hotswappato sata senza hotplug attivo, ho rotto qualcosa? testato con hdd e funziona. perché in ufficio il drive dvd funziona? ho avuto problemi fin da subito col mio pc.


grazie.
 
Ultima modifica:

mr potato

Utente Attivo
molto probabilmente il danno è stato causato da te, visto che hai scollegato i cavi a pc acceso.
il fatto che alcuni componenti siano usciti indenni è una fortuna, non la prova del contrario.
quando è collegato al PC di casa dove lo metti? come lo fissi?
più dritto che mai. case su piano stabile, dvd montato su slide del case, e pure con le viti. in ufficio? ho messo il dvd a casaccio e l'ho pure sbattuto di qua e di la. risultato? a casa clank clank clank, in ufficio perfetto.
 

mr potato

Utente Attivo
molto probabilmente il danno è stato causato da te, visto che hai scollegato i cavi a pc acceso.
il fatto che alcuni componenti siano usciti indenni è una fortuna, non la prova del contrario.
però i drive sono sempre andati male, anche prima di hotswappare. e sempre andati bene sul pc in ufficio.

l'hotswap è una cazzata che ho fatto dopo. comunque anche dopo averlo fatto sul drive. in ufficio continua ad andare bene.

potrebbe essere comunque un danno sulla mobo?
 

mr potato

Utente Attivo
più che i driver potevi cercare di aggiornare il fw del masterizzatore... cmq sì è probabile un danno alla mb.
ma se ho collegato hdd alla stessa porta che ho hotswappato e funziona tutto bene, posso escludere danni?

AH, con drive intendo il masterizzatore, non i driveR. il masterizzatore ha sempre funzionato male sia prima che dopo l'hotswap. infatti se avesse funzionato bene fin dall'inizio, non avrei toccato nulla.

ecco prova a non metterlo nel case, quando sei a casa (scusa il gioco di parole)
dimenticavo di specificare. ho fatto anche quello. appoggiato alla valigetta attrezzi in plastica, ad un dizionario a seconda della porta sata che ho usato... fa uguale.
 
Ultima modifica:

mr potato

Utente Attivo
preso nuovo drive, altra marca. risultato? cambia un c***o

allora, mi sa che ubuntu mi ha aggiustato le porte sata. peccato che tornando su windows mi si rompono ancora.
(su ubuntu trasferisco 5000 files in meno di un minuto, su windows, ancora rumoracci e velocità di trasferimento che arrivano pure a 0byte...)

scherzi a parte, direi che è un problema software. cosa sia però non ne ho idea... win 10, mobo msi, processore intel i57600... qualche driver? non so...

scusate per la qualità orribile delle foto
 

Allegati

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,360
1,764
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
Allora riduciamo il problema a windows 10, se su ubuntu va.

Digitando marca e modello del tuo masterizzatore trovi qualche driver(anche se teoricamente dovrebbero non servire)? In tal caso scarica il più aggiornato.
 

mr potato

Utente Attivo
Allora riduciamo il problema a windows 10, se su ubuntu va.

Digitando marca e modello del tuo masterizzatore trovi qualche driver(anche se teoricamente dovrebbero non servire)? In tal caso scarica il più aggiornato.
ciao, non ho trovato driver, ma una applicazione per aggiornare il firmware. ma nessun firmware aggiornato in vista. è già tutto up to date. veramente non ne ho idea. :/
 

mr potato

Utente Attivo
ho installato intel rapid storage per la gestione intel delle sata. insomma ho i driver ahci sata intel ora. non cambia nulla anche cambiando le varie impostazioni... disperazione...
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,360
1,764
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
Provato update del bios della scheda madre?
 

Entra

oppure Accedi utilizzando