linux un pò lento

n2o

Utente Attivo
336
7
CPU
Phenom II x4 955 3.6 Ghz + CM Vortex Plus
Scheda Madre
Asrock 870 extreme 3
RAM
2x2 GB DDR3 1333 MHz
GPU
amd Sapphire Radeon 6850
PSU
CM Silent Pro m500
OS
Win7 64 bit-Ubuntu 12.10
salve a tutti! ho un pc con un dual boot tra win7 e ubuntu 11.10. Il pc è molto reattivo soprattutto con windows mentre con il SO linux sembra essere un pò scattoso ..lento. non è molto reattivo e mi lascia un poco a desiderare. quasi come se non sfruttasse tutta la parte hardware... mi potete dare dei consigli? grazie in anticipo
 

AurZero

Utente Attivo
29
1
CPU
AMD Phenom II X4 965Be
Scheda Madre
Asus Crosshair IV Formula
HDD
2 x WD3200AAKS
RAM
KHX1600C8D3K2/4GX
GPU
ATI Radeon HD5770 VaporX
Monitor
HP 2010i 1600x900
PSU
CORSAIR CMPSU-650TXEU
Case
CM690-II Advanced
OS
ArchLinux x86-64
Probabilmente è la scheda video. Hai visto se ci sono driver proprietari disponibili? Soprattutto se hai nvidia devi installarli. Edit: hai una 6850, prova ad installare i catalyst, se non ricordo male Ubuntu ancora utilizza i mesa 7.10 e kernel 3.0 che non supportano le HD6000 con gli open radeon.
 
Ultima modifica:

centoventicinque

Moderatore
Staff Forum
Utente Èlite
6,413
2,308
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
HDD
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
GPU
gtx660TI 3GB / gtx 1080 TI
Audio
Azila
Monitor
40" 4k LG / asus 27"
PSU
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
OS
archlinux X68_66
installazione nativa o tramite wubi?
 
C

computer7

Ospite
Di solito questi problemi sono dovuti all' hw proprietario, prova a fare un controllo e installarli nel caso in cui non li avessi.
Se vuoi un consiglio, puramente personale ma penso condivisibile, evita wubi ma più che altro evita la versione 11.10, scaricati la 10.04 long term support soprattutto per la maggior fluidità e l'ambiente grafico gnome...
 

n2o

Utente Attivo
336
7
CPU
Phenom II x4 955 3.6 Ghz + CM Vortex Plus
Scheda Madre
Asrock 870 extreme 3
RAM
2x2 GB DDR3 1333 MHz
GPU
amd Sapphire Radeon 6850
PSU
CM Silent Pro m500
OS
Win7 64 bit-Ubuntu 12.10
comunque si tratta dell installazione da live cd quindi niente wubi o scemenze simili ;) e comunque ho gia provato a installare una volta i drivers e catalyst solo che ora non riesco a capire quali siano realmente i drivers installati, quelli attivi e quelli non funzionanti. comunque anche io comincio a pensare anche io che non ci sia una particolare sintonia tra software e hardware e a questo punto vorrei capire come si risolve... prendo una scheda video più vecchia? lol
 

kernele

Utente Èlite
2,010
438
credo che sia un "problema" congenito di xorg quando questo è usato ai nostri tempi in ambiente desktop.
anche installando per bene i driver proprietari, il sistema appare meno reattivo e più scattoso rispetto ad altri OS.
oltre questo, sul lato pratico, l'hardware è sfruttato molto bene su linux, e basta far fare encoding e copia di file per vedere
quanto rulla cpu, HD e memorie.
 

n2o

Utente Attivo
336
7
CPU
Phenom II x4 955 3.6 Ghz + CM Vortex Plus
Scheda Madre
Asrock 870 extreme 3
RAM
2x2 GB DDR3 1333 MHz
GPU
amd Sapphire Radeon 6850
PSU
CM Silent Pro m500
OS
Win7 64 bit-Ubuntu 12.10
beh io ho reinstallato i drivers ma a quanto pare sul mio sistema, windows è un pò più agile (naturalmente anche ubuntu resta comunque pieno di risorse eh) e penso che lascierò tutto così ...dopotutto è una cosa trascurabile. grazie comunque a tutti :D
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 484 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.7%
  • Fatta anche la terza dose

    Voti: 20 3.2%