PROBLEMA Led DRAM mobo acceso

Ho una msi h170m-a pro e 8gb ddr4 2133mhz (banco singolo) che dovrebbero essere compatibili tra di loro, ma quando faccio la prima accensione del pc il led DRAM della scheda madre si accende per qualche secondo poi si spegne. Qualcuno sa il perché?

(Per sbaglio ho comprato 8gb da 2400mhz e dava questo problema, ma poi ho sostituito la ram con quella da 2133... Ma niente c'è sempre quel problema)
 

Lambascione™

Bannato a Vita
Utente Èlite
3,955
542
Hardware Utente
CPU
Intel Core i5 8600K 3,60GHz
Dissipatore
Corsair H100x
Scheda Madre
ASRock Z370 Extreme 4
Hard Disk
SSD Samsung 850 EVO 250GB + WD Blue 2TB + WD Blue 1TB
RAM
G.Skill Ripjaws V 2x8GB 3200Mhz
Scheda Video
Zotac GTX 1070 TI Mini
Scheda Audio
Integrata
Monitor
AOC G2590PX G-Sync
Alimentatore
Seasonic Focus+ 650W Gold
Case
Corsair Carbide SPEC-03 Orange
Internet
FRITZ!Box 7590 - FTTC Fastweb
Sistema Operativo
Windows 10 Enterprise
Provato a cambiare slot? Lo Speaker lo hai collegato? Riesci a sentire qualche beep?
 

Zappa1981

Utente Attivo
234
9
Hardware Utente
CPU
Core I5 7500@3.8Ghz
Scheda Madre
MSI B250M Mortar
Hard Disk
2TB Raid0 + 500Gb
RAM
DDR4 16Gb @2400Mhz Corsai Venegeance LPX
Scheda Video
Gigabyte GTX 1060 6GB WindforceOC
Scheda Audio
integrato
Monitor
AOC 27" FullHD 60Htz @75Hz + HP 27" 60HZ @ 75Hz 1ms
Alimentatore
Antec HCG 850Watt
Case
Thermaltake V21
Sistema Operativo
Windows 10 PRO
che marca è la ram? prova a copiare quà le scritte impresse sull'adesivo della ram
 

Entra

oppure Accedi utilizzando