PROBLEMA lag/rubber banding

Stato
Discussione chiusa ad ulteriori risposte.

tatthew

Nuovo Utente
2
0
salve a tutti, ormai è già da un po che non riesco più a giocare online, qualsiasi gioco provi soffro sempre dello stesso problema: rubber banding/lag, in pratica ogni 2-3 secondi il gioco va a scatti e vengo teletrasportato nella mappa, non è un problema di frames nè di ping (perchè rimane sempre costante sui 20-30).
ci tengo a precisare che ho una 100 mb fasweb collegata con wifi e che non mi era mai capitato prima; ho provato a cercare un pò online ma non sono riuscito a trovare niente di utile, per questo mi affido a voi.
grazie e buona giornata.

P.S. la settimana scorsa ero tornato a casa per le vacanze (studio fuori) e avevo lo stesso problema anche lì (anche a casa ho fastweb ma non 100 mb), per cui credo che il problema sia dovuto al pc .
 

AnotherM1m

Utente Èlite
3,430
486
CPU
i5 3570K
Scheda Madre
Asrock Z77 Extreme-4
HDD
SSD 850 256GB PRO + 1TB WD Caviar Blue
RAM
2*4GB Vengeance Low Profile 1600Mhz
GPU
GTX970 G1 Gaming (3.5+0.5)GB
Monitor
Dell U2515H
PSU
XFX ProSeries 550W Core Edition
Case
Midi Corsair 300r
OS
Windows 10 Professional x64bit
A questo punto non è che hai qualche programma che fa qualche azione/controllo come potrebbe essere un antivirus in background?
Hai fatto una scansione con un antivirus?
Prova anche con UnHackMe e HitmanPro.
Potrebbe anche solo essere che tu abbia qualche programma che, ad intervalli, richiede un gran uso della cpu.
Hai controllato con msi quando succedono questi fps drop se l'utilizzo cpu/ram/gpu sale ad una certa percentuale?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili