PROBLEMA improvvisi " nessun segnale video" gtx 295

caraibi94

Nuovo Utente
26
0
CPU
intel i5 2400
Scheda Madre
asrock h77 pro4-m
HDD
Western digital 500GB 3,5" Mod. WD5000AAKX
RAM
due moduli corsair da 2gb 1600mhz
GPU
zotac gtx 295
Monitor
philips full hd
PSU
corsair cx500
Case
aerocool x1 white
OS
windows 7
salve a tutti :),
di recente ho acquistato una zotac gtx 295 con il PCB singolo (quindi la versione aggiornata della 295).
Volevo chiedere una vostra opinione riguardo ad un problema che sto riscontrando di recente giocando a saint row 4. In pratica dopo quasi 30-40 minuti di gioco a saints row, lo schermo diventa nero e appare la scritta "nessun segnale video", l'audio del gioco va tranquillamente anche se non si vede più niente.. devo obbligatoriamente spegnere il pc è riaccenderlo è tutto torna alla normalità...
subito ho pensato ad un problema della temperatura ma con hardware monitor le temperature stanno sui 55-60°... è quindi ho scartato il problema.
Con altri giochi invece va perfettamente senza nessun problema... io penso sia dovuto alimentatore che è troppo piccolino come W ,corsair cx 500w.
facendo ricerche su google ho trovato molto poco a riguardo...
cosa ne pensate? :sisi:
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64

caraibi94

Nuovo Utente
26
0
CPU
intel i5 2400
Scheda Madre
asrock h77 pro4-m
HDD
Western digital 500GB 3,5" Mod. WD5000AAKX
RAM
due moduli corsair da 2gb 1600mhz
GPU
zotac gtx 295
Monitor
philips full hd
PSU
corsair cx500
Case
aerocool x1 white
OS
windows 7
327.23 , aggiornato 3-4 giorni fa..
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
prova i 310 e vedi se lo fa ancora ;)
 

caraibi94

Nuovo Utente
26
0
CPU
intel i5 2400
Scheda Madre
asrock h77 pro4-m
HDD
Western digital 500GB 3,5" Mod. WD5000AAKX
RAM
due moduli corsair da 2gb 1600mhz
GPU
zotac gtx 295
Monitor
philips full hd
PSU
corsair cx500
Case
aerocool x1 white
OS
windows 7
ho provato i 320 e non è cambiato il problema...
 

ste-87

Utente Èlite
4,555
1,368
CPU
I7 5820k@4.7Ghz 1.25 v.core
Dissipatore
XSPC Kit Water Cooling RayStorm D5 Photon RX360 V3 + Alphacool UT60 Full Copper 280
Scheda Madre
Asus X99-S
HDD
1xSSD Samung 850 Pro 512Gb + 1x HDD 1TB WD Blue 2.5"
RAM
Ripjaws 16Gb DDR4 3000Mhz CL15
GPU
EVGA GTX 1080 FE + WB Fullcover EK+Backplate (2114-5500)
Audio
X-Fi + Logitech 5.1 Z506
Monitor
Asus ROG PG348Q
PSU
Ali Corsair HX750i
Case
Corsair Graphite 780T White
Periferiche
Logitech G110 + G930 + Mouse Logitech Proteus
OS
Win 10 Pro 64

caraibi94

Nuovo Utente
26
0
CPU
intel i5 2400
Scheda Madre
asrock h77 pro4-m
HDD
Western digital 500GB 3,5" Mod. WD5000AAKX
RAM
due moduli corsair da 2gb 1600mhz
GPU
zotac gtx 295
Monitor
philips full hd
PSU
corsair cx500
Case
aerocool x1 white
OS
windows 7
OK, proverò a vedere con i driver più vecchi :)
il mio dubbio è come mai con grid 2 oppure NFS The run va tutto egregiamente anche dopo ore di gioco invece in saint row no...
ieri sera ho riprovato a vedere il problema togliendo il pannello laterale per sentire se la scheda video e fin qui andava bene ... fino a quando ad un certo punto la scheda video si spegne, la ventola gira ma non fa più il sibillio del passaggio di corrente....
 

ste-87

Utente Èlite
4,555
1,368
CPU
I7 5820k@4.7Ghz 1.25 v.core
Dissipatore
XSPC Kit Water Cooling RayStorm D5 Photon RX360 V3 + Alphacool UT60 Full Copper 280
Scheda Madre
Asus X99-S
HDD
1xSSD Samung 850 Pro 512Gb + 1x HDD 1TB WD Blue 2.5"
RAM
Ripjaws 16Gb DDR4 3000Mhz CL15
GPU
EVGA GTX 1080 FE + WB Fullcover EK+Backplate (2114-5500)
Audio
X-Fi + Logitech 5.1 Z506
Monitor
Asus ROG PG348Q
PSU
Ali Corsair HX750i
Case
Corsair Graphite 780T White
Periferiche
Logitech G110 + G930 + Mouse Logitech Proteus
OS
Win 10 Pro 64
OK, proverò a vedere con i driver più vecchi :)
il mio dubbio è come mai con grid 2 oppure NFS The run va tutto egregiamente anche dopo ore di gioco invece in saint row no...
ieri sera ho riprovato a vedere il problema togliendo il pannello laterale per sentire se la scheda video e fin qui andava bene ... fino a quando ad un certo punto la scheda video si spegne, la ventola gira ma non fa più il sibillio del passaggio di corrente....


non saprei le possibilità sono varie, se non ti rifai da una parte facendo le dovute prove per eliminarle mano mano, si chiacchiera tanto e non si risolve nulla :)

probabilmente con i driver non risolvi ma è già una possibilità da scartare una volta che ce ne siamo sincerati

p.s. hai sempre avuto quell'ali e quella scheda video? quanti A ha sulla 12v?
 
Ultima modifica:

caraibi94

Nuovo Utente
26
0
CPU
intel i5 2400
Scheda Madre
asrock h77 pro4-m
HDD
Western digital 500GB 3,5" Mod. WD5000AAKX
RAM
due moduli corsair da 2gb 1600mhz
GPU
zotac gtx 295
Monitor
philips full hd
PSU
corsair cx500
Case
aerocool x1 white
OS
windows 7
Re: improvvisi " nessun segnale video" gtx 295

appena ho un po di tempo provo i driver 310 è vedo se il problema persiste...
si ho sempre avuto il corsair cx 500 ( acquistato a febbraio) invece la scheda video l'ho cambiata di recente. sono passato dalla GTX 280 alla GTX 295 e con la 280 non ho mai avuto questo problema... sulla linea 12v passano 38 A

- - - Updated - - -

ho istallato i driver 310.90 e finito ora di giocare a saints row, e come al solito dopo 30-35 minuti circa il problema si è ripresentato...
sto iniziando a pensare che sia veramente un problema di alimentatore...
 

ste-87

Utente Èlite
4,555
1,368
CPU
I7 5820k@4.7Ghz 1.25 v.core
Dissipatore
XSPC Kit Water Cooling RayStorm D5 Photon RX360 V3 + Alphacool UT60 Full Copper 280
Scheda Madre
Asus X99-S
HDD
1xSSD Samung 850 Pro 512Gb + 1x HDD 1TB WD Blue 2.5"
RAM
Ripjaws 16Gb DDR4 3000Mhz CL15
GPU
EVGA GTX 1080 FE + WB Fullcover EK+Backplate (2114-5500)
Audio
X-Fi + Logitech 5.1 Z506
Monitor
Asus ROG PG348Q
PSU
Ali Corsair HX750i
Case
Corsair Graphite 780T White
Periferiche
Logitech G110 + G930 + Mouse Logitech Proteus
OS
Win 10 Pro 64
Re: improvvisi " nessun segnale video" gtx 295

appena ho un po di tempo provo i driver 310 è vedo se il problema persiste...
si ho sempre avuto il corsair cx 500 ( acquistato a febbraio) invece la scheda video l'ho cambiata di recente. sono passato dalla GTX 280 alla GTX 295 e con la 280 non ho mai avuto questo problema... sulla linea 12v passano 38 A

- - - Updated - - -

ho istallato i driver 310.90 e finito ora di giocare a saints row, e come al solito dopo 30-35 minuti circa il problema si è ripresentato...
sto iniziando a pensare che sia veramente un problema di alimentatore...

possibile, la soluzione più veloce e scontata purtroppo è una sola per verificare ed eventualmente eliminare anche quel problema dalla lista...provarne un altro :(
 

Lord Valker

Utente Attivo
166
23
CPU
Intel Core i7 3770k + Corsair H80i
Scheda Madre
MSI Z77 MPower
HDD
Western Digital Caviar Black 1 Tb + OCZ Synapse 64Gb
RAM
G.skill TridentX 16Gb 2400Mhz
GPU
Nvidia GeForce GTX 690 (Gigabyte)
PSU
Corsair AX860i
Case
CM Storm Scout 2 Advanced
OS
Windows 7 x64
Potrebbe in effetti essere un problema di alimentatore, considerato che da specifiche ufficiali Nvidia dovrebbe avere un consumo di 289W (consigliano ali da 680W!!).
Facendo un calcolo approssimativo su Extreme Power Supply Calculator con le specifiche del tuo pc che hai nel profilo viene un consumo in full load di circa 580W.
Chiaro che non è un valore reale, ma un punto da cui partire per fare qualche ragionamento...
La cosa mi puzza però se dici che con altri giochi va senza problemi...possibile che Saints Row vada a spremere così tanto la GPU da richiedere un consumo di energia eccessivo?
Potrebbe anche essere un problema di driver, in particolare del profilo SLI di Saints Row, visto che la GTX 295 è una dual-GPU.

Proverei prima ancora con driver più datati...poi se hai la possibilità con un ali più potente...
Il gioco è originale e aggiornato giusto?
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
che sia l alimentatore potrebbe essere, ma quel sistema in gioco consumerà massimo 280w...
 

Lord Valker

Utente Attivo
166
23
CPU
Intel Core i7 3770k + Corsair H80i
Scheda Madre
MSI Z77 MPower
HDD
Western Digital Caviar Black 1 Tb + OCZ Synapse 64Gb
RAM
G.skill TridentX 16Gb 2400Mhz
GPU
Nvidia GeForce GTX 690 (Gigabyte)
PSU
Corsair AX860i
Case
CM Storm Scout 2 Advanced
OS
Windows 7 x64
Stando alla review che fece Tom's a suo tempo avrebbe addirittura un consumo di 234 W in idle e ben 364 W in full load!! :cav:

Nvidia GeForce GTX 295, la nuova 'GX2' - Potenza ed efficienza - Pagina 9 - Tom's Hardware

C'è da considerare che è una vecchia architettura Nvidia ben più esosa delle attuali...
Ad ogni modo continua a non convincermi il fatto che con gli altri giochi vada tutto bene e solo con Saints Row abbia quel tipo di problema...
Rinnovo i consigli dati sopra...
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
364w con un i7 920 oc a 4ghz...che consuma da solo più del doppio di un 2400...
 

Lord Valker

Utente Attivo
166
23
CPU
Intel Core i7 3770k + Corsair H80i
Scheda Madre
MSI Z77 MPower
HDD
Western Digital Caviar Black 1 Tb + OCZ Synapse 64Gb
RAM
G.skill TridentX 16Gb 2400Mhz
GPU
Nvidia GeForce GTX 690 (Gigabyte)
PSU
Corsair AX860i
Case
CM Storm Scout 2 Advanced
OS
Windows 7 x64
Potrebbe essere in effetti, guardando meglio il grafico il sottotitolo indica "Global Wattage", ma ad ogni modo risulta poi poco chiaro se i valori rilevati sono realmente globali o solo della scheda.
Anche se credo che, nel primo caso, l'accoppiata con un i7 920 dovrebbe consumare decisamente di più...
 

Entra

oppure Accedi utilizzando