RISOLTO Impossibile modificare l'avatar

  • L'uso di questa sezione è consentito solo per problemi con il Sito o Forum. Sono severamente vietate le domande tecniche.
Stato
Discussione chiusa ad ulteriori risposte.

Auronzolo

Utente Attivo
904
95
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
Ciao! Sto provando a cambiare l'avatar del forum ma non riesco. Quello attuale lo utilizzo dal 2012, giorno di iscrizione, probabilmente è perchè non l'ho mai cambiato da allora.

Scherzi a parte, nel momento in cui clicco su "Modifica" e scegli file (ne ho creato uno da 400x400 px), dopo un attesa di qualche secondo, mi viene riproposto il vecchio avatar. Se provo a eliminare l'avatar, questo viene sostituito con una lettera dell'alfabeto. Se provo a selezionare l'avatar nuovo, mi viene caricato nuovamente il vecchio avatar.

Utilizzo Chrome ma lo stesso problema si presenta anche con Edge. Ho provato a

- Cancellare la Cache del Browser
- Utilizzare CCleaner
- Disconnettermi dal forum dopo aver rimosso l'avatar e a riconnettermi per provare a cambiarlo

La cosa strana è che se carico il nuovo avatar, mi viene riproposto il vecchio avatar. Come se il server non si aggiornasse.
 

Auronzolo

Utente Attivo
904
95
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
Prova a premere ctrl+f5
se rimane lo stesso
prova a scollegarti dal forum e ricollegarti
Ti ringrazio per il riscontro. Ho provato a fare come dici e adesso la situazione è la seguente.

Vedo sia l'avatar vecchio (l'omino stilizzato) e l'avatar nuovo (il coniglietto).
Post automaticamente unito:

Faccio un altro screen di quello che vedo dopo aver pubblicato il messaggio n. 3
 

Allegati

dev_java

Nuovo Utente
57
24
Hardware Utente
CPU
Intel® Core™ i3-2348M
Hard Disk
Samsung 860 EVO 500 GB
RAM
8 GB Samsung DDR3
Scheda Video
AMD Radeon™ HD 7610M
Monitor
Samsung C27F396
Case
Toshiba Satellite C855-2CL Chassis
Sistema Operativo
Windows 10 Pro, Ubuntu
Sfrutto il thread per segnalare che anche io ho avuto lo stesso problema di @Auronzolo nel cambiare avatar dal sito

Ho risolto cambiandolo dall'app ufficiale e per ora sembra funzionare
 
  • Mi piace
Reactions: Auronzolo e Mursey

Auronzolo

Utente Attivo
904
95
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit

Matrix307

Utente Attivo
506
573
Hardware Utente
CPU
Intel Core i9-9900K @ 5,0 Ghz
Dissipatore
Custom Water Cooling Dual Loop EK
Scheda Madre
Gigabyte Z390 AORUS XTREME WATERFORCE
Hard Disk
3 Samsung 970 PRO SSD 1 TB NVMe M.2 Raid 0 + HD WD Black Performance 6 TB
RAM
2 DIMM DDR4 16GB Gigabyte AORUS RGB PC 3200 K2 (32 GB)
Scheda Video
AORUS RTX 2080 Ti XTREME WATERFORCE WB 11G
Scheda Audio
Integrata scheda madre
Monitor
Asus ROG PG279Q 27'' WQHD 2560 x 1440 IPS G-SYNC
Alimentatore
Corsair AX1200i 80 Plus Platinum 1200 W
Case
Thermaltake The Tower 900 Nero
Periferiche
Corsair: K95 RGB Platinum + Glaive PRO RGB + MM800 + Stream Deck 32 Tasti
Internet
Fibra TIM 200 Mega
Sistema Operativo
Windows 10 Pro 64 Bit
Io non vedo il coniglietto ma l'omino.
Anche io ho avuto problemi col cambio avatar.
 

Auronzolo

Utente Attivo
904
95
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
Io non vedo il coniglietto ma l'omino.
Anche io ho avuto problemi col cambio avatar.
Anch'io continuo a vedere il vecchio avatar, quando pubblico un messaggio. In alto a destra della pagina del forum invece vedo il nuovo avatar. Si vede che c'è qualche rallentamento di comunicazione tra client e server. Magari riprovo domani.
 

Robertob89

Moderatore
Staff Forum
4,328
2,366
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
L'ho cambiato anche io ieri: assicurati che il file sia poco superiore a 400x400 e che sia abbastanza leggero. (Nell'ordine dei 40-50kb)

Penso che la fase di caricamento sia "buggata": se noti infatti appena scegli il file immagine torna con uno strano "flash" di caricamento, nella fase iniziale, senza segnalare nulla.

Io nel dubbio ho fatto Logout e Login e dopo una decina di minuti (e aver svuotato la cache del browser) il cambio avatar è avvenuto.
 

Auronzolo

Utente Attivo
904
95
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
L'ho cambiato anche io ieri: assicurati che il file sia poco superiore a 400x400 e che sia abbastanza leggero. (Nell'ordine dei 40-50kb)

Penso che la fase di caricamento sia "buggata": se noti infatti appena scegli il file immagine torna con uno strano "flash" di caricamento, nella fase iniziale, senza segnalare nulla.

Io nel dubbio ho fatto Logout e Login e dopo una decina di minuti (e aver svuotato la cache del browser) il cambio avatar è avvenuto.
Ho risolto come hai detto tu, nello specifico

- Ho creato un file di 420 x 420 px
- Formato JPEG 40 kb

Prima era

400 x 400 px e formato PNG da 300 kb

Grazie.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando