Il pc si riavvia continuamnete

phede86

Utente Attivo
104
20
Ciao ha tutti,
ho un problema con il mio pc (che sfortunatamente non è andato mai bene) in pratica si riavvia sempre:
Tutto è cominciato quando ho acceso il pc senza ram ha fatto un bip ed rimasto acceso,poi quando ho riavviato il pc non si è fermato piu (come se si staccasse continuamnete la spina) solo che ha un certo punto si blocca tutto ho staccato tutto l'hardware fino a farlo arrivare con il solo processore montato ma non ho risolto niente.
Il problema puo essere dovuto alla mancanza di ram 8che mi arriverà presto) oppure è un problema di mb ?
 

FrancescoG92

Utente Èlite
10,362
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
perchè avresti dovuto accenderlo senza ram? :boh: comunque senza ram avrebbe dovuto fare SOLO i beep significanti i problemi alle ram... credo che sia proprio la scheda madre :sisi: la cpu su un'altra scheda funziona? hai collegato bene tutti i cavi? se non risolvi così è la scheda madre
 

phede86

Utente Attivo
104
20
perchè avresti dovuto accenderlo senza ram? :boh: comunque senza ram avrebbe dovuto fare SOLO i beep significanti i problemi alle ram... credo che sia proprio la scheda madre :sisi: la cpu su un'altra scheda funziona? hai collegato bene tutti i cavi? se non risolvi così è la scheda madre

1) Si
2) Si ho provato acnhe ha cambiare alimnetatore ma niente è come se si riaviasse di continuo
Rotta ?
 

FrancescoG92

Utente Èlite
10,362
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
ma ha fatto così da appena comprata?
direi che se l'hai comprata nuova ed è in garanzia te la puoi far cambiare, se è usata, azz... sono dolori, perchè ti hanno fre*ato... :sisi: una mia vecchia scheda madre faceva esattamente così. non avviava oltre il bios che già riavviava...
 

phede86

Utente Attivo
104
20
No per fortuna non ho speso niente perche volevo farlo funzionare ma ovviamnete non ci sono riuscito
Cmq io al bios neanche ci acedo puo essere un problema di alimentazione della scheda madre ?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Prova a cancellare la memoria CMOS: togli la batteria tampone per circa una quindicina di secondi, poi rimettila e accendi il PC. Se la scheda madre torna a posto, ti dovrebbe essere richiesto di premere un tasto per entrare nel bios; una volta nel bios, carica i valori di default, salva ed esci.
 

FrancescoG92

Utente Èlite
10,362
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
Quoto serassone, prova, MA per il reset cmos non basta solo togliere la batteria tampone, deve staccare l'alimentazione, togliere la batteria tampone, aspettare 30 secondi (la prudenza :asd:) e poi di ricollegare il tutto come stava... (hai dimenticato il dettaglio del cavo ;))
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Quoto serassone, prova, MA per il reset cmos non basta solo togliere la batteria tampone, deve staccare l'alimentazione, togliere la batteria tampone, aspettare 30 secondi (la prudenza :asd:) e poi di ricollegare il tutto come stava... (hai dimenticato il dettaglio del cavo ;))
:ok:
 

phede86

Utente Attivo
104
20
Ho provato ha smontare la cpu e ho visto che una parte era messa bene mentre l'altra non faceva contatto ho riaattaccato tutto ed ecco la sorpresa 3 beep (dovuti alla mancanza di ram) ,ma adesso vi domando, senza ram il computer si riavvia ?

AGGIORNAMENTO:
Ecco un video fatto da me con il cell. se nottate bene si riavvia spesso.

TuoVideo.it Malfunzionamento Gigabyte GA-7VRX Rev 1.1
 

Molys

Utente Èlite
6,801
2,168
CPU
Ryzen 7 2700x
Dissipatore
Enermax Liqfusion 240
Scheda Madre
Asus ROG STRIX X470-F GAMING
HDD
850 evo 500gb, MX300 525gb, WD caviar black 500GB sata3
RAM
2x8GB G.Skill TridentZ RGB 3200mhz c16
GPU
Sapphire RX Vega 64 Nitro+
Audio
Integrata, 2.1 creative
Monitor
LG 34UC88
PSU
corsair HX750
Case
CM Storm Trooper MOD
OS
Windows 10
Oltre a non accendersi il pc, qua non parte neanche il video. Ma youtube non ti piaceva?
 

TureDos

Utente Attivo
97
4
OS
Windos 98, Windows XP, Windows 7; Linux Sabayon, Linux Slax.
Senza RAM ti dovrebbe partire solo il BIOS e null'altro visto che il passo dopo sarebbe il boot del sistema operativo... E sia che esso sia su hard disk o CD/DVD (o floppy) esso viene caricato in ram, senza non può essere caricato...
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
senza ram non si accende niente al monitor e senti un bip forte
 

phede86

Utente Attivo
104
20
Senza RAM ti dovrebbe partire solo il BIOS e null'altro visto che il passo dopo sarebbe il boot del sistema operativo... E sia che esso sia su hard disk o CD/DVD (o floppy) esso viene caricato in ram, senza non può essere caricato...

Il bios non mi parte e non si accende niente
 

Entra

oppure Accedi utilizzando

Discussioni Simili