Il computer si accende ma nessun segnale video

Stato
Discussione chiusa ad ulteriori risposte.

Sawkee

Nuovo Utente
Buongiorno, stamattina dopo aver installato un programma da terzi parti il mio computer si è bloccato e io per cercare di risolvere il problema l'ho riavviato di "forza".
Dopo averlo fatto per 3 volte sempre per lo stesso problema (si bloccava 2 minuti dopo l'accesione del computer), la quarta volta nonostante il computer si accendesse, il monitor non riceveva nessun segnale da quest'ultimo. Ho provato a cambiare cavo perché pensavo che fosse un problema legato al collegamento ma niente, poi ho provato a connettere il computer alla tv tramite un cavo HDMI ma di nuovo niente, ho provato anche a cambiare la scheda video (ho montata su una rx 580) perché pensavo che potrebbe essere anche quella ma la risposta alla fine era la stessa, niente. Ho provato a seguire le guide che HP rende disponibili online per questo tipo di problema ma ho notato che anche se il computer è acceso, sembra non riconoscermi affatto la tastiera e il mouse e per fare un qualsiasi tentativo di riavvio tramite bios o soltanto accederci, necessito che la tastiera sia collegata. Qualcuno potrebbe gentilmente aiutarmi, sono disperato.
Grazie.
 

Sawkee

Nuovo Utente
Si trattava di un videogioco, comunque il computer ha continuato a funzionare per circa 10 minuti dopo l'installazione. Da li in poi sono avvenuti i problemi. Ho cercato di vedere se altri utenti come me hanno avuto lo stesso problema e alcuni dicono che potrebbe essere la ram, più tardi smonterò e riassemblerò tutto il computer dato che ho visto che un utente ha risolto il suo problema in questo modo. Se avete comunque delle considerazioni a riguardo per favore ditele. Grazie.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
26,813
17,192
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Non ci stai dando le informazioni che ci servono: senza sapere che programma è, da dove l'hai scaricato, se è una copia legittima o meno e che pc hai, come possiamo aiutarti??
 

Sawkee

Nuovo Utente
Mi scuso, la copia non si può considerare legittima quindi molto probabile che sia entrato un virus al momento dell'installazione. Il mio pc è un HP Pavilion p6-2012itm, recentemente ho cambiato l' alimentatore mettendone uno più potente da 750w e la scheda grafica mettendo una rx 580 sapphire pulse. Il mio problema non è tanto il virus poiché risolverei quel problema resettando tutto il computer dato che non ho di vitale importanza, mi servirebbe solo capire come far vedere il video per poi poter fare tutto il resto. Grazie, e mi scuso se non ho dato le informazioni necessarie prima. :)
 

BWD87

Moderatore
Staff Forum
Utente Èlite
26,813
17,192
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando