HybridPower Problema!!

Frederick

Utente Attivo
29
0
Ciao Ragazzi
Ho un piccolo problema ad avviare la funzione HybrdPower
Nel bios della AMN3-78PRO o settato le funzioni cosi:

Hybrid Support [Auto]
iGPI Frame Buffer [Auto]
Frame Buffer Size 256MB
Onboard GPU [Auto] (le opzioni sono Always Enable\Auto)
Primary Display [PCI-E] le opzioni sono PCI-E\Onboard\PCI)

Quest'ultimo se lo setto su Onboard nessun segnale sulla presa video HDMI della scheda madre e al boot successivo ritorna su PCI-E
Spero che potiate darmi un aiuto. Grazie

Scheda Video Discreta 9800GTX+ Scheda Video Onboard 8300
 
Ultima modifica:

anmo83

Utente Attivo
77
2
CPU
AMD Phenom II X4 965 3.4 Ghz C3 Black Edition
Dissipatore
Arctic Cooling Freezer Extreme
Scheda Madre
Asus Sabertooth 990FX
HDD
SSD Samsung 850 Evo 500GB + Seagate Barracuda 500GB 7200.11 SATA2 32MB
RAM
Corsair Vengeance PC3-12800 1600 mhz DDR3
GPU
MSI N260GTX T2D896 OC 216SP
Audio
Realtek HD Audio - Logitech X-540 - Logitech G5 & G11 - Roccat Taito
Monitor
Samsung BX2450 - HP w2007v
PSU
Cooler Master Real Power M520
Case
Thermaltake Armor+ Black Big
OS
Windows 7 x64 Professional - Ubuntu 9.04
Devi semplicemente collegare il cavo alla scheda video integrata non alla 9800gtx+ e abilitare l'hybrid power, se non sbaglio devi abilitarlo direttamente dal bios.
 

Frederick

Utente Attivo
29
0
Lo fatto appena ho abilitato la 8300 onboard, ma come ho detto non esce il segnale video.
Vado direttamente al nocciolo, poniamo caso che si abilitila la funzione HybridPower, essa mi permette di usare entrambi le gpu oppure effetua uno switch prima su l'una e poi sul'altra??
 

anmo83

Utente Attivo
77
2
CPU
AMD Phenom II X4 965 3.4 Ghz C3 Black Edition
Dissipatore
Arctic Cooling Freezer Extreme
Scheda Madre
Asus Sabertooth 990FX
HDD
SSD Samsung 850 Evo 500GB + Seagate Barracuda 500GB 7200.11 SATA2 32MB
RAM
Corsair Vengeance PC3-12800 1600 mhz DDR3
GPU
MSI N260GTX T2D896 OC 216SP
Audio
Realtek HD Audio - Logitech X-540 - Logitech G5 & G11 - Roccat Taito
Monitor
Samsung BX2450 - HP w2007v
PSU
Cooler Master Real Power M520
Case
Thermaltake Armor+ Black Big
OS
Windows 7 x64 Professional - Ubuntu 9.04
In idle ti funziona la 8300 onboard, in load(quando giochi) funziona solo la 9800gtx+. Il GeForce boost(tutte e 2 le schede video) funziona se non sbaglio solo con le 8400gs e 8500gt. In effetti non aveva alcun senso abbinare la potenza di una 8300 a vga molto più potenti come la 9800gtx+.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili