PROBLEMA Hp dv5-1210el alimentazione

LordAlka

Utente Attivo
147
12
Salve a tutti, possiedo da 4 anni circa un hp dv5 1210el, è un portatile che è stato stressato tantissimo,e dopo diversi problemi (sfarfallio allo schermo e ram guasta) ieri si è presentato con un nuovo problema. La batteria è guasta, e ho cominciato a dover usare sempre il caricabatteria, solo che ieri, provando ad accendere il computer, ho notato che la spia che dovrebbe indicare la carica del computer non si accendeva, e infatti il computer non partiva. La cosa strana è che il led che è posto proprio dove è presente l'attacco del caricabatteria si accende, ma quello frontale che indica la carica del computer no. Ho lasciato il pc in carica per un po di tempo (5-10 minuti) e provando ad accendere il pc è partito come se nulla fosse, e la spia della carica (solo quando è partito il computer) si è riaccesa. Oggi, quando ho rimesso il caricabatteria si è presentato lo stesso problema, led della presa acceso e led frontale no. Ora chiedo a voi aiuto, questo portatile lo utilizzo per lavoro, e non vorrei rimanere senza. Grazie a tutti per l'aiuto.
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,137
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
Hard Disk
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
Scheda Video
Asus GTX 1080 Strix // Intel HD4000
Scheda Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
Alimentatore
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
Sistema Operativo
Win 10 Pro
Salve a tutti, possiedo da 4 anni circa un hp dv5 1210el, è un portatile che è stato stressato tantissimo,e dopo diversi problemi (sfarfallio allo schermo e ram guasta) ieri si è presentato con un nuovo problema. La batteria è guasta, e ho cominciato a dover usare sempre il caricabatteria, solo che ieri, provando ad accendere il computer, ho notato che la spia che dovrebbe indicare la carica del computer non si accendeva, e infatti il computer non partiva. La cosa strana è che il led che è posto proprio dove è presente l'attacco del caricabatteria si accende, ma quello frontale che indica la carica del computer no. Ho lasciato il pc in carica per un po di tempo (5-10 minuti) e provando ad accendere il pc è partito come se nulla fosse, e la spia della carica (solo quando è partito il computer) si è riaccesa. Oggi, quando ho rimesso il caricabatteria si è presentato lo stesso problema, led della presa acceso e led frontale no. Ora chiedo a voi aiuto, questo portatile lo utilizzo per lavoro, e non vorrei rimanere senza. Grazie a tutti per l'aiuto.
Dopo 4 anni è anche possibile che la batteria si sia esaurita. Tieni conto che, per effetto di un decadimento naturale, le batterie ai polimeri di litio perdono dal 10% al 20% della propria capacità ogni anno a partire dal giorno di produzione, percentuale che aumenta se sono esposte al calore o usate male... pertanto, è del tutto possibile che sia andata :sisi:
Conosci nessuno con un PC simile al tuo così da poter provare la sua batteria e verificare che sia effettivamente quella?
 

LordAlka

Utente Attivo
147
12
Dopo 4 anni è anche possibile che la batteria si sia esaurita. Tieni conto che, per effetto di un decadimento naturale, le batterie ai polimeri di litio perdono dal 10% al 20% della propria capacità ogni anno a partire dal giorno di produzione, percentuale che aumenta se sono esposte al calore o usate male... pertanto, è del tutto possibile che sia andata :sisi:
Conosci nessuno con un PC simile al tuo così da poter provare la sua batteria e verificare che sia effettivamente quella?
Ma io la batteria l ho tolta perché si è rotta tempo fa,solo che il problema e adesso che prima (quando collegavo il caricabatteria) si accendeva il led frontale per indicare che c'era l alimentatore esterno,ora non si accende più,e il PC si accende dopo 5-10min.
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,137
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
Hard Disk
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
Scheda Video
Asus GTX 1080 Strix // Intel HD4000
Scheda Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
Alimentatore
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
Sistema Operativo
Win 10 Pro
Ma io la batteria l ho tolta perché si è rotta tempo fa,solo che il problema e adesso che prima (quando collegavo il caricabatteria) si accendeva il led frontale per indicare che c'era l alimentatore esterno,ora non si accende più,e il PC si accende dopo 5-10min.
Hai mai provato a smontarlo anche solo per dare una pulita alla ventola?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento