PROBLEMA Help, alimentatore rotto o vga?

Donny097

Nuovo Utente
Buonasera,
è la prima volta che scrivo sul forum. Ho un problema con il mio pc, un assemblato. Oggi lo accendo dopo due settimane (sono fuorisede) ed appena avvio un gioco o qualcosa che richieda "potenza" lo schermo (dopo 1-2 minuti) diventa nero e mi appare la scritta nessun segnale (ciò mi fa pensare alla vga che è saltata), però provando più volte a mettere sotto stress il pc ho avuto risposte diverse: alcune volte non avevo più segnale dalla vga però il pc funzionava (ovvero sentivo i vari suoni di windows), altre volte sentivo un rumore di ventole molto strano tipo un ticchettio, ed una volta si è riavviato. Adesso non so a cosa pensare, l'alimentatore è un antec 520m, la vga una nvidia gtx 660 oc inoltre tre mesi fa ho sostituito scheda madre (Gigabyte GA-H110M-S2H), processore (i5 6400) e ram ( Corsair CMK8GX4M2A2133C13R). Per quanto ne possa capire io, il problema sembra dell'alimentatore che non regge il sistema, cosa strana visto che l'ho usato per 3 mesi con la nuova configurazione mettendolo sotto stress con giochi come bf4, quindi credo che si stia rompendo anche se adesso lo sto usando per navigare e funziona correttamente. Se possibile vorrei il parere di qualcuno più esperto di me. Grazie

Edit: il pc non ha problemi di surriscaldamento, ho un buon sistema di raffreddamento, anche sotto stress non supera i 50°
 

Maltion

Utente Èlite
1,761
293
Hardware Utente
CPU
Intel i5 7600k
Dissipatore
Sapphire Vapor-X (2 x CM Silencio 120 mm PWM )
Scheda Madre
ASRock Fatal1ty Z270 Gaming K4
Hard Disk
1 x Samsung 850 EVO 250 GB ; 2 x HDD 500 GB ; 1 x HDD 1 TB ; 1 x HDD 2 TB
RAM
Corsair Vengeance LPX C15 3000MHz DDR4 16GB (2 x 8GB)
Scheda Video
MSI RX 480 8 GB Gaming X
Scheda Audio
Integrata MoBo
Monitor
AOC G2460PF
Alimentatore
FSP Fortron Raider 550W
Case
Zalman Z11 Plus
Periferiche
Sharkoon Skiller Pro ; Logitech G700S ; Logitech Z553 2.1 40 Watt RMS
Sistema Operativo
Windows 10
Scollega la scheda video e verifica se il problema persiste.
 

Donny097

Nuovo Utente
giorno, scusatemi se non ho risposto ma sono sotto sessione di esami, comunque dopo vari test lo schermo diventava nero anche su windows dopo 10-15 minuti di utilizzo allora sono andato in modalità provvisoria e il pc andava, formattato, il problema sembrava risolto (ho fatto un paio di sessioni di gioco da 2 ore ed andava alla perfezione). sono rientrato a casa ieri dopo che il pc è stato spento per una settimana e dopo 2 minuti di gioco il problema si è ripresentato... non so più che pensare, perchè non riesco a capire se è un problema software o hardware. Scollegando la scheda video non credo di poter testare il pc in game con l'integrata e leggendo un po' su internet alcuni danno la colpa alla scheda madre (attualmente ho una Gigabyte GA-H110M-S2H comprata 3-4 mesi fa), effettivamente questa schede mi ha dato un po' di rogne, alcune volte mi fa scomparire il lettore dwd dalle periferiche e una volta anche l'HD secondario :/, non vorrei sia proprio lei il problema. Idee? grazie
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,360
1,764
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
Il psu no.

Se andava fuori carico si spegneva.

Aggiorna il bios, prima fai anche un clear cmos.
 
  • Mi piace
Reactions: elvan2 e Donny097

Donny097

Nuovo Utente
resettato il cmos, applicato la configurazione di default e disattivato la scelta automatica della gpu. Lo sto stressando da una 30 di minuti e sembra reggere. Grazie glastow
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,360
1,764
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
resettato il cmos, applicato la configurazione di default e disattivato la scelta automatica della gpu. Lo sto stressando da una 30 di minuti e sembra reggere. Grazie glastow
Ogni tanto capitano sti giochetti, il clear cmos risolve in parecchi casi.

Facci sapere se hai definitivamente risolto.
 
  • Mi piace
Reactions: Donny097

Donny097

Nuovo Utente
Ogni tanto capitano sti giochetti, il clear cmos risolve in parecchi casi.

Facci sapere se hai definitivamente risolto.
Nada :(
oggi dopo un mesetto che non dava più problemi si è ripresentato mentre navigavo su internet, adesso massimo 5 minuti dall'accensione da questo problema, (in modalità provvisoria funziona). Dici che se compro una nuova scheda madre risolvo? oggi provo nuovamente il clear cmos e probabilmente tornerà a funzionare, ma devo cercare di risolvere definitivamente questo problema.
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,360
1,764
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
Secondo me è più la vga.

Dovresti provare con un altra.
 
  • Mi piace
Reactions: Donny097

Maltion

Utente Èlite
1,761
293
Hardware Utente
CPU
Intel i5 7600k
Dissipatore
Sapphire Vapor-X (2 x CM Silencio 120 mm PWM )
Scheda Madre
ASRock Fatal1ty Z270 Gaming K4
Hard Disk
1 x Samsung 850 EVO 250 GB ; 2 x HDD 500 GB ; 1 x HDD 1 TB ; 1 x HDD 2 TB
RAM
Corsair Vengeance LPX C15 3000MHz DDR4 16GB (2 x 8GB)
Scheda Video
MSI RX 480 8 GB Gaming X
Scheda Audio
Integrata MoBo
Monitor
AOC G2460PF
Alimentatore
FSP Fortron Raider 550W
Case
Zalman Z11 Plus
Periferiche
Sharkoon Skiller Pro ; Logitech G700S ; Logitech Z553 2.1 40 Watt RMS
Sistema Operativo
Windows 10
Se ti dà il problema anche durante la normale navigazione puoi benissimo scollegare la scheda video e fare la prova con l'integrata.
 
  • Mi piace
Reactions: Donny097

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,360
1,764
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
  • Mi piace
Reactions: Donny097

Donny097

Nuovo Utente
Buonasera,
Oggi volevo provare a staccare la scheda video del pc e provare con l'integrata, avvio il pc, dal bios rimetto la selezione automatica della scheda video ed inizio ad usare il pc per far ripresentare il problema prima di staccare la scheda video, sono circa 2 ore tra navigazione e sessioni di gioco che il pc va a meraviglia (si, sto impazzendo), c'è qualche test che posso fare (tipo gpuz) che può tornarmi utile?
grazie per l'aiuto :)
 

Entra

oppure Accedi utilizzando