-

[Guida MAC] Installazione Hackintosh El Capitan 10.11 (Intel/AMD) + Clove​r

Per prima cosa vorrei farti i miei complimenti per la guida ben scritta ed esaustiva. Ho eseguito i tuoi passi per installare el capitan su una macchina vecchiotta ma sempre affidabile. Ho qualche problemino e vorrei spiegarteli...

Il computer è: scheda madre Asus P5Q-C con processore core 2 duo E8400 e scheda video gt620. (percedentemente era operativo il 10.7.5 e non ho mai avuto problemi presumo che l'hardware sia compatibile con Mac OS el capitan)

L'installazione va bene arrivo a far partire l'OS da usb installo il bootloader e tutto ok ma quando faccio partire il sistema da HD e non da usb si pianta con (panic cpu 1 e tanti numeri) credo che dipenda da un kext della scheda madre ma non so quale sia, il fatto è che da usb va sempre bene parte ed è perfettamente operativo. Per la scheda video, viene riconosciuta, nelle info ho gt620 con la ram giusta ma non riesco ad usare il dual monitor (VGA e DVI) la cosa strana è che da bios è operativo il primo monitor e nel OS funziona solo il secondo :D
Una domandina facile facile: per i file da cambiare con clover quelli da sostituire dove li trovo? Devo fare un duplica di ognuno e sostituirli? oppure sono presenti in una cartellina? Nel kit "post installazione" non ci sono...

Grazie Emiliano
 
Ultima modifica:
iGPU? No ti faccio vedere cosa mi esce quando si pianta. Vorrei prima sistemare il boot e poi passare ad altro (video, audio e eternet) il bello è che il sistema parte con la usb 1 inserita nel computer ma il boot il computer lo fa da hd di default O.o
Per essere descrittivi ho copiato i files plist dalla USB1-efibackups-r3423-2018-05-18-12h36-efi-clover-config.plist ho sbagliato?

il vecchio OS l'ho cancellato formattando l'hd prima dell'istallazione di El Capitan.
 

Allegati

Stefano Novelli

Amministratore
Staff Forum
3,455
2,628
Hardware Utente
Per IGPU intendi la scheda video integrata? da bios è spenta!
Accendila e fai partire da quella, il Kernel Panic può essere dovuto a tutte le periferiche collegate.
È un catch and try, l'installazione (Vanilla) si fa sempre senza nulla attaccato, comprese schede video.
Successivamente dovrai abilitare le flag Nvidia (cerca in rete, immagino tu stia usando Chameleon e con esso le flag di Clover non sono compatibili) ma ad occhio e croce direi che quella che ti serve è nv_drv=1. Probabilmente dovrai anche installare Nvidia Web Drivers, opzione che è possibile solo in post-installazione.
 
Come procedura di installazione ho seguito questa descritta nel forum (la tua) ho usato clover legacy solamente non ho chamaleon per il panic quindi non sarebbe la CPU ma la scheda video? Perchè però con la usb inserita e boot da hd funziona? per il plist files ho eseguito la procedura giusta?
 
Beh continuo a sbattere sul hack senza venirne a capo... una cosa l'ho capita è questo driver a darmi problemi appleUSBUHCIPCI ho notato che le memory nelle usb frontali usano la appleUSB E HCIPCI mentre quelle posteriori (dove ho collegato il mouse e tastiera) usano la appleUSB U HCIPCI che da problemi di panic se faccio partire il sistema dalla usb con cui ho installato el capitan non ho problemi quindi con molta probabilità non chiamerà questo benedetto driver... ma dove lo trovo? Tra i kext non c'è! Se lo cancello dal sistema risolverei? Oppure dove trovo il comando che chiama questo driver che mi fa casino? Ho provato a copiare il plist da EFI montato dalla USB1 di installazione in EFI CLOVER ma nulla, stesso problema si pianta con panic in appleUSBUHCPIPCI :( che rottura, consigli?
 
Ciao, vorrei provare a seguire la guida, il problema è che ho un pc vecchiotto che uso per navigare in internet guardare video giocare a lol scrivere documenti office e occasionalmente photoshop e video editing in minima misura a causa dell'hardware.
Ho a disposizione questi componenti:

Amd AthlonII x4 640 3GHz
Nvidia Geforce GTS 250
ASRock N68 - S3 ucc
4gb ram

Pensi bastino per el capitan? Potrò contnuare a fare quello che faccio ora con windows 10? Pensi siano compatibili a grandi linee?
 

Stefano Novelli

Amministratore
Staff Forum
3,455
2,628
Hardware Utente
Ciao, vorrei provare a seguire la guida, il problema è che ho un pc vecchiotto che uso per navigare in internet guardare video giocare a lol scrivere documenti office e occasionalmente photoshop e video editing in minima misura a causa dell'hardware.
Ho a disposizione questi componenti:

Amd AthlonII x4 640 3GHz
Nvidia Geforce GTS 250
ASRock N68 - S3 ucc
4gb ram

Pensi bastino per el capitan? Potrò contnuare a fare quello che faccio ora con windows 10? Pensi siano compatibili a grandi linee?
Dubito che si possa arrivare al El Capitan, al massimo Mavericks con le patch AMD sulla CPU. Occhio che AMD non sono ufficialmente supportati
 
50
3
Hardware Utente
CPU
I7 4770 K
Scheda Madre
Hackintosh
Hard Disk
SSD EVO 1000 GB
RAM
32 gb
Scheda Video
NVIDIA GTX 680 4 GB
Sistema Operativo
YOSEMITE
Salve, vorrei installare el capitan su un nuovo ssd, per il mio hackintosh, posso sempre seguire questa guida oppure ci sono cose nuove da sapere?
grazie
 
50
3
Hardware Utente
CPU
I7 4770 K
Scheda Madre
Hackintosh
Hard Disk
SSD EVO 1000 GB
RAM
32 gb
Scheda Video
NVIDIA GTX 680 4 GB
Sistema Operativo
YOSEMITE
Ho istallato el capitan tutto e ok, mi funzionano tutti e 2 i monitor ma come duplicati, ma non viene vista la scheda video RX580 8gb, o meglio viene vista come RX 580 7mb!
ho installato le kexts adatte per questa scheda video che funzionano su mojave benissimo, ma non qui!
dove sbaglio?
grazie
 

Stefano Novelli

Amministratore
Staff Forum
3,455
2,628
Hardware Utente
Ho istallato el capitan tutto e ok, mi funzionano tutti e 2 i monitor ma come duplicati, ma non viene vista la scheda video RX580 8gb, o meglio viene vista come RX 580 7mb!
ho installato le kexts adatte per questa scheda video che funzionano su mojave benissimo, ma non qui!
dove sbaglio?
grazie
Purtroppo la tua GPU è supportata da Sierra in su. Non puoi aggiornare?
 
Mi Piace: hackintosh

Discussioni Simili


Entra