PROBLEMA GTAV usa il 99% della CPU

Daniks3

Nuovo Utente
97
3
CPU
Intel Core i5-3470 @ 3.20Ghz
Scheda Madre
ASUSTek CM6870
RAM
DDR3 8Gb
GPU
Gigabyte GeForce GTX 1060 Windforce OC 3G
Audio
Realtek ALC892
Monitor
ASUS MX239H 23"
PSU
Cooler Master B500 500W
Case
Phanteks Eclipse P400
OS
Windows 10 Pro
Salve a tutti, questo è un problema che va avanti da un po' ma me ne sono accorto solo oggi. Praticamente è già 2/3 volte che giocando a gta il pc mi si spegne da solo. Mi sembrava strano siccome non ho mai avuto problemi di temperature su nessun altro gioco. Sta di fatto che ho visto che usa il 99% della cpu (anche se quando apro il task manager con il desktop sotto distribuisce parecchia usage sul task manager stesso). Questo uso mi fa alzare le temperature di molto. L'uso della Gpu invece è bassissimo, intorno al 12%. Ho visto che una soluzione era disabilitare un processo windows che ad alcuni provocava il problema ma non ha aiutato me. Anche disabilitare o attivare il V-sync non aiuta. Stessa cosa per il game boost. Anche il gioco non va fluidissimo nonostante io non abbia tutto ad ultra. Una volta chiuso Gta l'uso torna verso il 9%.

Credo sia evidente che per una qualche strana impostazione o non so cosa GTA usa praticamente solo la CPU al posto della GPU. Non è un caso di bottleneck perchè in qualsiasi altro gioco non mi è mai successo nulla del genere. Spero che qualcuno di voi mi possa aiutare.

Specifiche:

MOBO: MSI B450 Tomahawk Max
RAM: Corsair Vengeance Lpx DDR4 16GB 3000MHz
GPU: Gygabite Geforce GTX 1060
CPU: AMD Ryzen 5 2600X

P.S.: Gioco a 1920x1080
 
Ultima modifica:

xylit

Utente Èlite
1,662
480
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10
giusto per completare le informazioni: elenca la risoluzione con cui giochi, versione driver video, driver chipset, versione windows.
Posta uno screen completo di hwinfo sezione dei soli sensori, prima del gioco, e subito dopo il gioco, ovviamente hwinfo deve restare attivo durante la sezione di gioco
 

StarSouls08

Utente Attivo
1,365
556
CPU
Ryzen 3 1200
Scheda Madre
Gigabyte b450 aorus elite
HDD
ssd crucial 512gb
RAM
4x2 hyperX
GPU
gtx 950
Audio
m-audio
Monitor
BenQ GL2480
PSU
Kolink 600w 80 plus bronze semi-modulare
Case
Gamemax Expedition
Periferiche
razer deathadder essential, tronsmart tk09r meccanica RGB
Net
vodafone
OS
windows 10 pro

Andreagamer1999

CAR GUY
Utente Èlite
6,667
2,461
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Xmp attivo ?
Prestazioni eccellenti Così
 

Daniks3

Nuovo Utente
97
3
CPU
Intel Core i5-3470 @ 3.20Ghz
Scheda Madre
ASUSTek CM6870
RAM
DDR3 8Gb
GPU
Gigabyte GeForce GTX 1060 Windforce OC 3G
Audio
Realtek ALC892
Monitor
ASUS MX239H 23"
PSU
Cooler Master B500 500W
Case
Phanteks Eclipse P400
OS
Windows 10 Pro
Si avevo già attivato A-Xmp. Attivare le prestazioni eccellenti invece sembra aver migliorato la situazione, ora sono intorno al 30% di utilizzo della Cpu e la Gpu è salita a 40% più o meno. Ricontrollerò più avanti per controllare che non sia un caso.
Grazie mille
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 589 64.0%
  • XBOX Series X/S

    Voti: 331 36.0%

Discussioni Simili