PROBLEMA GPU danneggiata a causa di un driver?

Zachary

Nuovo Utente
37
0
Salve a tutti,

la mia GPU (AMD R9 270x 2GB) ogni volta che avvio il pc dopo circa 2 minuti, dall'accesso a windows, mi causa uno schermo nero dove non posso fare nulla; la tastiera e il mouse sembrano andare in stand by. Il pc e le ventole della GPU sembrano funzionare regolarmente solo che, dopo qualche minuto con lo schermo nero, toccando fisicamente la GPU la sento molto piu' calda del normale. L'unico modo per risolvere e forzare un riavvio. Il tutto e' successo mentre stavo scaricando gli ultimi driver AMD. Durante l'installazione si e' verificato questo problema. Ho provato prima con DDU, in safe mode, a rimuovere tutti i driver, ma anche senza driver installati si ripete il problema. Ho provato a fare un ripristino di sistema (pensando fosse qualcosa del sistema a interferire), ma niente. Ho provato anche a scaricare driver vecchi ed a reinstallare l'intero sistema operativo, ma nulla. In safe mode invece non crasha mai(non so se sia normale).
Quando la GPU si raffredda windows parte, ma dopo 2-3 minuti si manifesta questo schermo nero forzandomi a riavviare. E se riavvio subito, permane schermo nero dopo la schermata del BIOS(forse perche e' ancora calda). Mentre se aspetto che si raffredda, riesco ad entrare in windows per quei 2-3 minuti ma poi crasha sempre. In quell'asso di tempo sono riuscito tramite "Gestione dispositivi" a disabilitare la GPU. E cosi facendo crasha dopo 10 minuti circa e usando GPU-Z la temperatura e' sempre fissa a 31/32 gradi (anche toccandola a mano e' fredda). E' quando crasha che la temperatura sento che aumenta parecchio. Ho provato anche ad installarla su un mio vecchio pc del dopoguerra e, non essendoci nessun driver per la GPU, la stessa viene riconosciuta come VGA generica (invece del modello specifico come dovrebbe essere), ma mi permette comunque di utilizzarla senza crash. Non appena installo i driver anche su questo pc, si manifesta lo stesso problema della schermata nera (i driver scaricati per questo vecchio pc sono per windows 7, mentre il mio pc ha windows 10).

A qualcuno e' capitata una situazione del genere? Premetto che la GPU ha 6 anni di vita, quindi ci potrebbe anche stare che sia andata. Ma per un aggiornamento driver mi sembra strano. Poi, come ho detto sopra, non si e' bruciata (perche se e' fredda comunque per quei 2/3 minuti riesco ad entrare in windows), ma danneggiata probabilmente.

Specifiche PC mio:
MOBO: AsRock H87 Pro4
CPU: I5-4460
GPU AMD R9 270x 2GB
RAM: 8GB 1600Mhz
PSU: TS xfx 550w
OS: Win 10 Pro
-----------------------
Il pc del dopoguerra e' un pre assemblato HP con un pentium, 2GB di ram, psu da 300w(ho sostituito il mio PSU per sicurezza) e Win 7 Ultimate.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,361
15,127
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
non si tratta del driver la tua GPU è andata è è un comportamento ababstanza tipico.

Il driver non fa altro che mettere il luce che c'è un difetto hardware, ovvero che il chip grafico non funziona piu bene per quello che riguarda il render 3d
 
  • Like
Reactions: Lo_richh e BWD87

r3dl4nce

Utente Èlite
7,779
3,480
GPU guasta. Successo più di una volta. Quando metti il driver, che va a sfruttare tutte le funzioni della GPU, ti va in crash perché qualche componente è danneggiato.
Da sostituire
 
  • Like
Reactions: Lo_richh

Zachary

Nuovo Utente
37
0
non si tratta del driver la tua GPU è andata è è un comportamento ababstanza tipico.
Sicuramente e' andata. Pero' era strano il fatto che il tutto fosse successo durante l'installazione dei driver nuovi. Anche perche' fino a poche ore prima la stavo usando in game senza nessun problema.. Comunque grazie a tutti👍
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,361
15,127
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Sicuramente e' andata. Pero' era strano il fatto che il tutto fosse successo durante l'installazione dei driver nuovi. Anche perche' fino a poche ore prima la stavo usando in game senza nessun problema.. Comunque grazie a tutti👍
ti sembrerà stano ma nella maggior parte delle situazioni succede così
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 437 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%

Discussioni Simili