RISOLTO Errore 53 persistente

MattiaDC27

Nuovo Utente
10
2
Dopo aver finito di montare tutti i componenti ho acceso il PC per verificare che tutti i componenti fossero ok, in modo da poter procedere alla realizzazione dell'impianto a liquido, il PC si è acceso subito andando nel BIOS ma con codice A2. Ho deciso di finire l'impianto a liquido e accendendo il PC ora mi ritrovo con il led arancio DRAM acceso ed errore 53 e ovviamente la RAM non viene accesa. Ho provato a pulire il CMOS, togliere la batteria, aggiornato il BIOS all'ultima versione, pulito la RAM e gli slot, provato che la RAM funzionasse su un altro PC, testato ogni singolo slot con 1 o 2 banchi di RAM alla volta. Vedo che molti consigliano di togliere la CPU e il cooler, ma avendo montato l'impianto a liquido dovrei buttare via tutto il liquido usato e smontare tutto, inoltre la prima volta si era acceso tutto quindi non vedo perché dovrebbe essere quello. Non so più cosa fare, spero qualcuno possa essere d'aiuto.

MOBO: ASUS ROG STRIX Z490-E GAMING
CPU: INTEL I7-10700KF
RAM: ADATA XPG SPECTRIX D60G 2x8GB 3600MHz

PS: sto provando il PC con una 730 perché deve arrivarmi la 3070
 

Allegati

  • 1619883685989962633550454513387.jpg
    1619883685989962633550454513387.jpg
    2.1 MB · Visualizzazioni: 20
  • 16198837097272991307189907137887.jpg
    16198837097272991307189907137887.jpg
    910.9 KB · Visualizzazioni: 19

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,138
8,289
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Qualcosa non va con le RAM il codice 53 ìndica un problema lì. riesci ad andare nel BIOS e visualizzare le impostazioni. Prova un clear CMOS
 

MattiaDC27

Nuovo Utente
10
2
Qualcosa non va con le RAM il codice 53 ìndica un problema lì. riesci ad andare nel BIOS e visualizzare le impostazioni. Prova un clear CMOS
so che è un problema con la RAM in teoria. Ho già verificato e vanno sia i banchi che gli slot. Il clear CMOS l'ho già fatto, togliendo la batteria e tenendo in circuito i due pin del CRLTC. Nel BIOS non riesco ad entrare perché non ho nessun video al monitor, sia tenendo premuto CANC che non schiacciando nulla.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,138
8,289
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Controlla di non aver danneggiato qualche pin del socket. Sicuro di non aver stretto troppo il fissaggio del WB
 

MattiaDC27

Nuovo Utente
10
2
Controlla di non aver danneggiato qualche pin del socket. Sicuro di non aver stretto troppo il fissaggio del WB
sono sicuro al 99% perché la prima volta che l'ho acceso tutto andava ed era già montato il WB... smontare tutto l'impianto e togliere la CPU sarà l'ultima cosa che farò se proprio non riesco a risolvere
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,271
7,702
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Già provato con una ram sola?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 20 83.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 12.5%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili