DOMANDA Dual channel

Stato
Discussione chiusa ad ulteriori risposte.

-Alessandro-

Nuovo Utente
Salve a tutti avrei una piccola questione da chiarire.

Se la mia MOBO (H370 gaming 3 wi-fi Aorus) supporta il dual channel e io ho inserito due banchi di RAM, come faccio a sapere se quest' ultimo è attivo o no???
 

Cibachrome

Utente Èlite
10,400
3,840
Hardware Utente
Salve a tutti avrei una piccola questione da chiarire.

Se la mia MOBO (H370 gaming 3 wi-fi Aorus) supporta il dual channel e io ho inserito due banchi di RAM, come faccio a sapere se quest' ultimo è attivo o no???
Ciao!

Anche il controller di memoria integrato nel processore lo supporta.

Per es. scaricando ed aprendo Cpu-z (è gratuito) .
 

rctimelines

Utente Èlite
3,937
1,281
Hardware Utente
CPU
AMD Ryzen 5 2600x | INTEL i5-6600k | INTEL i5-4460... altri
Dissipatore
stock | Arctic Freezer 11LP | stock
Scheda Madre
Asrock Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
Hard Disk
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
Scheda Video
RadeonPro WX3100 4G | Asus R9 280x 3G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | Acer 24" FHD | Benq 19" FHD
Sistema Operativo
Windows10-pro64/OpenSUSE-QL42.3/Manjaro-17.0.2-KDE
Quando hai due o quattro banchi montato lavorano in dual-channel, non serve attivarlo.

Inviato dal mio Nexus 5X utilizzando Tapatalk
 

Ottoore

Utente Èlite
16,021
7,519
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit

rctimelines

Utente Èlite
3,937
1,281
Hardware Utente
CPU
AMD Ryzen 5 2600x | INTEL i5-6600k | INTEL i5-4460... altri
Dissipatore
stock | Arctic Freezer 11LP | stock
Scheda Madre
Asrock Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
Hard Disk
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
Scheda Video
RadeonPro WX3100 4G | Asus R9 280x 3G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | Acer 24" FHD | Benq 19" FHD
Sistema Operativo
Windows10-pro64/OpenSUSE-QL42.3/Manjaro-17.0.2-KDE
Basta che abbiano le stesse caratteristiche anche come timing.

Inviato dal mio Nexus 5X utilizzando Tapatalk
 

Biggy

Nuovo Utente
Ho anche io lo stesso identico problema
2 moduli dentici (stesso taglio/brand e frequenza) disposti in config (A1/B1 o A2/B2) non parte il PC
L'unica config che mi permette di avviare il PC normalmente è (B1/B2) ma non è attivato il dual channel
Aggiornato il BIOS ma niente da fare..l'unica modalità è il single channel
 

h@zzard

Utente Attivo
751
226
Hardware Utente
Ho anche io lo stesso identico problema
2 moduli dentici (stesso taglio/brand e frequenza) disposti in config (A1/B1 o A2/B2) non parte il PC
L'unica config che mi permette di avviare il PC normalmente è (B1/B2) ma non è attivato il dual channel
Aggiornato il BIOS ma niente da fare..l'unica modalità è il single channel
È appena stato assemblato? Potrebbe essere causato da uno o piu pin piegati del soket della cpu in fase di montaggio...
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando