PROBLEMA Dopo riattivazione monitor standby alcune applicazioni danno black screen

Exbur

Nuovo Utente
21
0
Ciao a tutti, dopo che il mio monitor va in standby e ritorno al pc per riutilizzarlo, alcune applicazioni tipo google chrome, discord e steam mi danno schermate completamente nere, avete idea di come posso risolvere?

ps. una volta chiusi e riaperti questi programmi tornano a funzionare tranquillamente
 

Matteo Basso

Utente Attivo
601
45
Ciao a tutti, dopo che il mio monitor va in standby e ritorno al pc per riutilizzarlo, alcune applicazioni tipo google chrome, discord e steam mi danno schermate completamente nere, avete idea di come posso risolvere?

ps. una volta chiusi e riaperti questi programmi tornano a funzionare tranquillamente
Ma va un sospensione il PC anche?
La ram, la cpu e la gpu vengono utilizzate al massimo quando accade questo fenomeno?

Inviato da SM-A600FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Exbur

Nuovo Utente
21
0
Ma va un sospensione il PC anche?
La ram, la cpu e la gpu vengono utilizzate al massimo quando accade questo fenomeno?

Inviato da SM-A600FN tramite App ufficiale di Tom\'s Hardware Italia Forum
No il PC non va in sospensione, semplicemente si disattiva il monitor, e riattivandolo (non succede sempre) programmi come steam, google chrome e discord per l’appunto diventano schermate completamente nere, l’utilizzo ram, cpu e gpu è tutto nella norma, credo però che la causa sia il controller del monitor (MSI Optix mag241cv) che quando si disattiva il monitor tale controller non viene riconosciuto nonostante come dispositivo viene identificato come funzionante
 

Allegati

  • F76D98B3-2CC5-44D4-8687-974E09D68F71.png
    F76D98B3-2CC5-44D4-8687-974E09D68F71.png
    190.8 KB · Visualizzazioni: 11
Ultima modifica:

Matteo Basso

Utente Attivo
601
45
No il PC non va in sospensione, semplicemente si disattiva il monitor, e riattivandolo (non succede sempre) programmi come steam, google chrome e discord per l’appunto diventano schermate completamente nere, l’utilizzo ram, cpu e gpu è tutto nella norma, credo però che la causa sia il controller del monitor (MSI Optix mag241cv) che quando si disattiva il monitor tale controller non viene riconosciuto nonostante come dispositivo viene identificato come funzionante
Come gpu hai NVIDIA?
Se si il cavo HDMI/VGA o Display port è collegato alla gpu o alla scheda madre?

Inviato da SM-A600FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Exbur

Nuovo Utente
21
0
Prova ad aggiornare o reinstallare i driver gpu e schermo. Prima prova con l'aggiornamento. Se non sai come si fa basta che me lo dici.

Inviato da SM-A600FN tramite App ufficiale di Tom\'s Hardware Italia Forum
Ho già provato, anche formattando, quindi una nuova installazione di driver gpu, il problema però rimane, l’unica soluzione che ho per evitare tali inconvenienti è appunto chiudere e riaprire tali programmi o tenere il monitor sempre attivo
 

Matteo Basso

Utente Attivo
601
45
Ho già provato, anche formattando, quindi una nuova installazione di driver gpu, il problema però rimane, l’unica soluzione che ho per evitare tali inconvenienti è appunto chiudere e riaprire tali programmi o tenere il monitor sempre attivo
Anche a me succede, ma solo se utilizzo tante risorse, ram e cpu. Non so cosa sia.
O aspetti che ti risponda qualcun'altro oppure cambi cavo con hdmi o vga, se ce lo hai (non serve che lo compri). Prima lo colleghi alla gpu e vedi se fa lo stesso problema altrimenti lo colleghi alla scheda madre, poi se fa lo stesso problema aspetta che qualcun'altro ti risponda.

Inviato da SM-A600FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Exbur

Nuovo Utente
21
0
Anche a me succede, ma solo se utilizzo tante risorse, ram e cpu. Non so cosa sia.
O aspetti che ti risponda qualcun'altro oppure cambi cavo con hdmi o vga, se ce lo hai (non serve che lo compri). Prima lo colleghi alla gpu e vedi se fa lo stesso problema altrimenti lo colleghi alla scheda madre, poi se fa lo stesso problema aspetta che qualcun'altro ti risponda.

Inviato da SM-A600FN tramite App ufficiale di Tom\'s Hardware Italia Forum
Il cavo HDMI ce l’ho, potrei provare, ad ogni modo non posso collegarlo alla scheda madre essendo un ryzen 5 3600 quindi sprovvisto di gpu integrata
 

Exbur

Nuovo Utente
21
0
Sì, può essere. Comunque se va bene con l'hdmi usa quello pk magari è rovinata la porta display port del monitor o della scheda madre o il cavo in se.
Meglio non spendere soldi nella riparazione, usa l'hdmi

Inviato da SM-A600FN tramite App ufficiale di Tom\'s Hardware Italia Forum
È collegato alla gpu, comunque sia monitor che gpu sono nuovi nuovi, solo che con sto cavo display port che avevo comprato da Amazon a volte mi accedeva quel problema ma per il resto tutto funzionante
 

riccarock

Utente Èlite
7,074
1,760
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
È collegato alla gpu, comunque sia monitor che gpu sono nuovi nuovi, solo che con sto cavo display port che avevo comprato da Amazon a volte mi accedeva quel problema ma per il resto tutto funzionante

se vuoi ti linko un buon cavo display port
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 311 63.6%
  • XBOX Series X/S

    Voti: 178 36.4%