Disperato, Internet lumaca su win7!!!

Stato
Discussione chiusa ad ulteriori risposte.

djmistero

Utente Attivo
16
0
Ciao ragazzi,

da qualche settimana a sta parte la mia connessione a internet è praticamente a livello 56k!!!

Pc nuovo, Router Netgear DGN2000, collegato tramite cavo, ha sempre funzionato... Gli altri pc di casa collegati tramite wireless funzionano perfettamente... Sostituzione cavo già effettuata e non cambia niente... Sono disperato... non ho nessuna voglia di formattare un pc nuovo che funzionava da dio fino a poco tempo fa... e non so da che parte girarmi...

PS, spero sia la sezione giusta!
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Hai firewall installati?
I driver della scheda di rete hai provato ad aggiornarli?
 

djmistero

Utente Attivo
16
0
Si si, driver aggiornati, firewall nessuno, ho avira installato ma non ha mai dato problemi...Ho provato con il mio vecchio pc che ha xp e va come un caccia senza nessun problema...quindi è proprio un problema legato al pc nuovo!!!!:(
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 443 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%