cuffie Jbl t450bt , eccezionali ma..

Commodore90

Nuovo Utente
1
0
Buongiorno, sono il proprietario di un paio di cuffie jbl t450bt. Modello migliore non potevo chiedere, audio eccezionale, cristallino, acquistate o meglio ricevute in regalo, nel periodo di luglio 2018. Cuffie mantenute sempre in ottimo stato, mai una caduta, insomma mai alcun problema. Ad inizio della settimana scorsa, nel prenderle, mi accorgo che il led è di colore blu, ed è accesso e lampeggia. Credendo di averle scordate accese dal mio ultimo utilizzo (durante la mattina dello stesso giorno), vado per spegnerle, ma una volta tenuto premuto il bottone, le cuffie non si spengono, il led cambia cambia colore, e diventa bianco. Quindi riprovo, ma succede la stessa identica cosa, da bianco diventa blu, e viceversa. Ho atteso si spegnessero, facendo scaricare la batteria, e solo dopo 3 giorni il led ha smesso di lampeggiare e si spegne. Le metto in carica per qualche ora, dopo di che riprovo ad accendere quindi, si avvia il rumore classico dell'accensione, e ricomincia il giochino con i led. Ovviamente in tutto ciò, non si collegano nemmeno ad alcun dispositivo, ne vengono rilevate. Secondo voi da che può essere dovuto il problema? Conviene portarle in assistenza? E se qualcuno si è mai rivolto all'assistenza per un problema analogo, in genere quanto fanno pagare? Ovviamente, se non dovesse convenire, comprerò un nuovo paio di cuffie. Grazie in anticipo a chiunque mi risponda!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%