Crash scheda video

gabrs

Nuovo Utente
2
0
Ciao a tutti, mi sono appena iscritto per chiedere consiglio a chi ne sa (molto) più di me.
Ho una nvidia gtx 570 gainward. fin ora mai avuto problemi ma oggi ho lasciato il pc fermo ed è entrato in standby e al risveglio ho fatto appena in tempo a leggere che il driver video aveva smesso di funzionare ed è comparsa una schermata blu e delle righe bianche orizzontali sullo schermo che mi impediscono di leggere la maggior parte di quello che c'è scritto. allora ho riavviato e win7 64bit non partiva più. cosi ho deciso di formattare credendo fosse un problema di software. ma non ho risolto nulla. ho fatto vai tentativi con i driver in modalità provvisoria, con driver aggiornati all ultima versione ma anche con driver vecchi. riesco ad avviare il pc in modalità provvisoria ma se installo i driver della scheda video il pc al riavvio in modalità normale si blocca sulla schermata iniziale di windows, fa schermo nero e poi la schermata blu. non so più che fare. leggendo molti dicono che sia andata la scheda. io ho speranze perché nella schermata iniziale con il logo della scheda madre le righe non ci sono e neanche nelle schermate del bios. avete consigli? o magari qualcuno sa se la scheda sia proprio andata? grazie a tutti per la pazienza di aver letto il mio messaggio. Gabrs.

CPU: AMD phenom II x4 970 3.5 GHz
RAM: 4 GB
S.M.: ASUS M4A89 pro
S.V.: nvidia 570gtx gainward 1280 ddr5
HDD: 1 ssd e 1 normale da 1 tera
S.O: windows 7 ultimate 64 bit.
ALI: corsair HX650W
- - - Updated - - -

Nel caso mi potreste consigliare un alternativa per sostituire la mia? pensavo a una nvidia 750ti. si trova sui 140 euro con 2gb di ram ma non sono sicuro che vada bene sulla mia scheda madre.

Aggiorno: ho tolto fisicamente la scheda video dal pc per usare quella integrata nella shceda madre. un HD4280. quindi ho scaricato i driver ATI e li stavo installando quando è ricomparsa la schermata blu con problemi di memoria e si è riavviato il pc. a questo punto potrebbe essere un banco di ram? dopo il format windows mi dice che ho 4gb di ram ma solo 3.75 usabili. io ho windows 7 ultimate a 64bit.
 
Ultima modifica:

Builder

Utente Attivo
304
63
CPU
i7 3770k + Cooler Master 412S
Scheda Madre
GIGABYTE Z77 MPOWER
HDD
WD BLUE 500Gb x 2 + SSD 850 EVO 500Gb
RAM
VENGANCE (2X4Gb) CL9
GPU
Sapphire Fury Oc
Audio
ASUS ESSENCE STX II
Monitor
ASUS MG279Q 144Hz
PSU
CORSAIR HX 750
Case
NZXT PHANTOM 410
OS
WINODWS 10 HOME PREMIUM 64 BIT
Ciao a tutti, mi sono appena iscritto per chiedere consiglio a chi ne sa (molto) più di me.
Ho una nvidia gtx 570 gainward. fin ora mai avuto problemi ma oggi ho lasciato il pc fermo ed è entrato in standby e al risveglio ho fatto appena in tempo a leggere che il driver video aveva smesso di funzionare ed è comparsa una schermata blu e delle righe bianche orizzontali sullo schermo che mi impediscono di leggere la maggior parte di quello che c'è scritto. allora ho riavviato e win7 64bit non partiva più. cosi ho deciso di formattare credendo fosse un problema di software. ma non ho risolto nulla. ho fatto vai tentativi con i driver in modalità provvisoria, con driver aggiornati all ultima versione ma anche con driver vecchi. riesco ad avviare il pc in modalità provvisoria ma se installo i driver della scheda video il pc al riavvio in modalità normale si blocca sulla schermata iniziale di windows, fa schermo nero e poi la schermata blu. non so più che fare. leggendo molti dicono che sia andata la scheda. io ho speranze perché nella schermata iniziale con il logo della scheda madre le righe non ci sono e neanche nelle schermate del bios. avete consigli? o magari qualcuno sa se la scheda sia proprio andata? grazie a tutti per la pazienza di aver letto il mio messaggio. Gabrs.

CPU: AMD phenom II x4 970 3.5 GHz
RAM: 4 GB
S.M.: ASUS M4A89 pro
S.V.: nvidia 570gtx gainward 1280 ddr5
HDD: 1 ssd e 1 normale da 1 tera
S.O: windows 7 ultimate 64 bit.
ALI: corsair HX650W
- - - Updated - - -

Nel caso mi potreste consigliare un alternativa per sostituire la mia? pensavo a una nvidia 750ti. si trova sui 140 euro con 2gb di ram ma non sono sicuro che vada bene sulla mia scheda madre.

Aggiorno: ho tolto fisicamente la scheda video dal pc per usare quella integrata nella shceda madre. un HD4280. quindi ho scaricato i driver ATI e li stavo installando quando è ricomparsa la schermata blu con problemi di memoria e si è riavviato il pc. a questo punto potrebbe essere un banco di ram? dopo il format windows mi dice che ho 4gb di ram ma solo 3.75 usabili. io ho windows 7 ultimate a 64bit.
È molto probabile che sia un banco di ram difettoso.esegui il memtest su un banco alla volta miraccomando e vedi che risutati ti vengono fuori.
 
Ultima modifica da un moderatore:

gabrs

Nuovo Utente
2
0
Allora sto testando la ram con memtest86 da dvd. Purtroppo ho letto tardi che avrei dovuto testare un banco alla volta quindi ora sta andando da un po'. Alla fine ho installato i driver ATI di base che danno nel cd della scheda madre e pare funzionare bene per ora, senza righe o crash. Appena finisce il test della ram installo un gioco e provo a sforzare il sistema. Il fatto che con la integrata non da le righe non significa che è colpa della scheda video e quindi è rotta?

aggiorno: memtest non ha riportato errori. Se voi lo consigliate io lo ripeto a un banco alla volta. Ma il fatto che con la scheda integrata tutto funziona bene senza righe mi fa pensare che la 570 sia andata. Aspetto qualche opione vostra. Grazie.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili