PROBLEMA Crash pc, schermi neri e periferiche esterne non funzionanti.

4lxp

Utente Attivo
289
52
CPU
intel i5 2500k
Scheda Madre
asrock z77 pro4
HDD
ssd Crucial m4 64 gb e hard disk Western Digital Caviar blue 500gb + caviar blu 1tb
RAM
RAM DDR3 Corsair Vengeance Blue Low Profile 1600MHz 8GB (2x4GB)
GPU
Sapphire hd 7970 oc edition 3gb
Audio
Asus Xonar dx
Monitor
Lg flatron 21 pollici e samung syncmaster 21 pollici
PSU
cooler master gx650
Case
Carsair Carbride 500r
OS
Windows 8.1 64 bit
Salve a tutti,

E' da un po di tempo che ho uno strano problema con il mio pc, lo posto qui perché credo dipenda dalla scheda video, ma non ne sono sicuro.

Praticamente è da qualche mese che ho degli sporadici crash del sistema, all'inizio era un problema che si presentava solo all'accensione del pc, dove quindi il pc si accendeva, con ventole, scheda video, e hard disk che partivano correttamente, ma con gli schermi e tutte le periferiche esterne (mouse tastiera, joystick) che rimanevano in attesa del segnale.

Successivamente però questo problema ha cominciato a presentarsi a pc gia accesso, ed in momenti random, poteva capitare appena dopo l'avvio, mentre giocavo, o mentre il pc non era in uso,e l'unico modo per riavviarlo, era quello di staccare tutto, quindi spegnere il pc e spegnere l'alimentatore per qualche minuto.

Poi un giorno ho aperto il case per una normale pulizia, e per un po non l'ha più fatto, fino ad oggi almeno, infatti, dopo qualche minuto dall'accensione, è andato in crash, con tutte le periferiche spente.
Ho provato diverse volte a riavviarlo ma niente, poi ho provato a staccare il cavo di alimentazione della scheda video, senza riattaccarlo, a questo punto tutte le periferiche si sono accese, e il sistema si è avviato correttamente, poi ho riattaccato il cavo, e a quel punto anche gli schermi sono ripartiti.
Ora vi chiedo da cosa potrebbero dipendere questi "crash", la mia prima ipotesi è la scheda video, anche se non escluderei l'alimentatore, visto che il problema si è presentato non dopo molto tempo dal cambio dell'ali che ho effettuato, passando da un CM 650w a un seasonic da 550w.
 

Mancio1906

Utente Èlite
1,979
405
CPU
AMD fx 8320
Dissipatore
Arctic Freezer 7 Pro Rev. 2
Scheda Madre
Gigabyte GA-970A-UD3P
HDD
Seagate Barracuda 1TB + Seagate Barracuda 2TB + SSD Samsung 850 evo 120gb
RAM
Kingston Hyperx Fury Blue 8gb (2x4gb) 1600mhz
GPU
Gigabyte GTX 1060 6GB G1 Gaming 6G (Rev. 2.0)
Audio
Integrata
Monitor
Benq GW2270H 1920x1080 21'' + LG 19LS4D 1440x900 19''
PSU
Thermaltake Hamburg 530w
Case
Corsair Carbide SPEC-03
OS
Windows 10 Home 64bit
Bè vedendo la tua configurazione non penso che sia un problema di watt. Se fosse un problema dell'alimentatore si spegnerebbero tutte le periferiche istantaneamente con un messaggio che dice che la potenza dell'alimentatore non è sufficiente. Presumo sia la vga. Hai un altro pc su cui testarla?
 

4lxp

Utente Attivo
289
52
CPU
intel i5 2500k
Scheda Madre
asrock z77 pro4
HDD
ssd Crucial m4 64 gb e hard disk Western Digital Caviar blue 500gb + caviar blu 1tb
RAM
RAM DDR3 Corsair Vengeance Blue Low Profile 1600MHz 8GB (2x4GB)
GPU
Sapphire hd 7970 oc edition 3gb
Audio
Asus Xonar dx
Monitor
Lg flatron 21 pollici e samung syncmaster 21 pollici
PSU
cooler master gx650
Case
Carsair Carbride 500r
OS
Windows 8.1 64 bit
Bè vedendo la tua configurazione non penso che sia un problema di watt. Se fosse un problema dell'alimentatore si spegnerebbero tutte le periferiche istantaneamente con un messaggio che dice che la potenza dell'alimentatore non è sufficiente. Presumo sia la vga. Hai un altro pc su cui testarla?

purtroppo no, e comunque non sarebbe molto facile testarla, visto che i crash avvengono in momenti totalmente random, e tal volta passano giorni senza riscontrare nessun problema.
 

4lxp

Utente Attivo
289
52
CPU
intel i5 2500k
Scheda Madre
asrock z77 pro4
HDD
ssd Crucial m4 64 gb e hard disk Western Digital Caviar blue 500gb + caviar blu 1tb
RAM
RAM DDR3 Corsair Vengeance Blue Low Profile 1600MHz 8GB (2x4GB)
GPU
Sapphire hd 7970 oc edition 3gb
Audio
Asus Xonar dx
Monitor
Lg flatron 21 pollici e samung syncmaster 21 pollici
PSU
cooler master gx650
Case
Carsair Carbride 500r
OS
Windows 8.1 64 bit

4lxp

Utente Attivo
289
52
CPU
intel i5 2500k
Scheda Madre
asrock z77 pro4
HDD
ssd Crucial m4 64 gb e hard disk Western Digital Caviar blue 500gb + caviar blu 1tb
RAM
RAM DDR3 Corsair Vengeance Blue Low Profile 1600MHz 8GB (2x4GB)
GPU
Sapphire hd 7970 oc edition 3gb
Audio
Asus Xonar dx
Monitor
Lg flatron 21 pollici e samung syncmaster 21 pollici
PSU
cooler master gx650
Case
Carsair Carbride 500r
OS
Windows 8.1 64 bit

4lxp

Utente Attivo
289
52
CPU
intel i5 2500k
Scheda Madre
asrock z77 pro4
HDD
ssd Crucial m4 64 gb e hard disk Western Digital Caviar blue 500gb + caviar blu 1tb
RAM
RAM DDR3 Corsair Vengeance Blue Low Profile 1600MHz 8GB (2x4GB)
GPU
Sapphire hd 7970 oc edition 3gb
Audio
Asus Xonar dx
Monitor
Lg flatron 21 pollici e samung syncmaster 21 pollici
PSU
cooler master gx650
Case
Carsair Carbride 500r
OS
Windows 8.1 64 bit
Da qualche giorno il problema si è intensificato, lo fa praticamente ogni mattina quando accendo il pc, e come al solito si risolve staccando e riattaccando il cavo di alimentazione della VGA, esiste un modo per essere sicuri che il problema sia la VGA? cosi da poterla eventualmente cambiare...
 

Ariete_

Utente Èlite
4,552
769
CPU
AMD FX 8150 3.6@4.7 GHz Cooled By Thermalright Macho Rev.B HR-02
Scheda Madre
Gigabyte GA 970A-UD3P
HDD
OCZ Vertex 450 128 GB + WD Caviar Blue 640 GB
RAM
8 GB DDR3 Crucial Ballistx Elite 1866MHz XMP
GPU
Asus GTX 570 Direct CU II
Monitor
Benq GW2260 22" Led
PSU
In Win GreenMe 750w
Case
BitFenix Shinobi
OS
Ubuntu Gnome 15.10 & Windows 10 Pro 64bit
Da qualche giorno il problema si è intensificato, lo fa praticamente ogni mattina quando accendo il pc, e come al solito si risolve staccando e riattaccando il cavo di alimentazione della VGA, esiste un modo per essere sicuri che il problema sia la VGA? cosi da poterla eventualmente cambiare...

Due cose.

1)Quando non si accendono le periferiche prova a collegare il monitor alla scheda integrata. Se da quella esce l'immagine è la scheda madre che è andata.

2)Se con la 1 non risolvi prova a dare un po di voltaggio in più alla GPU.

Fammi sapere, ciao.
 

4lxp

Utente Attivo
289
52
CPU
intel i5 2500k
Scheda Madre
asrock z77 pro4
HDD
ssd Crucial m4 64 gb e hard disk Western Digital Caviar blue 500gb + caviar blu 1tb
RAM
RAM DDR3 Corsair Vengeance Blue Low Profile 1600MHz 8GB (2x4GB)
GPU
Sapphire hd 7970 oc edition 3gb
Audio
Asus Xonar dx
Monitor
Lg flatron 21 pollici e samung syncmaster 21 pollici
PSU
cooler master gx650
Case
Carsair Carbride 500r
OS
Windows 8.1 64 bit
Due cose.

1)Quando non si accendono le periferiche prova a collegare il monitor alla scheda integrata. Se da quella esce l'immagine è la scheda madre che è andata.

2)Se con la 1 non risolvi prova a dare un po di voltaggio in più alla GPU.

Fammi sapere, ciao.

Intanto grazie per i consigli, da qualche giorno non lo ha più fatto, quindi per ora incrocio le dita, se poi ricapiterà, metterò in pratica quello che mi hai suggerito :sisi:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili