RISOLTO Crash del PC mentre gioco

Stato
Discussione chiusa ad ulteriori risposte.

Irvin_C

Nuovo Utente
29
4
CPU
Intel i5-4670
Scheda Madre
Asrock B85 PRo
Hard Disk
SSD Crucial MX500 500GB + HDD WD Caviar Blu 7200 RPM 1TB
RAM
Corsair Vengeance LP CML8GX3M2A1600C9 2x4GB
Scheda Video
nVidia GeForce GTX 1060 6GB
Alimentatore
XFX 650W Pro
Sistema Operativo
Win10 Pro
Allora riprova a fare memtest86 con un banco alla volta ed xmp disattivo
C'è la possibilità di selezionare dal programma di testare un banco alla volta o devo rimuoverlo fisicamente?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,594
18,069
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
C'è la possibilità di selezionare dal programma di testare un banco alla volta o devo rimuoverlo fisicamente?
No. Monti il primo, fai il test, monti il secondo e rifai il test. Mi raccomando, il banco deve stare nel 2° slot a partire dalla cpu
 

Irvin_C

Nuovo Utente
29
4
CPU
Intel i5-4670
Scheda Madre
Asrock B85 PRo
Hard Disk
SSD Crucial MX500 500GB + HDD WD Caviar Blu 7200 RPM 1TB
RAM
Corsair Vengeance LP CML8GX3M2A1600C9 2x4GB
Scheda Video
nVidia GeForce GTX 1060 6GB
Alimentatore
XFX 650W Pro
Sistema Operativo
Win10 Pro
No. Monti il primo, fai il test, monti il secondo e rifai il test. Mi raccomando, il banco deve stare nel 2° slot a partire dalla cpu
Fatto il test, zero errori. Mi ha dato un BSOD con codice di interruzione FAT_FILE_SYSTEM ma penso sia dovuto al fatto che ho rimosso la pendrive con memtest dentro prima del riavvio, dopo aver terminato, perchè mi restava lo schermo nero. Allego per sicurezza lo screen di WhoCrashed. Non so più dove sbattere la testa e dubito che c'entri il fatto che avessi le RAM sugli slot 1 e 3 invece che 2 e 4.
Immagine.png
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,594
18,069
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Fatto il test, zero errori. Mi ha dato un BSOD con codice di interruzione FAT_FILE_SYSTEM ma penso sia dovuto al fatto che ho rimosso la pendrive con memtest dentro prima del riavvio, dopo aver terminato, perchè mi restava lo schermo nero. Allego per sicurezza lo screen di WhoCrashed. Non so più dove sbattere la testa e dubito che c'entri il fatto che avessi le RAM sugli slot 1 e 3 invece che 2 e 4.
Visualizza allegato 353878
..... metti i banchi di ram negli slot 2 e 4 :doh: pensi male..... e riattiva anche xmp :patpat:
 

Irvin_C

Nuovo Utente
29
4
CPU
Intel i5-4670
Scheda Madre
Asrock B85 PRo
Hard Disk
SSD Crucial MX500 500GB + HDD WD Caviar Blu 7200 RPM 1TB
RAM
Corsair Vengeance LP CML8GX3M2A1600C9 2x4GB
Scheda Video
nVidia GeForce GTX 1060 6GB
Alimentatore
XFX 650W Pro
Sistema Operativo
Win10 Pro
..... metti i banchi di ram negli slot 2 e 4 :doh: pensi male..... e riattiva anche xmp :patpat:
Sperando che sia effettivamente la posizione il problema e che quindi avendole messe negli slot 2 e 4 sia risolto, nei 6 anni che ho questo pc le ram sono sempre state in 1 e 3 e non ho mai avuto problemi simili. Cosa può aver scatenato il problema così all'improvviso?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,594
18,069
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Sperando che sia effettivamente la posizione il problema e che quindi avendole messe negli slot 2 e 4 sia risolto, nei 6 anni che ho questo pc le ram sono sempre state in 1 e 3 e non ho mai avuto problemi simili. Cosa può aver scatenato il problema così all'improvviso?
Non saprei dirti, magari potrebbe essersi danneggiato uno slot sulla mobo. Intanto prova il pc e facci sapere
 

Irvin_C

Nuovo Utente
29
4
CPU
Intel i5-4670
Scheda Madre
Asrock B85 PRo
Hard Disk
SSD Crucial MX500 500GB + HDD WD Caviar Blu 7200 RPM 1TB
RAM
Corsair Vengeance LP CML8GX3M2A1600C9 2x4GB
Scheda Video
nVidia GeForce GTX 1060 6GB
Alimentatore
XFX 650W Pro
Sistema Operativo
Win10 Pro
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
28,594
18,069
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10

Irvin_C

Nuovo Utente
29
4
CPU
Intel i5-4670
Scheda Madre
Asrock B85 PRo
Hard Disk
SSD Crucial MX500 500GB + HDD WD Caviar Blu 7200 RPM 1TB
RAM
Corsair Vengeance LP CML8GX3M2A1600C9 2x4GB
Scheda Video
nVidia GeForce GTX 1060 6GB
Alimentatore
XFX 650W Pro
Sistema Operativo
Win10 Pro
Il pc si sta comportando bene e sembra che il problema sia risolto. Ancora grazie mille a tutti. :ok::asd:
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,594
18,069
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Benissimo :) vedi che avevo ragione io per le ram? :asd: si può chiudere?

@Cerberum in questo topic hai la controprova di quello che ho sempre affermato e che ho sempre provato a farti capire: se non si attiva xmp per i banchi che supportano appunto la tecnologia xmp, il pc è instabile. Ora fai tesoro di questo topic per la prossima volta, così magari evitiamo anche messaggi spam inutili, grazie :ok:
 

Cerberum

Utente Attivo
730
301
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
Hard Disk
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
Scheda Video
RX 580 4 GB
Alimentatore
Startech 450W 80 Plus Gold (prodotto da ATNG)
@Cerberum in questo topic hai la controprova di quello che ho sempre affermato e che ho sempre provato a farti capire: se non si attiva xmp per i banchi che supportano appunto la tecnologia xmp, il pc è instabile. Ora fai tesoro di questo topic per la prossima volta, così magari evitiamo anche messaggi spam inutili, grazie :ok:
Per cortesia, però, evitiamo di dire sciocchezze...
XMP da un sacco di problemi a tantissime persone:


(e basta cercare negli altri forum per trovare altre migliaia di risultati)

Non risolve nessun problema usare i profili XMP, e tanto meno rende il PC più stabile (fosse così sarebbe impostato di default dai produttori di schede madri, cosa che invece non è, proprio perché non è nemmeno sicuro che funzioni).

L'utente in oggetto mi pare che abbia risolto cambiando gli slot.
XMP non c'entra una mazza :D
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,594
18,069
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Per cortesia, però, evitiamo di dire sciocchezze...
XMP da un sacco di problemi a tantissime persone:


(e basta cercare negli altri forum per trovare altre migliaia di risultati)

Non risolve nessun problema usare i profili XMP, e tanto meno rende il PC più stabile (fosse così sarebbe impostato di default dai produttori di schede madri, cosa che invece non è, proprio perché non è nemmeno sicuro che funzioni).

L'utente in oggetto mi pare che abbia risolto cambiando gli slot.
XMP non c'entra una mazza :D
Non sono io quello che sta dicendo sciocchezze. XMP ha crea problemi se non viene correttamente configurato.

L'utente ha risolto ha risolto attivando xmp, ma per fare ciòera necessario mettere la ram negli slot correttu. Se non sbaglio prima xmp era disattivo giusto?

Dai non continuare che è meglio :patpat: finiamola in attesa del responso di @Irvin_C per chiudere il topic
 

Cerberum

Utente Attivo
730
301
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
Hard Disk
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
Scheda Video
RX 580 4 GB
Alimentatore
Startech 450W 80 Plus Gold (prodotto da ATNG)
Non sono io quello che sta dicendo sciocchezze. XMP ha crea problemi se non viene correttamente configurato.

L'utente ha risolto ha risolto attivando xmp, ma per fare ciòera necessario mettere la ram negli slot correttu. Se non sbaglio prima xmp era disattivo giusto?

Dai non continuare che è meglio :patpat: finiamola in attesa del responso di @Irvin_C per chiudere il topic
Mah, non capisco perché ti piaccia spararle grosse... :D
Se il problema sono gli slot, cosa c'entra il clock della RAM?
E poi cosa c'è da configurare con XMP?
Funzionasse, dovrebbe bastare attivare il profilo.
Chissà come mai le schede madri non lo attivano, invece, di default...
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,594
18,069
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Mah, non capisco perché ti piaccia spararle grosse... :D
Se il problema sono gli slot, cosa c'entra il clock della RAM?
E poi cosa c'è da configurare con XMP?
Funzionasse, dovrebbe bastare attivare il profilo.
Chissà come mai le schede madri non lo attivano, invece, di default...
Ascolta se vogliamo avere un colloquio civile ok, parliamo di quello che vuoi, ma dire frasi come
Per cortesia, però, evitiamo di dire sciocchezze...
sono sinonimo di flame, per di più verso un utente dello staff, quindi cerca di moderarti

Ritornando al discorso della ram, infatti il problema delle BSOD, se si attiva xmp, non è dovuto dalla frequenza, bensì dai timing che non vengono ben supportati dalla mobo; si trova riscontro per la maggior parte su piatta ryzen e su alcune schede madre.

Comunque non vorrei dilungarmi oltre...

Chiudo
 
Ultima modifica:

Cerberum

Utente Attivo
730
301
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
Hard Disk
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
Scheda Video
RX 580 4 GB
Alimentatore
Startech 450W 80 Plus Gold (prodotto da ATNG)
Ascolta se vogliamo avere un colloquio civile ok, parliamo di quello che vuoi, ma dire frasi come
sono sinonimo di flame, per di più verso un utente dello staff, quindi cerca di moderarti
No, il fatto è che mi hai citato tu, e ci hai aggiunto pure:

Ora fai tesoro di questo topic per la prossima volta, così magari evitiamo anche messaggi spam inutili
Dai non continuare che è meglio :patpat:
Eh, non è che siccome sei dello staff puoi dileggiare gli altri e poi farti scudo del tuo ruolo...

Ritornarnando al discorso della ram, infatti il problema delle BSOD, se si attiva xmp, non è dovuto la frequenza, bensì dai timing che non vengono ben supportati dalla mobo; si trova riscontro per la maggior parte su piatta ryzen e su alcune schede madre.
Ma non è così, basta fare qualche ricerca per trovare tantissimi casi di problemi anche con Intel.
E, guarda caso, i problemi son sempre gli stessi: crash, BSOD, freeze, il bios che non posta...
Il discorso di cambiare i timings non ha senso. Se questi profili fossero sicuri dovrebbero funzionare "out of the box".
Perché invece non funzionano?
E come mai le schede madri non li usano, fossero dei toccasana come dici tu?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento