RISOLTO Collegamento pannello pin scheda OMEN

Stato
Discussione chiusa ad ulteriori risposte.

Nightmarexs

Nuovo Utente
12
4
ciao a tutti, sto riscontrando un problema nella accensione del mio pc. ovvero ho messo scheda madre, scheda video, ram, processore, nel mio nuovo pc questi pezzi sono stati presi dal pre assemblato omen desktop. Usando un case normale quando vado ad attaccare i pin del power led ecc non mi accende il pc, quando vado a cliccare il pulsante di accensione non va nulla, sapete se c'è qualche pezzo che era all'interno del case in particolare che andasse sulla scheda madre, oppure sto collegando male i pin? ho seguito il disegno che si trova sulla scheda ma senza nessun successo
 

quizface

Utente Èlite
8,855
2,585
ciao a tutti, sto riscontrando un problema nella accensione del mio pc. ovvero ho messo scheda madre, scheda video, ram, processore, nel mio nuovo pc questi pezzi sono stati presi dal pre assemblato omen desktop. Usando un case normale quando vado ad attaccare i pin del power led ecc non mi accende il pc, quando vado a cliccare il pulsante di accensione non va nulla, sapete se c'è qualche pezzo che era all'interno del case in particolare che andasse sulla scheda madre, oppure sto collegando male i pin? ho seguito il disegno che si trova sulla scheda ma senza nessun successo
metti una foto del connettore e dei cavetti
 
  • Mi piace
Reactions: Nightmarexs e BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
27,096
17,312
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10

Nightmarexs

Nuovo Utente
12
4
la scheda gli mancava un bulloncino semplicemente perchè non lo trovavo!

Comunque quiz face ho provato a fare come mi hai detto te ma nulla, ho provato davvero in tanti modi ma non funziona e non capisco il perchè. non è che essendo della omen la scheda ha un attacco particolare per i pin? che magari il cubo aveva il suo cavo particolare non so, non so proprio come uscirne
Post automaticamente unito:

Partendo dalla foto 1 o 2, in alto a destra HD_Led Positivo su 1
Subito sotto Power_Led positivo sul 2 (a fianco colleghi il negativo) poi subito dopo sempre in basso Power_Switch che essendo un pulsante non ha polarizzazione, ma tu metti il colorato a destra dopo il bianco del Power_Led
Il reset non va collegato
ho risposto senza taggarti sorry guarda sopra
 

BWD87

Moderatore
Staff Forum
Utente Èlite
27,096
17,312
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
la scheda gli mancava un bulloncino semplicemente perchè non lo trovavo!
A me sembra che mancano tutte le viti di fissaggio della mobo....

P.s. anno scorso trasportai il blocco da un pc hp omen come il tuo, dentro un altro case e cambiando alimentatore. Ovviamente feci una foto i pin del front panel per riattaccare correttamente i pin del nuovo case. Quindi dovresti riuscire anche tu a sistemarli. Prova con il power sw a metterlo su tutte le coppie di pin
 

Nightmarexs

Nuovo Utente
12
4
A me sembra che mancano tutte le viti di fissaggio della mobo....

P.s. anno scorso trasportai il blocco da un pc hp omen come il tuo, dentro un altro case e cambiando alimentatore. Ovviamente feci una foto i pin del front panel per riattaccare correttamente i pin del nuovo case. Quindi dovresti riuscire anche tu a sistemarli. Prova con il power sw a metterlo su tutte le coppie di pin
ho già messo il power sw con le coppie di pin ma nulla, per caso hai una foto di come le hai attaccate te? oppure mi riesci uno schema se ti ricordi come andavano collegati? ti chiedo perfavore perchè sono in crisi non so davvero come risolvere
p.s la scheda non è tutta fissata perchè ancora sto in lavorazione e la sposto insomma fino a che non trovo la soluzione a questo problema
 

BWD87

Moderatore
Staff Forum
Utente Èlite
27,096
17,312
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
ho già messo il power sw con le coppie di pin ma nulla, per caso hai una foto di come le hai attaccate te? oppure mi riesci uno schema se ti ricordi come andavano collegati? ti chiedo perfavore perchè sono in crisi non so davvero come risolvere
p.s la scheda non è tutta fissata perchè ancora sto in lavorazione e la sposto insomma fino a che non trovo la soluzione a questo problema
Ora sono da cellulare. Se non sbaglio dovrei averla la foto nel pc. Più tardi mi ci metto ed eventualmente la carico se la trovo
 

BWD87

Moderatore
Staff Forum
Utente Èlite
27,096
17,312
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Mi dispiace ma la foto non ce l'ho, sai perché? Perché non l'ho fatta! Mi ero cercato il modello preciso della scheda madre e trovai il manuale online. Quindi smonta la gpu, che sotto di essa dovrebbe esserci scritto il modello della tua mobo. Vediamo se si trova il manuale
 

ince

Utente Attivo
1,259
693
ciao a tutti, sto riscontrando un problema nella accensione del mio pc. ovvero ho messo scheda madre, scheda video, ram, processore, nel mio nuovo pc questi pezzi sono stati presi dal pre assemblato omen desktop. Usando un case normale quando vado ad attaccare i pin del power led ecc non mi accende il pc, quando vado a cliccare il pulsante di accensione non va nulla, sapete se c'è qualche pezzo che era all'interno del case in particolare che andasse sulla scheda madre, oppure sto collegando male i pin? ho seguito il disegno che si trova sulla scheda ma senza nessun successo
ti faccio due domande un po' stupide...scusami se le faccio ma è solo per cercare di capire.
sotto la scheda madre hai montato i distanziali che la allontanano dal case(perché dalla foto non si capisce)?
i pin li hai collegati così? pin.gif con i primi tre sopra liberi e il primo sotto libero?
 
  • Mi piace
Reactions: BWD87

Nightmarexs

Nuovo Utente
12
4
ti faccio due domande un po' stupide...scusami se le faccio ma è solo per cercare di capire.
sotto la scheda madre hai montato i distanziali che la allontanano dal case(perché dalla foto non si capisce)?
i pin li hai collegati così? Visualizza allegato 348699 con i primi tre sopra liberi e il primo sotto libero?
si si i distanziali ci sono che la tengono sollevata, coimunque ho seguito il disegno sopra alla scheda per i pin ma nulla =(
Post automaticamente unito:

a
Mi dispiace ma la foto non ce l'ho, sai perché? Perché non l'ho fatta! Mi ero cercato il modello preciso della scheda madre e trovai il manuale online. Quindi smonta la gpu, che sotto di essa dovrebbe esserci scritto il modello della tua mobo. Vediamo se si trova il manuale
adesso controllo e ti dico =)
Post automaticamente unito:

Mi dispiace ma la foto non ce l'ho, sai perché? Perché non l'ho fatta! Mi ero cercato il modello preciso della scheda madre e trovai il manuale online. Quindi smonta la gpu, che sotto di essa dovrebbe esserci scritto il modello della tua mobo. Vediamo se si trova il manuale
allora dovrebbe essere questa che ho letto appunto questo seriale
MS-7A81
questa è la scheda madre solo che io non sono pratico e non ho trovato il manuale online
 
Ultima modifica:
  • Mi piace
Reactions: BWD87
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando