Capire il problema

Harkiter

Bannato a Vita
Utente Èlite
1,662
323
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Creative Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
Il mio pc ha qualche problemino:
1) Il driver nvidia mi causa problemi di prestazioni/audio con Firefox quando uso la velocità di aggiornamento del monitor di 144Hz (superiore o inferiore nessun problema), quindi mi tocca usare Chrome.
2) Il driver della wi-fi da problemi quindi mi tocca usare quelli generici che trova Windows 10.
3) Con Razer Surround Pro ho l'audio in ritardo, quindi mi tocca usare altro.
4) Quando muovo la finestra di CPU-Z c'è un po' di stuttering.
5) Nella maggior parte dei giochi non ho nessun problema ma c'è uno che mi freeza e altri 2 dove c'è un po' di stuttering/frame drop.
6) Nelle lista delle connessioni wi-fi ogni tanto c'è una rete chiamata DIRECT-, non visibile da nessun altro dispositivo.

Ho analizzato tutto e non dovrebbero esserci problemi:
-Il sistema operativo è originale.
-Per quanto riguarda l'hardware non dovrebbero esserci problemi di compatibilità/alimentazione.
-Ho già provato a reinstallare il sistema operativo più volte.
-La verifica dell'integrità del disco non da errori ne per l'SSD ne per l'HDD.
-La diagnostica della RAM non da errori.
-CMD sfc /scannow nessuna violazione.
-La manutenzione automatica del pannello di controllo dice nessuna azione necessaria.
-Su Samsung Magician le condizioni del disco sono buone.
-Su Crystal Disk INFO le condizioni dei dischi sono buone.
-Intel Processor Diagnostic Tool non da errori.
-MemTest86 non da errori.
-IntelBurnTest dice che il sistema è stabile quindi l'overclock è fatto bene, le temperature sono basse e i problemi ci sono anche senza overclock.
-Windows Defender non segnala problemi.
-Driver, firmware e BIOS sono aggiornati.
-Il benchmark della scheda video è ottimo.
-Ho fatto le pulizie (base) con cleanmgr e la deframmentazione.
-Ho provato pure a cambiare la scheda madre però identica.
-Ho provato a fare il clear CMOS.

Qualche idea?
Non mi dite di usare driver booster perché non risolve nulla, anzi...
 
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,809
7,185
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
che scheda video hai?
Che scheda wireless hai?
 

Harkiter

Bannato a Vita
Utente Èlite
1,662
323
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Creative Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
che scheda video hai?
Che scheda wireless hai?
@Moffetta88

Zotac GeForce GTX 1080 Ti Amp Extreme Core Edition
Asus PCE-AC56

1-4 mi sembrano relativi alla scheda video.
2-6 della wi-fi alla fine non sono reali problemi.
3 non so da cosa possa dipendere perché ho provato anche con varie fonti audio (monitor, cuffie usb, scheda madre, scheda audio).
 
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,809
7,185
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Ok, intanto fai un'installazione pulita dei driver NVIDIA. Disinstalla con DDU ( display driver uninstaller ) e reinstalla i driver direttament dal sito NVIDIA.
E già così si sistemeranno tutti i problemi relativi al video sicuramente.
Per quanto riguarda la scheda wireless, invece, ti consiglio di scaricare driver pack https://drp.su/en
Una volta avviato farà tutta la sua diagnostica, e quando avrà finito ( lavora online ) seleziona "Modo esperto".
Ti si aprirà un schermata con a destra un menù.
Partiamo con la prima voce, Driver, che è preselezionata. Nella schermata di destra metti la spunta sul driver audio e su quello wireless ( se presenti ) e togli la spunta a tutto il resto. Prima di fare "Installa tutto" vai su software e togli tutte le spunte. Ritorna su Driver e fai pure partire l'installazione ( controlla che il numero tra le parentesi corrisponda ai pacchetti che hai selezionato ).
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
35,757
15,516
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Si ma dovrest dirci l'intera config, compreso il monitor e l'alimenattore sennò nessuno puà capire se si tratta di un problema legato alla tua config
 

Harkiter

Bannato a Vita
Utente Èlite
1,662
323
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Creative Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
Ok, intanto fai un'installazione pulita dei driver NVIDIA. Disinstalla con DDU ( display driver uninstaller ) e reinstalla i driver direttament dal sito NVIDIA.
E già così si sistemeranno tutti i problemi relativi al video sicuramente.
Per quanto riguarda la scheda wireless, invece, ti consiglio di scaricare driver pack https://drp.su/en
Una volta avviato farà tutta la sua diagnostica, e quando avrà finito ( lavora online ) seleziona "Modo esperto".
Ti si aprirà un schermata con a destra un menù.
Partiamo con la prima voce, Driver, che è preselezionata. Nella schermata di destra metti la spunta sul driver audio e su quello wireless ( se presenti ) e togli la spunta a tutto il resto. Prima di fare "Installa tutto" vai su software e togli tutte le spunte. Ritorna su Driver e fai pure partire l'installazione ( controlla che il numero tra le parentesi corrisponda ai pacchetti che hai selezionato ).
Per quanto riguarda DDU l'ho già fatto parecchie volte perché ho avuto ben 3 problemi, ora risolti, con le icone dei collegamenti che diventavano bianche.
Wi-fi vabbé lasciamo perdere, alla fine il driver che trova Windows funziona benissimo e lo stesso supporto Asus mi ha detto che se non da problemi non c'è bisogno di installare quello dal loro sito.

Si ma dovrest dirci l'intera config, compreso il monitor e l'alimenattore sennò nessuno puà capire se si tratta di un problema legato alla tua config
MOBO = Asrock z370 Extreme4
CPU = Intel Core i7-8700K
RAM = G.Skill Trident Z 16GB (2x8) DDR4
SSD = Samsung 970 EVO
PSU = Seasonic FOCUS Plus 750 Platinum SSR-750PX
Monitor = Dell S2417DG
UPS = PowerWalker VI 1000 PSW IEC
HDD = Seagate ST1000DM010

@Moffetta88 @crimescene
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,852
20,299
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao. Per i stuttering nel desktop, hai attivato xmp nel bios? Hai provato a disabilitare il file di paging? Hai verificato di avere prestazioni elevate in opzioni di risparmio energetico nel pannello di controllo?
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
35,757
15,516
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Hai fatto per caso overclock?
 

Harkiter

Bannato a Vita
Utente Èlite
1,662
323
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Creative Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
Ciao. Per i stuttering nel desktop, hai attivato xmp nel bios? Hai provato a disabilitare il file di paging? Hai verificato di avere prestazioni elevate in opzioni di risparmio energetico nel pannello di controllo?
Sì.
Bisogna usarlo altrimenti alcuni giochi crashano.
Prestazioni massime.
In realtà avevo lag anche con altre applicazioni ma poi ho scoperto che era colpa della v-sync e della g-sync a finestre ma questo di CPU-Z non ha nulla a che fare con ciò, lagga pure con la scheda video integrata.
Hai fatto per caso overclock?
Sì e come ho già detto nell'OP è perfetto, i problemi ci sono anche senza overclock.

Magari la colpa è di tutte quelle applicazioni, chi lo sa.

@BWD87
@crimescene
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
35,757
15,516
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Aspetta non possiamo testare un sistema con overclock.

Devi per forza rimettere tutto a default con un clear_CMOS
 
Ultima modifica:
  • Like
Reactions: BWD87

Harkiter

Bannato a Vita
Utente Èlite
1,662
323
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Creative Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
@crimescene come già detto succede anche senza overclock, ho cambiato pure scheda madre.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,809
7,185
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Allora è la scheda video fallata a sto punto
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
35,757
15,516
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Ho capito, ma prima di fare oc deviessere sicuro al 100% che il sistema funzioni in todo.

Comunque che tipo di vga hai e la versione di windows che hai è originale?

Prima di dire che sia la VGa secondo me devi provare a fare una reinstallazione da 0 con tutto a default, non installare nessun driver da parte del produttore, ma lascia che sia windows a rimettere tutti i driver prima.

Per me prima di dire che sia la scehda video windows va rimesso, da 0.
 
  • Like
Reactions: BWD87

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,809
7,185
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
il fatto è che ha scritto che una piallata l'ha già data, cmos già resettato,fa lo stesso scherzo senza OC.
Cambiando mobo lo fa ancora, andando per esclusione, o l'alimentatore che non riesce a tirare la scheda ( cosa un po' improbabile, eccetto se sia partito qualcosa ) o la scheda video.
Prova con https://www.hwinfo.com/download/ HW INFO , poi vai su sensors e vedi se hai un 12V stabile quando ti fa stuttering
 
  • Like
Reactions: BWD87

Harkiter

Bannato a Vita
Utente Èlite
1,662
323
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Creative Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
@Moffetta88
Allora è la scheda video fallata a sto punto
Però CPU-Z lagga anche con la integrata.
E per quanto riguarda Razer?

@crimescene ho già risposto a tutto... ho già reinstallato parecchie volte. Ad esempio con il driver nvidia che trova Windows, Firefox non ha problemi ma dal sito Nvidia/geforce experience bisogna installarli per forza altrimenti alcuni giochi non vanno.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 579 63.8%
  • XBOX Series X/S

    Voti: 329 36.2%

Discussioni Simili