PROBLEMA calo prestazioni con MSI gtx 970

Largo LaGrande

Nuovo Utente
4
0
CPU
intel i5 4670K
Scheda Madre
1150 Gigabyte GA-Z87-HD3 z87
HDD
Sandisk SSD Ultra Plus 256gb - 2TB(2x1TB) Serial ATA Raid 0 "Stripe"(7200RPM)Dual
RAM
DDR3 1600Mhz PC12800 16GB Corsair Vengeance 1.5V
GPU
MSI GTX 970 GAMING 4G
PSU
Corsair 800 GS 800Watt ATX EPS Pci-E
OS
win 7
Buongiorno,

sono nuovo del forum, mi sono iscritto perché vi leggo sempre in caso di problemi, e ora ho davvero bisogno della vostra competenza..

Venerdì scorso mi è finalmente arrivata la scheda video nuova, una msi gtx 970 gaming 4g. Come è arrivata l'ho installato al volo e cominciato a godere dei benefici di tale scheda (qualità video nei giochi davvero super). Non ho usato fraps per valutarne le prestazioni ma ogni gioco impostato su ultra mi dava prestazioni alte, ben sopra i 60 fps (testato principalmente con fifa15, battlefield4, cod AW)

Poi arrivano i problemi, già nella serata di martedì ho cominciato a notare una tendenza a scattare, allorchè ho attivato fraps e ho notato che su fifa15 ora i fps vanno dai 45 ai 60, su BF4 variabili da 30 a 40, cod AW è praticamente ingiocabile mentre qualche giorno fa era fluidissimo.

Il mio primo pensiero è che il problema fosse software, ho provato quindi ad aggiornare i driver (per portarli alla 344.65) e con mio grande stupore il pc durante l'installazione dei driver (tramite il programma geforce experience) il pc si è riavviato con tanto di blue screen (che non ho fatto in tempo a fotografare).

Ho effettuato quindi una disinstallazione dei driver video, provandola più volte e pure con programmi tipo Display Driver Uninstaller + CCcleaner, riportando il software alla versione cd non ho ottenuto alcuna miglioria.

Ora non so più come comportarmi, io vorrei darla indietro in quanto in garanzia, ma vorrei essere sicuro che il problema sia davvero la scheda video, faccio presente che ho comprato questa perché alla precedente (una sapphire HD6990) era partito un processore video (su due) e quindi dava un terribile calo delle prestazioni.

Debbo quindi controllare/sostituire l'alimentatore per evitare ulteriori problemi?

Per favore, AIUTO! :grat:
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64

Largo LaGrande

Nuovo Utente
4
0
CPU
intel i5 4670K
Scheda Madre
1150 Gigabyte GA-Z87-HD3 z87
HDD
Sandisk SSD Ultra Plus 256gb - 2TB(2x1TB) Serial ATA Raid 0 "Stripe"(7200RPM)Dual
RAM
DDR3 1600Mhz PC12800 16GB Corsair Vengeance 1.5V
GPU
MSI GTX 970 GAMING 4G
PSU
Corsair 800 GS 800Watt ATX EPS Pci-E
OS
win 7
il sistema operativo e i driver scheda video in C (ssd)

fifa15 e battlefield4 sempre in C (i giochi che gioco online) mentre cod AW l'ho installato nel hard disk E
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
il sistema operativo e i driver scheda video in C (ssd)

fifa15 e battlefield4 sempre in C (i giochi che gioco online) mentre cod AW l'ho installato nel hard disk E

Infatti è quello che va peggio:lascia un solo hard disk installato,metti tutto lì e prova solo con quello.
 

Darius_84

Utente Èlite
2,929
785
CPU
Ryzen 9 3900X
Dissipatore
Noctua NH-D15 Chromax
Scheda Madre
Gigabyte X570 Aorus Xtreme
HDD
Gigabyte Aorus NVME Gen4 1tb + Crucial MX300 525Gb + WD Blue 4Tb + WD Blue 1tb
RAM
2x16GB DDR4 G-Skill TridentZ Neo 3600Cl16
GPU
Gigabyte GTX 1080 Ti Aorus
Audio
M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
PSU
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Net
FTTC 100/30
OS
Windows 10 Pro
Fatti un giro di unigine heaven\valley e vedi che succede.
Ho sinceri dubbi che il problema sia dell'hard disk, trovo molto più plausibile che ti abbiano mandato una VGA difettata. :vv:

Hai modo di provarla su un differente pc? Un parente, un amico, un muletto...
 

Largo LaGrande

Nuovo Utente
4
0
CPU
intel i5 4670K
Scheda Madre
1150 Gigabyte GA-Z87-HD3 z87
HDD
Sandisk SSD Ultra Plus 256gb - 2TB(2x1TB) Serial ATA Raid 0 "Stripe"(7200RPM)Dual
RAM
DDR3 1600Mhz PC12800 16GB Corsair Vengeance 1.5V
GPU
MSI GTX 970 GAMING 4G
PSU
Corsair 800 GS 800Watt ATX EPS Pci-E
OS
win 7
scusami non conosco unigine heaven\valley , sono utility? che risposte dovrei avere?

mi sono riservato questo weekend per fare ulteriori prove (spero di riuscire a provare la scheda video in un altro pc), io sto cominciando a pensare che l'alimentatore mi abbia fatto partire la precedente scheda e pure questa nuova, è qualcosa di possibile? ci sono maniere per provare ciò?

nel frattempo grazie ad entrambi!
 

AxisNext

Utente Attivo
210
42
CPU
Intel i7 4820k @ 4.6Ghz
Dissipatore
Raijintek Tysis antisquaglio
Scheda Madre
Asus Rampage IV Extreme (x79)
HDD
Samsung 850 EVO 250 GB; Seagate Hybrid sshd 2 TB; Seagate hdd 2 TB
RAM
Kingston Hyperx Beast 4x8GB @ 2400 Mhz
GPU
Zotac Amp! Gtx 980ti @ 1300 Mhz
Audio
Integrata, e un banale impianto 2.1... imposto dal vicinato :/
Monitor
TV Bravia Sony 40'' FHD... in attesa di un 4k 120Hz IPS da almeno 34''... " [...] vicino all'osso "
PSU
Super Flower Leadex 1000W 80+ Gold
Case
Nzxt Phantom Red + pannello in plexiglass " La Ferrari de' no'altri "
Periferiche
Corsair Strafe RGB + Roccat Kova 2016
OS
Windows 10 pro/Linux Ubuntu/MacOS
è qualcosa effettivamente possibile, però prima di fasciarti la testa, prima provala in un pc di un amico, e in caso rimandala indietro. Se vedi che sul pc dell'amico va tranquillamente, potrebbe essere un altro il problema.
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
io sto cominciando a pensare che l'alimentatore mi abbia fatto partire la precedente scheda e pure questa nuova, è qualcosa di possibile? ci sono maniere per provare ciò?

Se l'alimentatore funziona ancora,non è possibile che ti abbia danneggiato la scheda video.
 

AxisNext

Utente Attivo
210
42
CPU
Intel i7 4820k @ 4.6Ghz
Dissipatore
Raijintek Tysis antisquaglio
Scheda Madre
Asus Rampage IV Extreme (x79)
HDD
Samsung 850 EVO 250 GB; Seagate Hybrid sshd 2 TB; Seagate hdd 2 TB
RAM
Kingston Hyperx Beast 4x8GB @ 2400 Mhz
GPU
Zotac Amp! Gtx 980ti @ 1300 Mhz
Audio
Integrata, e un banale impianto 2.1... imposto dal vicinato :/
Monitor
TV Bravia Sony 40'' FHD... in attesa di un 4k 120Hz IPS da almeno 34''... " [...] vicino all'osso "
PSU
Super Flower Leadex 1000W 80+ Gold
Case
Nzxt Phantom Red + pannello in plexiglass " La Ferrari de' no'altri "
Periferiche
Corsair Strafe RGB + Roccat Kova 2016
OS
Windows 10 pro/Linux Ubuntu/MacOS
Se l'alimentatore funziona ancora,non è possibile che ti abbia danneggiato la scheda video.

Uhm. Non proprio. O meglio l'alimentatore c'entra in parte. Se si sono verificati sbalzi di tensione e l'alimentatore non è di qualità, è possibile.

Edit: Mea culpa, non avevo letto il modello dell'ali :)
 

Largo LaGrande

Nuovo Utente
4
0
CPU
intel i5 4670K
Scheda Madre
1150 Gigabyte GA-Z87-HD3 z87
HDD
Sandisk SSD Ultra Plus 256gb - 2TB(2x1TB) Serial ATA Raid 0 "Stripe"(7200RPM)Dual
RAM
DDR3 1600Mhz PC12800 16GB Corsair Vengeance 1.5V
GPU
MSI GTX 970 GAMING 4G
PSU
Corsair 800 GS 800Watt ATX EPS Pci-E
OS
win 7
Allora ho eseguito un bel po di prove questo weekend ed effettivamente è la scheda video che ha qualche problema, l'ho montata in un altro pc con gli stessi risultati, grazie per i suggerimenti comunque!

Per quanto riguarda l'alimentatore, mi sono accordato con un amico che lo controllerà con un tester, anch'egli afferma che non dovrebbe essere la causa di tutto, io dopo aver visto due schede video calare di performance non mi sento sicuro, preferisco controllarlo.

Ad ogni modo grazie per la tempestività delle risposte.

Buona giornata a tutti
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili