RISOLTO Calo di frame e freeze in gioco

M3t84

Nuovo Utente
34
7
Salve a tutti, ho assemblato questo pc a inizio anno circa ma ora sto riscontrando dei fastidiosi problemi.
La mia build:
gpu: zotac 2080 ti articstorm
CPU: I7 9700K
MOBO: asus 390 rog maximus XI formula
RAM: ballistix sport LT 3200mhz ( 32 gb )
ALIMENTATORE: thermaltake 1200W 80+ platinum
Tutto raffreddato a liquido.
Ultimamente in game ho dei cali di frame e non da poco, del tipo ho visto gente che con la mia configurazione tutto a ultra su apex legends arrivava a 191 fps quasi fissi, io gioco con 135 anche meno quando inizio a sparare, su altri giochi per esempio con la prima installazione giocavo a 144 fissi e ora sta fisso a 60 ( sia con v-sync sia senza ) su un altro gioco ho provato a reinstallare e oltre ad avere pochi fps ( su un gioco che in se pesa poco ) mi freezava anche. Le temperature sono sempre apposto, ho provato a dare un'occhiata a afterburn e non mi sembra che giocando sforzi chissa quanto il pc. Ho usato crystal disk per verificare se fosse un SSD ma niente, ho fatto un test con memtest86 per controllare tutto il sistema ma 0 errori. I driver son tutti aggiornati e l'ultima sponda sarebbe la formattazione ma volevo prima sapere se potevo far altro.
Son disperato aiutatemi pls, ringrazio in anticipo chi mi aiuterà.
 
Ultima modifica:

demadavide

Moderatore
Staff Forum
Utente Èlite
4,703
1,647
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Salve a tutti, ho assemblato questo pc a inizio anno circa ma ora sto riscontrando dei fastidiosi problemi.
La mia build:
gpu: zotac 2080 ti articstorm
CPU: I7 9700K
MOBO: asus 390 rog maximus XI formula
RAM: ballistix sport LT 3200mhz ( 32 gb )
ALIMENTATORE: thermaltake 1200W 80+ platinum
Tutto raffreddato a liquido.
Ultimamente in game ho dei cali di frame e non da poco, del tipo ho visto gente che con la mia configurazione tutto a ultra su apex legends arrivava a 191 fps quasi fissi, io gioco con 135 anche meno quando inizio a sparare, su altri giochi per esempio con la prima installazione giocavo a 144 fissi e ora sta fisso a 60 ( sia con v-sync sia senza ) su un altro gioco ho provato a reinstallare e oltre ad avere pochi fps ( su un gioco che in se pesa poco ) mi freezava anche. Le temperature sono sempre apposto, ho provato a dare un'occhiata a afterburn e non mi sembra che giocando sforzi chissa quanto il pc. Ho usato crystal disk per verificare se fosse un SSD ma niente, ho fatto un test con memtest86 per controllare tutto il sistema ma 0 errori. I driver son tutti aggiornati e l'ultima sponda sarebbe la formattazione ma volevo prima sapere se potevo far altro.
Son disperato aiutatemi pls, ringrazio in anticipo chi mi aiuterà.
Gli ultimi driver Nvidia stanno creando dei problemi di prestazioni a molti.
Cosa fra l'altro strana, ma possibile.
prova a disinstallare tutto con ddu e a mettere i penultimi driver disponibili.
 
  • Mi piace
Reactions: M3t84 e ¬Air™

¬Air™

Utente Èlite
1,625
810
Salve a tutti, ho assemblato questo pc a inizio anno circa ma ora sto riscontrando dei fastidiosi problemi.
La mia build:
gpu: zotac 2080 ti articstorm
CPU: I7 9700K
MOBO: asus 390 rog maximus XI formula
RAM: ballistix sport LT 3200mhz ( 32 gb )
ALIMENTATORE: thermaltake 1200W 80+ platinum
Tutto raffreddato a liquido.
Ultimamente in game ho dei cali di frame e non da poco, del tipo ho visto gente che con la mia configurazione tutto a ultra su apex legends arrivava a 191 fps quasi fissi, io gioco con 135 anche meno quando inizio a sparare, su altri giochi per esempio con la prima installazione giocavo a 144 fissi e ora sta fisso a 60 ( sia con v-sync sia senza ) su un altro gioco ho provato a reinstallare e oltre ad avere pochi fps ( su un gioco che in se pesa poco ) mi freezava anche. Le temperature sono sempre apposto, ho provato a dare un'occhiata a afterburn e non mi sembra che giocando sforzi chissa quanto il pc. Ho usato crystal disk per verificare se fosse un SSD ma niente, ho fatto un test con memtest86 per controllare tutto il sistema ma 0 errori. I driver son tutti aggiornati e l'ultima sponda sarebbe la formattazione ma volevo prima sapere se potevo far altro.
Son disperato aiutatemi pls, ringrazio in anticipo chi mi aiuterà.
Oltre ciò che ti è stato suggerito, controlla di avere profilo xmp attivo, risparmio di energia impostato su prestazioni elevate ed ottimizza il pannello nvidia.
 
  • Mi piace
Reactions: M3t84 e demadavide

demadavide

Moderatore
Staff Forum
Utente Èlite
4,703
1,647
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Oltre ciò che ti è stato suggerito, controlla di avere profilo xmp attivo, risparmio di energia impostato su prestazioni elevate ed ottimizza il pannello nvidia.
Giusta osservazione. Però ha scritto che prima non glielo faceva.
Vediamo prima se risolve metttendo i driver precedenti.
Sennò magari se il profilo non lo aveva attivo nemmeno prima poi non facciamo un confronto giusto.
 
  • Mi piace
Reactions: M3t84 e ¬Air™

Sadico650

Nuovo Utente
23
0
CPU
Intel Core i5-9600K CPU 3.70GHz
Hard Disk
SSD 1TB
RAM
16GB
Scheda Video
NVIDIA 1660 Ti
Sistema Operativo
Windows 10
Gli ultimi driver Nvidia stanno creando dei problemi di prestazioni a molti.
Cosa fra l'altro strana, ma possibile.
prova a disinstallare tutto con ddu e a mettere i penultimi driver disponibili.
Scusa il disturbo, sto avendo lo stesso problema, devo quindi disinstallare la versione 451 e installare la 446?
 

M3t84

Nuovo Utente
34
7
Gli ultimi driver Nvidia stanno creando dei problemi di prestazioni a molti.
Cosa fra l'altro strana, ma possibile.
prova a disinstallare tutto con ddu e a mettere i penultimi driver disponibili.
Allora, sono riuscito a mettere i penultimi driver, ammetto che su un gioco solo sono aumentati gli fps e togliendo il v-sync arriva sui 360 però ora c'è il problema del freeze ogni tanto e quello continua ad esserci purtroppo, ho giocato a vari giochi e lo fa su tutti, potrebbe anche essere un problema di hdd? però strano perchè non sono tutti nello stesso.
Post automaticamente unito:

Oltre ciò che ti è stato suggerito, controlla di avere profilo xmp attivo, risparmio di energia impostato su prestazioni elevate ed ottimizza il pannello nvidia.
Grazie mille, il disco ogni tanto si spegneva da solo ora ho visto come tenerlo attivo e ho messo su prestazione elevate il risparmio, ora provo di nuovo.
 
Ultima modifica:

demadavide

Moderatore
Staff Forum
Utente Èlite
4,703
1,647
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Allora, sono riuscito a mettere i penultimi driver, ammetto che su un gioco solo sono aumentati gli fps e togliendo il v-sync arriva sui 360 però ora c'è il problema del freeze ogni tanto e quello continua ad esserci purtroppo, ho giocato a vari giochi e lo fa su tutti, potrebbe anche essere un problema di hdd? però strano perchè non sono tutti nello stesso.
Post automaticamente unito:


Grazie mille, il disco ogni tanto si spegneva da solo ora ho visto come tenerlo attivo e ho messo su prestazione elevate il risparmio, ora provo di nuovo.
A questo punto sì, attiva il profilo xmp dal bios.
I freeze sono tipo per qualche secondo e poi riparte, o ti fa schermo nero/blu (spero di no)?
Post automaticamente unito:

Scusa il disturbo, sto avendo lo stesso problema, devo quindi disinstallare la versione 451 e installare la 446?
yes sir
 

M3t84

Nuovo Utente
34
7
A questo punto sì, attiva il profilo xmp dal bios.
I freeze sono tipo per qualche secondo e poi riparte, o ti fa schermo nero/blu (spero di no)?
Post automaticamente unito:


yes sir
sisi non durano una vita fa solo piccoli scatti
Post automaticamente unito:

A questo punto sì, attiva il profilo xmp dal bios.
I freeze sono tipo per qualche secondo e poi riparte, o ti fa schermo nero/blu (spero di no)?
Post automaticamente unito:


yes sir
Non riesco a trovare nessun profilo xmp ho provato anche a cercarlo ma niente, può essere che si chiami in un altro modo? ho guardato dappertutto ma non lo trovo.
 
Ultima modifica:

demadavide

Moderatore
Staff Forum
Utente Èlite
4,703
1,647
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
sisi non durano una vita fa solo piccoli scatti
Post automaticamente unito:


Non riesco a trovare nessun profilo xmp ho provato anche a cercarlo ma niente, può essere che si chiami in un altro modo? ho guardato dappertutto ma non lo trovo.
Hai guardato nel bios?
 

demadavide

Moderatore
Staff Forum
Utente Èlite
4,703
1,647
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit

demadavide

Moderatore
Staff Forum
Utente Èlite
4,703
1,647
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit

demadavide

Moderatore
Staff Forum
Utente Èlite
4,703
1,647
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento