Browser si apre da solo all'avvio

Zengher

Utente Attivo
108
13
CPU
Intel Core i5-4460 @ 3.20GHz
Scheda Madre
AsRock H97M Pro4
HDD
1Tb Seagate Barracuda 7200rpm
RAM
Kingston 8Gb DDR3 @1600MHz
GPU
Sapphire Pulse AMD Radeon RX 570 ITX 4Gb
Audio
Integrata
Monitor
Samsung S22D300
PSU
Corsair Vengeance 550W
Case
Aerocool Aero-500 White Edition Windowed
Periferiche
CM Storm Octane + Logitech G203
OS
Windows 7 Ultimate 64 Bit
Ogni volta che accendo il pc mi si apre il browser predefinito (ho provato disinstallando firefox e riavviando il pc e si è aperto chrome) con una pagina di spam, tengo a precisare che mi si era disattivato anche l'antivirus in msconfig/avvio e reinstallando ho risolto. Ho provato scansionando sia con AVG che con Spybot senza trovare nulla, non so davvero cosa fare e non vorrei formattare tutto per risolvere, idee?
 

Jclaz

Nuovo Utente
20
0
Prova a cliccare sulla barra di windows e ad andare su proprietà,poi dove c'è scritto area di notifica vai su personalizza.Ti si dovrebbe aprire una finestra dove potrai settare tutti i programmi che si apriranno all'accensione del pc :)
 

Zengher

Utente Attivo
108
13
CPU
Intel Core i5-4460 @ 3.20GHz
Scheda Madre
AsRock H97M Pro4
HDD
1Tb Seagate Barracuda 7200rpm
RAM
Kingston 8Gb DDR3 @1600MHz
GPU
Sapphire Pulse AMD Radeon RX 570 ITX 4Gb
Audio
Integrata
Monitor
Samsung S22D300
PSU
Corsair Vengeance 550W
Case
Aerocool Aero-500 White Edition Windowed
Periferiche
CM Storm Octane + Logitech G203
OS
Windows 7 Ultimate 64 Bit
Non riesco nemmeno da lì, è come se non lasciasse traccia né nell'area notifiche né nel menu avvio, non so davvero che fare. Non è poi un gran problema perché il pc si accende prima che il modem abbia la connessione, quindi la pagina non viene nemmeno caricata, però mi da fastidio ugualmente.
 

Jclaz

Nuovo Utente
20
0
Non vorrei dire ma potrebbe essere qualche malware,prova ad usare avast invece AVG :)
 

PowPaw

Utente Èlite
4,430
1,426
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Prova malwarebytes antimalware in modalità provvisoria... Elimina tutto quello che trova! :D:)
Prova anche a usare adwcleaner! ;)
 

Zengher

Utente Attivo
108
13
CPU
Intel Core i5-4460 @ 3.20GHz
Scheda Madre
AsRock H97M Pro4
HDD
1Tb Seagate Barracuda 7200rpm
RAM
Kingston 8Gb DDR3 @1600MHz
GPU
Sapphire Pulse AMD Radeon RX 570 ITX 4Gb
Audio
Integrata
Monitor
Samsung S22D300
PSU
Corsair Vengeance 550W
Case
Aerocool Aero-500 White Edition Windowed
Periferiche
CM Storm Octane + Logitech G203
OS
Windows 7 Ultimate 64 Bit
Cercando in giro per il web ho notato che questo tipo di malware era abbastanza comune visto che apre la solita pagina web gameinfo.org, ho risolto il mio problema scansionando con MalwareBytes, adwcleaner, vari Microsoft FixIt, unCleaner, Junkware removal tool ed eset online scanner. Se mai qualcuno abbia il mio stesso problema puo risolvere provando questi programmi e riavviando il pc si risolverà tutto, grazie dell'aiuto a chi ha risposto in questo thread.

EDIT: se qualche programma non si apre, basta rinominare il nome dell'exe in modo da non farlo riconoscere al malware.
 
Ultima modifica:

PowPaw

Utente Èlite
4,430
1,426
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Grazie mille per la utilissima mini guida! Bel lavoro :D:):rolleyes:
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 264 61.7%
  • XBOX Series X/S

    Voti: 164 38.3%

Discussioni Simili